Библиотечка Консультанта АРГО

Вместо предисловия.

Речь пойдет об оригинальной микробиологической технологии, созданной в Японии более 10 лет назад. Эта технология получила признание и серьезно внедряется как часть своей национальной политики во многих странах мира. Число их неуклонно растет, назовем лишь часть: в Азии - Таиланд, Малайзия, Индонезия, Филиппины, Корея, Тайвань, Пакистан, Бангладеш, Индия, Китай; в Южной Америке - Бразилия, Аргентина, Парагвай, Уругвай, Боливия, Перу, Никарагуа, Мексика. Также Америка, Франция, Германия, Испания, Португалия, Швейцария. Интерес к технологии проявляют ряд стран Африки и Восточной Европы. Как мы видим, в список входят страны с разными уровнями жизни и экономического развития, но всех их объединяют общие проблемы. Это экономичное производство качественных продуктов питания, экология и здоровье населения.
Практика показала, что новая технология может сделать значительный вклад в общее улучшение экологического состояния нашей планеты, решая проблему загрязнения методом крупных очистительных операций. Благодаря использованию этой технологии в сельском хозяйстве, достигается экономически эффективное обеспечение продуктами питания высокого качества при бережном использовании наших столь драгоценных природных ресурсов. И, как следствие, общее улучшение здоровья населения. Подсчитано, что комплексное применение ЭМ-технологии вдвое-трое уменьшает миллиардные затраты на решение экологических проблем, обеспечение продуктами питания, издержки медицинского обслуживания.

содержание

вперед >

ARGO-Elets
 Бесплатные руководства, форум, низкие цены

www.argo-elets.narod.ru - Клуб Потребителей Продукции Компании АРГО


Потрясающая регенерирующая сила анабиотических микроорганизмов.

Знакомство с новой технологией начнем с объяснения двух динамичных противостоящих сил, существующих в природе. Первая - сила регенерации, наполняет все энергией и движением, она продуктивна, полезна и животворна. Это сила жизни. В противоположность ей дегенерация представляет динамику разрушения; она ведет к распаду, стимулирует и ускоряет разложение и гниение, загрязнение и отравление, приносящие болезни, в конце концов, смерть. Она антипродуктивна и некротична.
Что же стоит за этими силами, что их инициирует и осуществляет регуляцию? Данные научных исследований свидетельствуют, контроль над регенерацией и дегенерацией полностью зависит от мельчайших форм жизни, известных под общим названием "микроорганизмы". Так, господство регенеративных или анабиотических по типу микроорганизмов обеспечивает продуктивные, животворящие процессы, напротив, преобладание дегенеративных или патогенных микроорганизмов приводит к процессам разрушения, распада.
Состояние почвы - точный индикатор того, какая из двух сил сейчас у власти. Например, почвы, насыщенные анабиотическими или регенеративными микроорганизмами, исключительно плодородны. Растения, выросшие на таких почвах, являют благополучный рост и изумительное здоровье, будучи свободны от сорняков и заболеваний. И, что замечательно, такие почвы, без всяких агрохимикатов, пестицидов и искусственных удобрений, демонстрируют постоянное и непрерывное улучшение. Когда же в почве преобладают дегенеративные или патогенные микроорганизмы, рост растений замедлен, и растут они больными и слабыми, заглушенные сорняками и вредителями, неспособные почти ничего произвести без помощи агрохимикатов и искусственных удобрений.
К сожалению, такое деградированное, истощенное состояние почв имеет тенденцию к расширению даже в странах с высоким уровнем агротехнологий. Более того, создалась ситуация, когда дальнейшее интенсивное применение агрохимикатов, пестицидов и искусственных удобрений вкупе с тяжелым сельскохозяйственным оборудованием разрушает всю нашу среду. Ибо происходит, вразрез с естественными законами эволюции, образно говоря, насильственное "выжимание" продуктивных сил почвы. Действительно, в далеком прошлом Земли, задолго до появления людей, почвы обладали мощью достаточной, чтобы вырастить громадные леса по всей планете. Это говорит о том, что почвы были насыщены анабиотическими по типу микроорганизмами и природные процессы поддерживали способность таких микроорганизмов к непрерывному самовоспроизводству, самосовершенствованию, т.е. плодородие почв было неиссякаемым. И, если представить, что подобное состояние почв сохранилось бы до настоящего времени, то мы могли бы легко и просто, без всякого искусственного воздействия получать богатые урожаи сельскохозяйственных культур. Поэтому развитие новых агротехнологий, способных восстановить первородное плодородие почв, становится наиболее перспективным.
Вот почему нам представляется, что будущее за методами хозяйствования на основе микробиологических исследований. Здесь неоспоримых успехов достигла ЭМ-технология, разработанная японским микробиологом Хига Теруо. Как считает автор, созданная технология способна даже самые бедные почвы направить в сторону регенерации в кратчайшие сроки. Это смогут сделать мельчайшие микроорганизмы, обозначенные, как ЭМ. Это коллективное обозначение крупной группы микроорганизмов, отвечающих за процессы регенерации в рамках тех двух динамичных сил в природе, о которых было сказано выше. Когда их совокупность наличествует в почве, и они воспроизводятся в значительных количествах, то стимулируется процесс регенерации, очищается воздух и вода, содержащиеся в почве, и интенсифицируется рост растений. Другая позитивная черта анабиотических микроорганизмов, заключается в том, что их секреции содержат в больших количествах питательные вещества, как для растений, так и для животных. Результаты, полученные с применением ЭМ-технологии, достаточно стабильны, поскольку достигаются они через естественный и спонтанно совершающийся, самоподдерживающийся процесс синтеза. Такой процесс, по сути, представляет собой утонченную работу природы, не имеющую противоречий и отклонений, которые могли бы создавать негативные побочные эффекты.
Так использование ЭМ в выращивании различных тропических фруктов, ранее имевших цветение и плодоношение лишь раз в год, привело к многократным урожаям, причем с увеличением их объема. Изумительны урожаи огурцов, которые обычно дают лишь один плод на розетке; с применением ЭМ, на розетке было получено 4-5 огурцов. То же получилось с томатами: число плодов с одного куста возросло с 30 до 300. К тому же собранная продукция показала, что улучшилось качество вкуса, и повысилась питательная ценность, причем эти свойства не утрачиваются после длительного хранения.
Далее, мы продолжим рассказ о других замечательных возможностях ЭМ-технологии в деятельности человека. Но, сначала кратко изложим суть идей и результатов исследований Хига Теруо, которые могли бы объяснить природу ЭМ.
Собранные микроорганизмы включают как аэробные, так и анаэробные разновидности. Это, пожалуй, самая выдающаяся черта препарата. Дело в том, что для существования аэробных микроорганизмов необходим кислород, а анаэробным он противопоказан, т.е. это продукт сосуществования двух групп микроорганизмов с противоположными условиями жизнедеятельности.
До недавнего времени в микробиологии существовало мнение, что лишь немногие разновидности микроорганизмов могут быть изучены в совокупности, тем более отвергалась возможность создания культуры, в которой были бы соединены несовместимые микроорганизмы, т.к. в экспериментах такого рода, как правило, они просто уничтожали друг друга.
В ряде экспериментов удалось обнаружить, что регенеративные по типу микроорганизмы, несмотря на различие условий жизнедеятельности, могут сосуществовать в одной среде в режиме активного взаимообмена источниками питания. Таким образом, удалось соединить в одну биокультуру большую группу анабиотических микроорганизмов. В группу помимо фотосинтезирующих бактерий входят молочнокислые бактерии, дрожжи, грибки и эффективные ферменты, каждая из которых по-своему полезна для жизни людей и растений. Проверка эффективности полученной биокультуры на полях открыла важную особенность микроорганизмов, населяющих почву.
Наблюдения показали, что из неисчислимого множества микроорганизмов, обитающих в почве, громадное их большинство оппортунистично по природе, т.е. они проявляют различную способность следовать за "лидером", в основном приспосабливаясь к действиям господствующего направления. Другими словами, доминирующая в почве группа микроорганизмов и определяет, будет ли она регенеративной, или, дегенеративной. Происходит, непрерывная борьба за преобладание между несколькими наиболее распространенными видами, а остальные миллионы микроорганизмов просто ждут исхода и затем, приспосабливаются и следуют характеру победителя. Очевидно, как только анабиотические виды выйдут победителями, то все остальные микроорганизмы затем будут их имитировать и следовать их руководству. Подобный эффект и достигается, когда в почву внесены анабиотические микроорганизмы группы ЭМ. Благодаря собранной полезной мощи, генерируемой ими, достигается всеобщий настрой всех других микроорганизмов в регенеративную сторону, тем самым, придавая почвам продуктивную силу
Теперь еще об одной замечательной перспективе, открывающейся с применением ЭМ-технологии. Среди фотосинтезирующих бактерий, существующих в природе, некоторые разновидности способны переносить крайне высокие температуры, в определенных случаях до 700°С при условии отсутствия кислорода. Единственно возможным объяснением того, как такие создания появились на Земле, является то, что они произошли от форм жизни во внешнем пространстве и позднее появились на нашей планете, когда она была еще огненным шаром, и при столь экстремальных условиях сумели найти источники питания и развиваться. Насколько известно, их же можно рассматривать как источник жизни на Земле.
Так вот, в ЭМ-группе анаэробных микроорганизмов были выявлены потомки тех, что зародили первые формы жизни на нашей планете. Затем, сохраняя условия для продуктивного сосуществования с аэробными микроорганизмами, удалось извлечь их из сложившихся связей с другими анаэробами и синтезировать в отдельную группу в общей совокупности известной как ЭМ-культура. Логично предположить следующее поведение таких микроорганизмов, если бы ЭМ появилась в ныне опасно загрязненных местах планеты, напоминающих условия среды обитания предков наших микроорганизмов, где накопились комбинации диоксида углерода, аммиака, метана, сероводорода и прочие вредные для живого химические соединения. Именно они являют собой питательную среду для этих маленьких созданий, которые сразу же принялись бы все потреблять, выделяя для своих аэробных собратьев по ЭМ пищу в виде органических отходов. И следствием такого продуктивного взаимообмена является очищение "опасных" источников от столь презираемых человеком загрязнителей и заразителей и несомненное оздоровление воздуха, воды и почвы.
Ряд практических экспериментов подтвердил реальность предполагаемого процесса. Так, в одном из них ЭМ был помещен в тройную емкость, используемую для очистки стоков канализации. Стоки, проходящие через систему, собирались из множества разных источников, включая сантехнические системы, прачечные, где использовались синтетические моющие средства. И вот запустив ЭМ в эту систему, стало возможным очистить стоки до такой степени, что их можно было спокойно использовать как питьевую воду через 24 часа. В настоящее время в публичной библиотеке г.Гусикава действует ЭМ-система по очистке стоков с замкнутым циклом.
Думается, что произведет впечатление и следующий факт из жизни Японии. Дело в том, что в небольших городах и поселках Японии стоки и отходы из жилых домов попадают в открытые каналы, которые издавна проведены вдоль улиц. Нас удивит полное отсутствие неприятных запахов и чистая вода в каналах. Конечно, здесь несомненна роль бережного отношения японцев к природе, но и также важна помощь в таком отношении, оказываемая ЭМ. Благодаря тому, что в каждом доме присутствуют специальные устройства, через которые стоки из кухни, туалета, душевых подвергаются постоянной обработке ЭМ-препаратом, и достигается столь впечатляющий экологический эффект.
Фермеры Японии помимо сельскохозяйственных целей начали экспериментировать с ЭМ-препаратом и в других смежных областях. Были обнаружены удивительные инновационные результаты в переработке сырого и не обработанного органического мусора типа пищевых отходов, остатков домашнего хозяйства и других учреждений питания. Обработка мусора ЭМ-препаратом избавила хозяйства не только от неприятных запахов, связанных с гниением в местах скопления пищевых отходов, где также появлялись вредные насекомые, болезнетворные микробы, но и оказалось, что ферментированные отходы после измельчения служат великолепным удобрением в виде компоста. В этой связи в ряде муниципалитетов Японии была принята экологическая программа, по которой в специально организованных пунктах сбора принимались пищевые отходы, уже обработанные ЭМ-препаратом в специальных емкостях жителями района. То же самое вменялось в обязанность школ и учреждений общепита. Затем, собранный мусор на небольших фабриках после измельчения и дополнительной обработки, попадал на поля фермеров как удобрение. Обработка раствором ЭМ загонов для скота и небольшие добавки в питье для животных и птиц оказались эффективными против зловонных и загрязненных стоков и сливов от животноводческих ферм и хозяйств, очищая воздух и воду окружающей среды, что благотворно влияло на здоровье самих животных и птиц. Таким образом, вещи, которые мы считаем испорченными, грязными и зловонными служат пищей для ЭМ-культуры.
В добавление к преимуществам ЭМ, проявившимся в сфере сельского хозяйства и производства пищевых продуктов, в борьбе с загрязнениями окружающей среды, отметим, что ЭМ также перспективна в такой важной сфере как здоровье человека. Хотя результаты исследований в этой области носят пока рекомендательный характер с обязательным медицинским контролем, но уже можно указать на ряд заболеваний, на которые ЭМ оказывает позитивное действие. Речь идет о проблемах, связанных с желудочно-кишечным трактом. Действие препарата обеспечивает перевес полезных анабиотических видов среди огромного числа микроорганизмов, естественно обитающих в желудочно-кишечном тракте, тем самым, снимая негативные последствия.
И еще о полезных свойствах ЭМ-препарата, которые обязательно заинтересуют наших хозяек.
Поскольку препарат содержит микроорганизмы, способствующие процессу брожения (ферментации), то он идеально подходит для хлебопечения и приготовления маринованных огурчиков, так популярных в Японии и у нас. Лишь незначительное количество препарата, добавленное в воду при стирке хлопчатобумажных вещей, предохранит материал от порчи, дольше сохраняет новый вид вещи.

< назад


ЭМ-технология в России.

Начиная с зимы 1998 года, ЭМ-технология делает свои первые шаги по России, и пока эти шаги экспериментальные. Начало положено в Бурятии, где при Фонде поддержки предпринимательства г.Улан-Удэ совместно с японскими специалистами был создан ЭМ-центр и налажено производство ЭМ-препарата. В дальнейшем, ЭМ-препарат был воссоздан на основе анабиотических микроорганизмов Байкальской экосистемы.
Новый препарат получил название "Байкал ЭМ-1". ЭМ - в переводе с бурятского - лекарственное, животворящее, восстанавливающее средство.
Нижеизложенные примеры внедрения ЭМ-технологии в различных хозяйствах республики Бурятия, а затем и в других регионах России, показывают, что ЭМ-технология может быть весьма эффективно применена во всех отраслях сельского хозяйства. ЭМ-1 был применен в овощеводстве, растениеводстве, животноводстве, птицеводстве.


ЭМ-технология на дачном и приусадебном участке.

Проще всего убедиться в поразительных свойствах ЭМ-технологии можно на своем дачном участке. Наиболее отзывчивы на благотворную деятельность микроорганизмов овощные культуры. Владельцы дачных участков отмечают, что огурцы и помидоры лучше переносят холода и перепады температур, значительно меньше подвергаются бактериозу. Там же наблюдалось благотворное влияние ЭМ на ягодные кустарники (малину, смородину, облепиху), при воздействии ЭМ они дают больше молодых побегов и более устойчивы к заболеваниям. Многочисленные отзывы дачников свидетельствуют, что уже через неделю после полива ЭМ-раствором улучшаются внешние характеристики овощных культур, это показывают большая яркость зелени, размеры листвы и ускоренный рост при сравнении с контрольными, политыми без препарата.
Поливаемые ЭМ-препаратом не пасынкованные помидоры дают практически 100%-ю завязываемость плодов, которые можно собирать с куста вплоть до осени. При этом помидоры отличаются в лучшую сторону и по своим вкусовым качествам, становятся сочными и сладкими. При выращивании ранних огурцов и помидоров первый урожай можно получить на полмесяца раньше обычного.

Выращенные с применением ЭМ-технологии овощи (особенно корнеплоды и бахчевые) прекрасно сохраняются весь зимний период. В период применения ЭМ-препарата патогенная микрофлора в почве сводится к минимуму. Снятый урожай будет здоровым, не подвержен гниению и порче.
Так, картофель, который обрабатывали ЭМ-раствором в период вегетации, прекрасно пролежал до следующего урожая. Отбраковано было только небольшое количество подсохших клубней. А из тех мешков, в которые была собрана картошка, не обработанная ЭМ-раствором, получился значительный отход гнилых клубней.
Кабачки, патиссоны и тыквы вырастают гораздо крупнее и при этом не теряют вкусовых качеств, а срок их хранения значительно увеличивается.

Интересные результаты получили те огородники, которые узнавали о чудесных свойствах ЭМ-препарата в середине лета или даже к концу периода вегетации. Так, обработанная на пробу в конце сентября погибающая клубника, ожила и продемонстрировала явные признаки открывшегося "второго дыхания". Такая же замечательная метаморфоза произошла и с огурцами, с которых уже сняли весь урожай. Политые ЭМ-препаратом растения приобрели свежий вид и удивительным образом выдержали нагрянувшие вскоре заморозки.

Конечная цель применения ЭМ-технологии на дачном участке – восстановление естественного плодородия почвы, накопление в ней гумуса, придание ей рыхлости, воздушности. Таких результатов, когда почва становится как бы "сдобной", некоторые дачники добиваются уже через месяц-другой после начала применения ЭМ-раствора. Конечно, это происходит только в том случае, когда плодородный слой содержит достаточное количество органики.

Еще об одном немаловажном для дачного сезона свойстве ЭМ-препарата. Небольшое количество препарата, добавленное в летний туалет, приводит к тому, что через неделю пропадает запах, а через 2-3 месяца все будет переработано в компост, которым можно удобрять землю.


Как работать с "Байкал ЭМ-1" на дачном участке?

Как уже сказано выше, ЭМ-1 — это созданный по специальной технологии концентрат в виде жидкости, в которой выращено большое количество анабиотических (полезных) микроорганизмов, в реальности обитающих в почве. По способу жизнедеятельности и оказываемого воздействия микроорганизмы различаются по видовому составу на микроорганизмы фотосинтеза, молочнокислые, азотофиксирующие и дрожжи. Названные микроорганизмы взаимодействуют в почве, при этом вырабатываются всевозможные физиологически активные вещества: ферменты, аминокислоты, нуклеиновая кислота и прочие, оказывающие как прямое, так и косвенное положительное влияние на рост и развитие растений.

Перечислим выгоды, получаемые с применением ЭМ-технологии:
1) оздоровление сельскохозяйственных культур, повышение урожайности и качества урожая;
2) эффективное восстановление плодородия почвы, экономия расхода удобрений;
3) увеличение теплоемкости почвы, что ведет к ускорению всхожести, цветения и плодоношения;
4) ускорение рыхления почвы;
5) ускорение корнеобразования;
6) сдерживание размножения вредных микроорганизмов;
7) устранение факторов, мешающих повторной посадке культуры на прежнем месте без замены почвы или культуры.

Из одного флакона (30мл) концентрата в домашних условиях приготавливается 3 литра ЭМ-препарата по следующей схеме. В 3-х литровую банку родниковой или прокипяченной (если хлорирована) воды при температуре 30-35°С добавляется 2 столовые ложки (примерно 30г.) меда или патоки и вливают 30мл ЭМ-концентрата. Банку закрывают полиэтиленовой крышкой. Прослойку воздуха необходимо сделать как можно меньшей, долив воду под самую крышку. Банку выдерживают в темном месте при комнатной температуре 7 дней или 3 дня при температуре 30-32°С.
Приготовленный таким образом ЭМ-препарат можно хранить в течение года, постепенно его расходуя.
В настоящее время сложились два основных способа применения ЭМ-технологии. Это применение препарата "Байкал ЭМ-1", разбавленного водой и применение ЭМ-компоста, изготовленного в виде ферментированного сухого вещества.
Первый способ заключается в орошении почвы раствором ЭМ (полученного 500-1000-кратным разведением препарата в воде) из лейки, шланга, также в распылении раствора по поверхности листьев методом облачного орошения из распылителя.
Второй способ заключается в подкормке почвы ЭМ-веществом в виде ферментированных отходов сельскохозяйственного производства (компост), это могут быть масляные жмыхи, различные зерновые высевки и шелуха, рыбная мука, а также органические отходы овощеводства, животноводства и пр. (навоза, ботвы, пищевых отходов). Достоинство этой разновидности ЭМ-технологии заключается в том, что увеличивается производительность биологически активных веществ, повышается плотность внесения в почву полезных микроорганизмов за счет увеличения их количества и усиливается закрепление микроорганизмов в почве.
Поговорим теперь о технологии приготовления ЭМ-компоста, доступной каждому огороднику. В качестве сырья используется навоз, опилки, ботва и другая органика. В специальном ящике или в компостной яме вся собранная органика перемешивается и равномерно увлажняется ЭМ-раствором, разведенным в пропорции 1:100 (1л препарата на 100л воды), снова хорошо перемешивается (влажность не более 60%, т.е. как обычная почва в грядке) и плотно накрывается полиэтиленовой пленкой или любым другим материалом. Необходимо полностью ограничить доступ воздуха, так как при этом процесс ферментации (брожения) активируется, и через 15-20 дней компост будет готов.
О готовности можно судить по кисло-сладкому запаху, исходящему от удобрения. Свежий ЭМ-компост нельзя вносить непосредственно в корневую или приствольную зону растений, так как повышенная кислотность и концентрация ЭМ могут повредить корни. Лучше вносить ЭМ-компост в бороздки или лунки по краю корневой системы и засыпать углубления.
ЭМ-технология не только совершенствует биологические показатели почвы, но так же способствует ее физическому и химическому оздоровлению. Вместе с тем необходимо регулярно проводить комплексные мероприятия по улучшению общего состояния почвы. Здесь можно использовать первоклассные природные материалы. Например, для влажных и глинистых почв можно применять песок. Песчаные сухие почвы можно улучшить, просто добавив глины.
В случае если почва плохо осушается, применяется заранее спланированная система дренажных труб. Обязательно следите за достаточным внесением в почву компоста, который нужно сохранять в почве постоянно.
Когда перед посадкой растений в почву вносят не созревший компост, возникает опасность, что растения будут испытывать кислородный голод. Поэтому при вскапывании почвы применяются вещества с высоким содержанием кислорода, так называемые "зеленые удобрения", например, пористый цеолит (вносится 100-200кг на 10 соток земли), или обычная зола.
Проводимые мероприятия чрезвычайно важны и для микроорганизмов, так как в таких почвах внесенные микроорганизмы быстрее адаптируются, и их продуктивная деятельность в почве более плодотворна.
ЭМ-1 должен быть задействован в течение всего цикла работ по выращиванию сельскохозяйственных культур. Начнем с осенней и весенней обработки почвы. Осень очень важный период для ЭМ-технологии. Это связано, во-первых, с тем, что почва и многолетние растения должны уходить на отдых оздоровленными, во-вторых, с тем, что на глубине еще почти два месяца микроорганизмы продолжают работу по восстановлению гумуса, рыхлению почвы, накоплению азота, калия, фосфора, микроэлементов. В-третьих, весной эти микроорганизмы способствуют активному пробуждению почвы, увеличивая и поддерживая, температуру на 2-5 градусов выше, что позволяет растениям лучше переносить заморозки на почвах, в-четвертых, до активного роста растений выигрывается еще один месяц, когда продолжается восстановление плодородия почвы. И в пятых, немаловажен тот факт, что микроорганизмы обладают удивительной способностью приспосабливаться к среде, в которой они обитают. Закаленные низкой температурой, приспособленные к конкретной среде, они проявляют большую активность, чем микроорганизмы, внесенные в почву весной и которым так же, как и растениям, необходим период адаптации к данной среде.
При осенней и весенней обработке почвы препаратом, нужно вносить 500-1000 кратный раствор препарата из расчета 1-2 л исходной жидкости на 5 соток земли. В период весенней обработки почв, когда температура достигает 10°С, поле необходимо как можно скорее подвергнуть боронованию. Либо осенью и ранней весной разбросать по участку 300-500кг ЭМ-компоста на 5 соток с последующей поверхностной вспашкой.
Рассаду следует ежедневно поливать 2000 кратным ЭМ раствором до тех пор, пока не появятся раздвоенные ростки, при этом необходимо для каждой поливки приготавливать свежий раствор. В дальнейшем, в течение всего периода выращивания рассады проводят её орошение ЭМ-раствором (1000-2000 кратным) из распылителя не менее 4-5 раз. Успешный рост рассады зависит и от качества почвы. Поэтому нужно провести осеннюю подготовку почвы для рассады. ЭМ-компост следует смешать с почвой из расчета 5-10% компоста к объему почвы, добавить жидкий раствор ЭМ (500 кратный) и тщательно перемешать. Почву увлажнить раствором так, чтобы можно было сделать рыхлый комок, который должен распадаться от прикосновения. Полученная почва заквашивается в течение 1-2 месяцев, а когда на ее поверхности появится белый налет (мицелий), замешивание повторить снова. Такую процедуру повторить 2-3 раза в течение всего срока подготовки почвы. Чтобы предохранить массу от высыхания, накройте ее пленкой. Температура почвы не должна быть ниже 15°С и выше 40°С.
За 3-5 дней до установленного срока высаживания рассады в грунт, нужно произвести полив 1000 кратным раствором (1-2 литра препарата на 5 соток). После высаживания рассады поливать 1000-2000 кратным раствором ЭМ до тех пор, пока ростки не приживутся. В период роста растений ЭМ-раствор вносится 1 раз в неделю, особенно в первый год работы с ЭМ. Если даже внесете чуть больше, эта передозировка не скажется на растениях. В том случае, когда период роста проходит нормально, интервалы между обработками становятся больше (раз в 2-3 недели).
Хотя в первый год обработки ЭМ-раствором производятся довольно часто, впоследствии, год от года при нормальном росте растений частота снижается, а результаты при этом остаются стабильными.
В период роста растений для дополнительной подкормки один раз в месяц можно удобрять почву ЭМ-компостом. Старайтесь, чтобы удобрения не попали в корневую или приствольную зону растения, а также на листья. ЭМ-компост закапывают в бороздки по краю корневой системы на глубину 10 сантиметров.
Участки с плодовыми деревьями так же рекомендуется один раз в 2 недели поливать 1000-кратным раствором ЭМ-препарата и опрыскивать листья облачным способом из распылителя.
В качестве удобрения можно использовать ферментированные кухонные отходы - измельченные очистки картофеля, капусты, свеклы, моркови и т.д. Как удобрение они могут быть применены на вашем огороде в любой период сельскохозяйственных работ. Для ферментации обычно используется пластмассовая емкость (это может быть 10-15 л ведро), в которой на расстоянии 3-5см от дна устанавливается твердая решетка.
К началу процесса ферментации дно емкости заливается 500-кратным ЭМ-раствором так, чтобы закрыть дно. Далее, на решетку, покрытую сеткой, закладываются освобожденные от излишней влаги овощные или другие пищевые отходы и равномерно опрыскиваются не разведенным ЭМ-препаратом. Отходы накрываются пленкой, чтобы ограничить доступ воздуха. Затем масса плотно придавливается гнетом, и емкость плотно закрывается крышкой. Аналогично вы действуете со следующей свежей партией овощных отходов. Обязательно следите за тем, чтобы доступ воздуха был ограничен, ибо в противном случае активизируется процесс гниения, сопровождаемый неприятным запахом. Под воздействием ЭМ-препарата происходит процесс брожения с сопутствующим кисло-сладким (маринадным) запахом. Под воздействием гнета на дне емкости собирается забродившая жидкость (ЭМ-жидкость), которая периодически сливается. Имейте в виду, что ЭМ-жидкость содержит много питательных веществ и ее необходимо сразу же использовать для полива растений и почвы, 1000-кратно разбавив в воде. Хранить ЭМ-жидкость не рекомендуется, так как при соприкосновении с воздухом и при длительном хранении жидкость портится. В зимнее время ее лучше сливать в раковину и унитаз для удаления пробок и налета в канализации.
Обязательно освобождайте полезные отходы от неорганического мусора, сигаретных окурков, других плохо разлагающихся веществ. В качестве полезных отходов можно использовать яичную скорлупу, которая хотя и не подвергается процессу брожения, но, находясь в почве в измельченном виде, дает почве так нужные кальций, магний и другие минералы. Полезны рыбные косточки и чешуя.
Заполненную отходами емкость хранить, плотно закрыв крышкой, в темном прохладном месте в течение 2 недель. По истечении этого срока полуготовые ферментированные отходы можно закапывать в бороздки в прикорневой зоне. Зимой, ферментированные отходы можно замораживать и хранить в целлофановых мешках. Но для получения однородной порошкообразной массы часть ЭМ-компоста лучше оставить в плотно закрытых мешках, например, в кладовке, на весь зимний период. Микроорганизмы - это мельчайшие живые создания, поэтому, обращайтесь с ЭМ как с живым организмом и позаботьтесь о том, чтобы эти полезные создания успешно адаптировались в почве. Трудно ожидать должного эффекта от ЭМ в бедных однородных почвах, типа песчаных или глинистых, так как почти полное отсутствие питательной среды негативно сказывается на активности микроорганизмов, никак не влияя на структуру подобных почв. Но даже небольшое добавление органики для продуктивной активности микроорганизмов группы ЭМ неизбежно ведет к полезному изменению структуры бедных почв: непрерывное воспроизводство анабиотических микроорганизмов в процессе переработки органики способствует непрерывному и устойчивому формированию гумуса, так нужного для роста растений.
Итак, для успешной деятельности микроорганизмов необходимо наличие в почве питательной среды в виде любой органики. Конечно, само наличие органики позитивно влияет на состояние почв, но важно понять, что именно активность микроорганизмов ведет к постоянному и непрерывному улучшению плодородия почв. Органика сама по себе также бесплодна, как глина или песок.
Эффективность ЭМ зависит и от погодных условий. Надо знать, что в засушливый и жаркий период требуется дополнительное внесение микроорганизмов и желательно вносить препарат в прохладное вечернее время. На больших участках, например, картофельных, вносить ЭМ лучше всего в дождь. В этом случае можно развести препарат 1:100 и быстро пройтись лейкой по ботве. Остальное довершит дождь. Запомните, что разведенный раствор ЭМ нельзя хранить более трех дней.
В заключение, в качестве итогового обобщения приведем инструкцию по применению ЭМ-1.


Инструкция по применению препарата "Байкал ЭМ-1".

ЭМ-препарат содержит молочнокислые, фотосинтезирующие, азотсодержащие бактерии, дрожжевые грибки, ферменты, аминокислоты и т.д. Препарат предназначен для восстановления плодородия почвы, а также в качестве биодобавки в корм животным и птицам.
Для корневого и некорневого полива развести ЭМ-препарат в пропорции 1:1000 (2 колпачка или 1 ст.л. на ведро воды) и поливать растения обычным способом 1 раз в неделю. В зависимости от состояния почвы и растений можно поливать чаще или, наоборот, реже.
Наиболее эффективно внесение в почву ЭМ-компоста. Для приготовления ЭМ-компоста
1) развести ЭМ-препарат в пропорции 1:100 (полстакана на ведро воды),
2) равномерно увлажнить раствором навоз, опилки, ботву или любую другую органику,
3) хорошо перемешать и накрыть полиэтиленовой пленкой. Уже через 2-3 недели компост можно вносить в околокорневую систему. Нельзя вносить свежий ЭМ-компост в приствольную зону.

Осенняя обработка дает лучший результат в восстановлении плодородия почвы. После уборки урожая обильно полить грядки раствором ЭМ-препарата в концентрации 1:1000, перекопать и снова полить.
Плодово-ягодные культуры после уборки урожая также необходимо с целью оздоровления еженедельно обрабатывать раствором ЭМ-1.
С целью оздоровления животных и птиц, увеличения привеса, надоя, яйценоскости ЭМ-1 добавляется в рацион из расчета 1-2 ст.л. препарата на 5-10 кг корма или воды.
Перед применением бутылку необходимо взбалтывать! Хранить в темном месте. Срок хранения 1 год.


ЭМ-технология в сельскохозяйственном производстве.

Конечно, на дачном участке огородник может получить наиболее быстрые и ощутимые результаты применения регенерирующей силы микроорганизмов группы ЭМ. Ведь здесь есть возможность тщательно ухаживать за каждым растением. Но настоящим предназначением нарождающегося в России движения по применению ЭМ-технологии является подъем урожайности в промышленном сельскохозяйственном производстве, восстановление плодородия, как защищенного грунта, так и обширных пахотных угодий.


ЭМ-технология в растениеводстве.

Обширные производственные испытания созданного бурятскими учеными препарата "Байкал ЭМ-1" начались с зимы 1998 года. Лучшие результаты достигаются в тех хозяйствах, где ЭМ-технология внедряется на фоне интенсивных агротехнологий, прежде всего, на тепличных комбинатах.

В овощеводстве ЭМ-центр обеспечивал эксперименты в муниципальной теплице г.Улан-Удэ, где урожайность огурцов удалось увеличить в 3,5 раза, по сравнению с контрольными. Причем, ЭМ-технология позволила начать сбор плодов на полмесяца раньше, чем на грядах, где применялся традиционный способ выращивания с применением химических удобрений. Двойное-тройное увеличение урожайности получено и по другим овощным культурам: баклажанам, перцам. Самый впечатляющий результат дали помидоры, увеличение урожайности составило 500%. Вес самого крупного плода достиг 850 граммов.
Бурятская сельскохозяйственная академия провела экспериментальное исследование по влиянию микроорганизмов группы ЭМ на всхожесть, рост и урожайность картофеля. Исследования велись по трем группам. В первой клубни картофеля перед посадкой были замочены в ЭМ-растворе, и затем во время вегетации производилась 3-х разовая обработка раствором - в период всхожести, в период бутонизации и в период полного цветения. (ЭМ-раствор применялся в разведении 1:1000). Во второй группе клубни картофеля перед посадкой замачивались на 2 часа в ЭМ-растворе (1:500), а в период вегетации обработка не проводилась. Третья группа была контрольная.
Наибольшая урожайность отмечена в первой группе и составила 340 ц/га, что на 83% больше по сравнению с контрольной группой, где средняя урожайность составила 185 ц/га. Даже простая обработка клубней картофеля перед посадкой (вторая группа) позволила увеличить урожайность на 36,7%.
В Подмосковье испытания ЭМ-препарата проводились в ЗАО "Горьковец", ЗАО "Стандарт-Агро", совхозе "Победа" и в других тепличных хозяйствах.
В ЗАО "Горьковец" препарат "Байкал ЭМ-1" применялся при выращивании редиса, укропа и петрушки. Сравнительное измерение сбора редиса проводилось методом случайных выборок, причем число выборок на опытном и контрольном участках было по 6, размеры площадок сбора 0,64 кв.м Получены следующие результаты: общее количество стандартных корнеплодов в опыте было 315 штук, на контроле - 239 штук. Средняя масса корнеплода в опыте - 34,9г, на контроле - 31,4г. Прирост общей массы редиса составил 46,6%, прирост количества стандартных корнеплодов составил 31,8%, увеличение средней массы корнеплода - 11%.
Укроп и петрушку посеяли на площади 500 кв.м. В период вегетации проводилось внесение ЭМ-1 препарата, общее количество которого в расчете на 100 кв.м было 0,3 л. Сбор зеленой массы укропа с площадок по 25 кв.м на контрольном участке составил 56,5 кг, на опытном - 74,5 кг. Прибавка 18 кг или 0,72 кг/кв.м (32%). Сбор зеленой массы петрушки с площадок по 9 кв.м на контрольном участке составил 13,5 кг, на опытном 15,5 кг. Прибавка 2 кг или 0,22 кг/кв.м (15%). В целом, прибавка по укропу 72 кг/100 кв.м, по петрушке 22,2 кг/100 кв.м. Для ЭМ-технологии это слабый результат, но для хозяйств - хороший.
В тепличных хозяйствах выявлено также позитивное воздействие ЭМ на "выживаемость" растений. Так, в ЗАО "Стандарт-Агро" наблюдалась следующая ситуация. В начале октября были обработаны огурцы сорта "Мериус". Отметим те суровые условия, в которых росли растения - это отсутствие отопления, грунт не обеззаражен, повсеместно присутствуют следы патогенной микрофлоры. Через 22 дня растения, обработанные ЭМ-препаратом (было сделано 4 обработки), по сравнению с контролем, показали более "сильные" характеристики: по высоте отличие составило 15 см, отмечено увеличение длины междоузлий, большие размеры листовой пластинки, интенсивнее яркость зелени. Практически, по сравнению с контрольными растениями, нет поражений трипсом, мучнистой росой.
Таким образом, применение ЭМ-технологии позволяет успешно бороться с процессом развития патогенной микрофлоры в почве и на растениях. Обработку почвы ЭМ-препаратом можно рассматривать как альтернативную технологию сложившейся практике замены и обеззараживания грунта в теплицах. Без замены грунта и его пропаривания можно легко оздоровить любую почву. В Японии, например, этот фактор вообще позволил отказаться от севооборота на полях.

В течение месяца проводился опыт в тепличном хозяйстве подмосковного совхоза "Победа", где выращивались различные виды цветов. Полив раствором ЭМ-препарата производился один раз в неделю по листве и почве. При пересчете на производственную теплицу площадью 3100 кв.м с 24 тыс. растений роз, разница в полученном урожае должна составить плюс 4800 штук роз в месяц по сравнению с контрольным участком. Здесь же выявилась способность ЭМ-препарата оздоравливать поврежденные и ослабленные растения роз и гвоздик. Были обработаны поврежденные химическими препаратами розы и, после однократного полива ЭМ-препаратом, они дали прирост на 30-40 см. После 4-х кратного полива ЭМ-препаратом, отстающие в росте с признаками высыхания листьев, цветы гвоздики ремонтантной догнали по росту и развитию основную массу растений. То есть, появилась реальная перспектива сбора урожая цветов практически без потерь, причем с привлекательным товарным видом.
Мы уже отмечали, что ЭМ-препарат позволяет растениям значительно лучше переносить заморозки. Многие дачники северо-западных областей с восторгом отзывались именно об этом эффекте, позволившем сохранить растения от майских заморозков в 1999 году, когда погибли все контрольные культуры, не обработанные ЭМ. На одном из семинаров по ЭМ-технологии были показаны образцы салатов, которые еще в октябре росли на грядках. В течение 10 дней они двукратно подверглись сильным заморозкам, были даже покрыты ледяной корочкой. Но, оттаяв, они нисколько не потеряли свежесть и вкусовых качеств на протяжении 1,5 недель.

Теперь поговорим о том, каковы перспективы взаимодействия ЭМ-технологии и сложившейся системы земледелия в открытом грунте.

Отказ от глубокой пахоты - мечта любого земледельца, ибо уж больно дорогостоящее это занятие. Другое дело - непонимание огромного вреда от этого занятия и консерватизм мышления земледельца. Еще 100 лет назад русский ученый Овсинский Н.Е. выразил тревогу по поводу того, что в сельскохозяйственной практике возделывания земель основным стал способ глубокой вспашки, он аргументировано доказал, что этот способ вспашки ведет к постепенному истощению плодородного слоя почв, т.к. разрушается сформированная за миллионы лет эволюции вся система взаимосвязей, поддерживающих продуктивную силу почв.
Излагаемые Овсинским Н.Е. мысли очень актуальны в наше время и тесно связаны с идеей, лежащей в основе ЭМ-технологии.
Действительно, весь последующий период в практике земледелия подтвердил опасения, высказанные в конце XIX века. К середине ХХ века мир потерял почти 1/5 часть верхнего плодородного слоя почв. Ежегодно разрушается 24 млн. тонн почвенного покрова Земли. В России исчезли уникальные богатые черноземы с содержанием гумуса в 14-16%, которые составляли основу русского земледелия, а площади плодородных земель с содержанием гумуса 10–13% сократились в 5 раз. Необходима новая система земледелия, которая не противоречила бы природным процессам, поддерживающим плодородие почв. Эта система должна основываться, прежде всего, на практике неглубокой вспашки земель.
Питательные вещества заключаются в почве и атмосфере в количестве, превышающем потребности растений. Но они находятся в почве в большей части в неусвояемой форме. Именно почвенные бактерии обеспечивают возможность перевода в органическую форму минеральных веществ. В почве недостает кислорода, необходимого для жизни разлагающих органические остатки бактерий, вследствие чего куски навоза и жнивье лежат целыми годами без изменений, задерживая доступ воздуха к почве. Останавливаются процессы превращения аммиака в азотные соединения, а этих последних в азотную кислоту. Механически вывернутая наверх подпочва часто заключает в себе водный раствор окиси железа, которая соединяется с кислородом и переходит в окисляющие элементы, благодаря чему добытая подпочва отнимает у почвы кислород и химическим способом. Недостаток кислорода делает невозможным нитрификацию, вызываемую развитием бактерий, способствующих превращению аммиака в азотные соединения, а эти последние в азотную кислоту. Без кислорода биологические процессы разложения (нитрификация) происходить не могут. Не могут они также происходить и при отсутствии в почве достаточного количества влаги. В глубоко вспаханной почве во время засухи нитрификация невозможна по недостатку воды. Когда же глубоко вспаханная почва втягивает в себя, как губка, после сильного дождя воду, которая уничтожит и замуслит все каналы, которыми воздух мог бы проникать в почву, то ввиду излишка влаги и недостатка воздуха начинается уменьшение азотно-кислых соединений. При этом процессе, по меньшей мере, половина азотнокислых соединений пропадает даром для целей земледелия.
Изобилие влаги в почве зависит от того, насколько воздух проникает в эту последнюю. Исключительно при надлежащей рыхлости почвы может осаждаться в ней дневная подземная роса (атмосферная ирригация). Угольная кислота в почве обуславливает растворимость минеральных ее частей, но задерживает биологические процессы разложения. Поэтому при обработке расположение плодородного слоя должно быть таково, чтобы одновременно могли происходить и нитрификация, которую угольная кислота делает невозможной, и разложение минеральных соединений почвы, для чего угольная кислота необходима. Единственно только при выполнении всех указанных условий почва возвращает растениям питательные вещества.
Поверхностно вспахиваемая почва никогда так не может пересохнуть, как при глубокой вспашке. В самую большую, продолжающуюся несколько месяцев, засуху, она заключает запас влаги, достаточный для пускания корешков и всхода растений и для развития бактерий. С другой же стороны, самые большие дожди не могут пресытить такую почву влагой и задержать движение воздуха в почве.
Из всех условий плодородия почвы на первом месте нужно поставить ее рыхлость. Атмосфера должна иметь постоянный доступ к почве, как непосредственная поставщица пищи для растений и как фактор, при посредстве которого подготавливаются питательные вещества, находящиеся в почве. Корни растений, прорезая почву в различных направлениях и разлагаясь, образуют естественные каналы, посредством которых воздух проникает в почву. Например, глубоко вошедшие корни люцерны, после запашки, постепенно разлагаются, образуя каналы, по которым проникают вглубь почвы корни следующих за ним растений с короткими корнями. Последствием этого бывает та легкость, с какой переносят засуху укоренившиеся таким образом растения.
Каждое поколение растений, бобовых или колосовых, которые также могут глубоко пускать корни, оставляют ценную сеть канальцев, которые облегчают прорастание корней нового поколения растений. Не следует только портить эту ценную сеть корней глубокой вспашкой, уничтожая одновременно и сеть корневых канальцев и те многочисленные канальцы, какие образуют дождевые черви.
Глубокая вспашка разоряет созданные гниющими корнями и червями каналы и растирает почву в порошок, из которого после первого хорошего дождя образуется тесто, засыхающее после как кирпич. С другой стороны, вывернутая наверх почва более склонна к образованию вредной коры, что окончательно задерживает доступ воздуха к почве.
Земля, предоставленная сама себе в степях, лугах и лесах, не покрывается корой. Охраняют ее от этого органические остатки, содержание которых в почве увеличивается от нижних слоев к верху. Верхний перегнойный слой гарантирует беспрестанный доступ воздуха к почве, проницаемой на значительную глубину благодаря многочисленным гниющим корням и каналам, созданным деятельностью дождевых червей.
При мелкой 5-ти сантиметровой вспашке верхний слой, богатый органическими частицами и действующий наподобие лесной подстилки, не образует коры, воздух же, проникающий по каналам, созданным гниющими корнями растений, вызывает быстрое разрыхление на значительную глубину почвы, мелко вспаханной и вследствие этого приспособленной к произрастанию не только злаков и бобовых, но даже и корнеплодных растений. Морковь, например, на 5-ти сантиметровой пахоте вырастает длинной, ровной и без боковых отростков. Более глубокая пахота (начиная от 10-15 сантиметров) уничтожает сеть канальцев и этим самым затрудняет прорастание корней.
Богатая минеральными запасами подпочва принимает участие в питании растений и там, где не выворачивают ее наверх глубокой вспашкой, корни растений эксплуатируют подпочву на громадной глубине, вынося составные части на поверхность. Подпочва также доставляет пищу вместе с водой, поднимающейся благодаря капиллярности грунта.
Обильное удобрение может уменьшить вредные последствия глубокой пахоты, но для большинства наших хозяйств такая система предварительной порчи и следующего за нею исправления почвы слишком накладна экономически. Плодородие почвы, зависит не от абсолютного содержания в почве минеральных удобрений, а от отношения таковых к заключающемуся в почве перегною с его миллиардами живых микроорганизмов. Эти почвенные микроорганизмы и составляют основу плодородия.
Именно они содержатся в препарате "Байкал ЭМ-1" и, будучи внесенными в почву, истощенную многолетней эксплуатацией, они способны вернуть ей былую силу.

Ю.А.Слащинин очень удачно изложил роль почвенных бактерий и суть самого главного агротехнического приема. Вот что он пишет: "В почве, не отравленной химией, обитает громадное количество бактерий: более 20 тонн на гектаре. Примерно столько же в ней проживает червей и прочей живности. По массе это равно стаду коров в сто голов. Так как жизнь бактерий коротка, длится в среднем 20 минут, то после смерти их белковая масса поступает растениям, формируя урожай. Чем больше бактерий и червей в почве, тем выше урожай.
Если это истинно, то для получения высоких урожаев требуется НЕ УДОБРЕНИЕ, а КОРМЛЕНИЕ! Кормление и ускоренное воспроизводство максимально возможного объема бактерий почвы и прочего "живого вещества". Именно этому и должен научиться земледелец. И должен делать это "кормление" с виртуозной легкостью во всех возможных вариантах, используя имеющуюся органику и приспосабливаемую технику, оборудование и механизмы. И больше не потребуется земледельцам дорогостоящая "вредоносная химия", когда они войдут в кругооборот высоких урожаев и станут заботиться о кормлении и преумножении численности своих живительных обитателей почвы с тем же старанием, с каким ухаживают сейчас за животными и птицей".

Обратим внимание на то, что гумус сам по себе малоэффективен. В нем содержатся в избытке все питательные вещества, а проросшие семена, исчерпав свои запасы роста, чахнут и погибают. А все потому, что тот чернозем с гумусом стерилен. В нем нет бактерий и прочего "живого вещества". Именно только органика, насыщенная бактериями, их продуктами жизнедеятельности и распада, несет в себе растениям все необходимое для развития и формирования урожая в тщательно сбалансированном виде.
И вывозить на поля тысячи тонн органики вовсе не требуется. Надо оставлять ее там, как делали первые земледельцы Земли, следуя законам природы. Они уносили с поля колосья, плоды, овощи. А все оставшееся тут же запахивали в землю.
И для производства органических удобрений вовсе не требуется 2-3 лет. Факт деления бактерий в среднем за 20 минут известен давно. Он говорит о том, что размножение бактериальной массы идет в геометрической прогрессии. Из одной бактерии, если создать все необходимые условия, в течение суток можно получить массу в 400 тонн. Но это в идеале, значит нужно стремиться к этому идеалу и делать все возможное для размножения бактерий, а не губить их химией и глубокой пахотой, как предписывается ныне действующей агротехникой.
Надо не пичкать растения "химией", а кормить бактерии, которые после своей смерти передадут вашим злакам, овощам и фруктам все содержание своих разлагающихся белковых тел в виде перегноя. А это значит, что слово "удобрение" мы употребляем всего лишь по привычке. Точнее будет - "кормление". Кормление бактерий почвы.
Но было бы неразумным возить с полей солому или ботву, приготавливать из нее компост, а затем вновь транспортировать на поля. Тратя при этом силы, рабочее время, горючее и т.д. Проще максимум органики оставлять на полях при уборке, а к ней добавлять бактериальную закваску. И не просто закваску, но еще и запас питательных веществ, микроэлементов, всевозможных стимуляторов для увеличивающихся масс бактерий, которые разовьются на органике полей. Этот процесс именуется "затравкой". Затравка совместно с закваской оздоравливает почву. В итоге меньше затрат и больше пользы.

Появление ЭМ-технологии, наконец-то, позволит одержать верх новой системе земледелия, которой, на самом деле, уже 100 лет. Мы надеемся на это потому, что работа с ЭМ позволяет раскрепощать Вашу творческую мысль. А та рыхлость почвы, которая достигается за 3-4 года применения ЭМ-технологии, окончательно развеет все сомнения в пользу поверхностной вспашки - на глубину всего 5-6 см. Какая экономия! Каков результат! Японские фермеры с удовольствием демонстрируют, как ЭМ позволяет вдавить рукой метровую бамбуковую палку в землю, не знающую отвального плуга.
Несомненно, что ЭМ-технология даст гораздо лучшие урожаи. Несомненно, и то, что ЭМ несовместима с глубокой пахотой. Что касается сорняков, то ошибочно мнение, будто глубокая вспашка позволяет эффективнее бороться с последними. Поверхностная вспашка ничуть не уступает в этом компоненте, а вместе с ЭМ-технологией, без всяких гербицидов, позволяет содержать поле в идеальной чистоте. Достигается такой эффект двухразовой обработкой ЭМ-препаратом в высокой концентрации (1:100) при осенней поверхностной вспашке и весеннем культивировании.
Еще раз о самом главном. Мульчирование почвы ЭМ-компостом, то есть "закваской" дает самые лучшие результаты. В этом случае опыт П.М.Пономарева, получавшего по 250-350 центнеров с гектара пшеницы и ячменя, может быть достоянием любого хозяйства. Наладить мини-производство ЭМ-компоста несложно. Самый простой способ - буртовое компостирование любой органики на открытых площадках в летнее время. Перед буртованием сырье (навоз, опилки, солома, бурьян и пр.) опрыскивается раствором ЭМ-препарата из расчета 1л препарата на 1 тонну органики. Препарат разбавляется водой в той степени, чтобы добиться влажности компоста не более 60-70%. Для лучшей аэрации бурт необходимо хотя бы 2 раза (через неделю) перемешать бульдозером или экскаватором. Это необходимо делать и для того, чтобы не допустить перегрева компоста, когда температура поднимается выше 40 град. В идеальных условиях компост уже на 3-й неделе будет готов к применению. Для полного уничтожения семян сорняков, яиц вредителей, гельминтов лучше произвести более глубокую ферментацию в течение 2-х месяцев. Следует учесть один момент. Считается, что наиболее эффективен перегной, не дошедший до стадии окончательного разложения, ведь на последней стадии значительно уменьшается количество живых бактерий, хотя и остается громадное их число. Эту проблему можно легко решить, вновь опрыснув компост раствором ЭМ-препарата (1:100) непосредственно перед внесением его в почву. ЭМ-компост можно ферментировать и насыщать микроорганизмами в биореакторе, схему которого предлагает Ю.А.Слащинин. Предлагаемый реактор представляет собой четыре стены с полом, но без крыши. Его длина, ширина, высота определяются произвольно, исходя из потребностей в удобрении и наличия техники. В данном варианте предполагается, что его длина 10м, ширина 5м, высота 3м. Загружаться он будет транспортером, внутри разгребаться механической лопатой с помощью лебедки, а выгребаться шнековым погрузчиком.
Основная задача биореактора - прогреть массу до ее "стерилизации" при температуре 60-70°С. Для такого нагрева массы требуется компрессор низкого давления (т.е. простейший) и устройство для нагрева воздуха или получения пара (калорифер). С помощью компрессора вдувается горячий воздух или пар в перфорированные трубы, уложенные на пол биореактора, нагревается вся масса органики. А чтобы не терять тепло, эту массу сверху закрываем брезентом или пленкой.
Для стерилизации массы нам нужно ее только нагреть, а дальше процесс пойдет самонагревом, когда в процесс включаются термофильные бактерии. Это значит, что процесс пойдет с выделением тепла и без затрат электроэнергии.
Варианты нагрева могут быть самые разные. Например, можно приспособить всевозможные электрообогревательные панели. После прогрева в течение нескольких суток массу можно остудить холодным воздухом и обработать ЭМ-раствором (1:100). Далее для приготовления хорошей бактериальной закваски температуру не следует поднимать выше 40°С. Если предварительно масса органики была измельчена, то для компостирования закваски достаточно 1 недели. После этого ЭМ-компост складируется или расфасовывается для продажи.
Расход ЭМ-закваски при неглубокой вспашке может быть экономным: от 1 до 5 тонн на гектар. Разумеется, такая экономия обусловлена неудовлетворительным материально-техническим состоянием хозяйств. Но выиграв на менее затратной поверхностной пахоте и отказе от применения минеральных удобрений, можно побороться и за более высокую урожайность, увеличив расходы на внесение ЭМ-компоста. Все-таки, в отличие от минеральных удобрений, ЭМ-компост дает стабильное увеличение урожайности прямо пропорционально его внесенному количеству.
При огромных площадях совсем не обязательно каждый год вносить ЭМ-компост на одни и те же поля. Опять же из-за материально-технических затруднений поля, обработанные в предыдущий год ЭМ-компостом, можно удобрить, а точнее насытить полезными бактериями капельным путем одновременно с поверхностной вспашкой. А мульчированием ЭМ-компостом охватить следующие площади. Таким образом, за несколько лет можно восстановить плодородие всех полей зернового хозяйства. Что касается овощных полей, то они не так огромны и здесь нет смысла экономить. Внесение 10-15 тонн ЭМ-закваски на гектар с лихвой оправдает все затраты.

ЭМ-центром на 2000-й год запланированы всевозможные испытания и исследования в ведущих учреждениях, таких как Российская академия сельскохозяйственных наук, Сельскохозяйственная академия им.Тимирязева, Академия ветеринарной медицины и биотехнологий им.Скрябина, Институт гигиены им.Эрисмана, Всероссийский институт зерна, Краснодарский институт риса, Всероссийский институт мясной промышленности, Ленинградская сельскохозяйственная академия, Институт экологии человека и гигиены окружающей среды им.Сысина. В некоторых из этих институтов уже получены интересные результаты.
В производственных испытаниях ЭМ-технология также показала свои необычно привлекательные стороны. Подчеркнем, что спектр отзывов об использовании ЭМ-технологии был от осторожно-оптимистических до восторженных, но совершенно не было отрицательных. На все результаты испытаний есть документальные подтверждения.


ЭМ-технология в птицеводстве и животноводстве.

Птица отличается от других сельскохозяйственных животных строением пищеварительной системы, большой интенсивностью обменных процессов, что связано с высокой скоростью роста цыплят и продуктивностью взрослых кур. Достаточно сказать, что масса 7-недельного бройлера современных кроссов в 55-60 раз превышает массу суточного цыпленка. Куры-несушки за продуктивный период (11-12мес.) продуцируют яичной массы в 10 раз больше собственного веса.
Вместе с интенсивными технологиями в птицеводство пришли антибиотики, которые вначале применялись только с лечебной целью, но в последующем появились кормовые антибиотики, предназначенные для постоянного применения в кормлении птицы. В США до 90% всех кормов для птицы содержат антибиотики.
В последние годы отношение к антибиотикам изменилось, т.к. обнаружились негативные последствия широкого использования антибиотиков. Они могут накапливаться в пищевых продуктах, а затем и в организме людей, потребляющих эти пищевые продукты, способствовать появлению резистентных форм микробов, понижать эффективность лечебных средств и вызывать другие негативные процессы.
Мы являемся свидетелями того, как ширится движение за производство и потребление экологически чистых продуктов.
С тем чтобы уменьшить отрицательное влияние патогенной микрофлоры, которая попадает в желудочно-кишечный тракт птицы с кормами, рекомендуется с первых дней жизни цыплят заселять его молочнокислыми бактериями. В течение ряда столетий молочная сыворотка использовалась для этих целей. В настоящее время созданы специальные препараты молочнокислых бактерий и разработаны технологии получения готовых продуктов непосредственно на птицефабриках. Однако поиск новых эффективных препаратов, улучшающих микрофлору желудочно-кишечного тракта, является актуальным.
К числу таких препаратов относится "Урга". Это ЭМ-препарат, предназначенный для использования в птицеводстве, а также и для других сельскохозяйственных животных.
Испытания на АО "Улан-Удэнская птицефабрика" дали следующие результаты. Сохранность цыплят, которым спаивался ЭМ-препарат начиная с суточного возраста, за месяц эксперимента была выше, чем у контрольных в 2,37 раза, у 40-дневных в 2,97 раза. Птицы меньше подвержены заболеваниям, вес суточных цыплят за 20 дней использования препарата на 6 гр., а у 40-дневных на 20 rp. больше, чем контрольных. Яйценоскость кур-несушек, принимающих ЭМ, меньше зависит от некачественных кормов, увеличивается сохранность. В частном секторе можно легко добиться стабильной яйценоскости в зимний период. Нормы расхода следующие: цыплята от 1 до 10 дней - 0,18 мл. на 10 цыплят, у такого же количества цыплят, но 11-20 дневных - 0,36 мл., и соответственно, 21-30 дневных - 0,64 мл , 41-50 дневных - 1.1 мл., 51-60 дневных - 1,24 мл , 61-70 дневных -1,34 мл. Для кур-несушек норма составила 2,6 мл. в сутки на 10 птиц. Препарат разводился водой в отношении 1:250 и добавлялся в сухой корм.
Байкальская региональная ветеринарная лаборатория Сибири и Дальнего Востока рекомендовала подведомственным птицеводческим хозяйствам включить ЭМ-препарат в рацион птиц. Рекомендации были даны после 60-ти дней наблюдений за цыплятами-бройлерами, начиная с суточного возраста. При применении ЭМ не наблюдались клинические проявления диарей, расклевов, авитаминозов, отсутствовали признаки каких-либо токсикозов, не было падежа птиц. В помещениях, где содержались птицы, не чувствовался специфический запах помета. Таким образом, появилась возможность решать санитарно-экологические проблемы.
Показателен и следующий факт. В одном птицеводческом хозяйстве Сибири произошла вспышка кишечной инфекции, вызванная некачественными кормами, начался массовый падеж. Эпидемия не затронула экспериментальный цех, в котором использовались те же корма, но с добавлением ЭМ-препарата.
В испытаниях, проведенных на перепелах на ПЭПФ МНТЦ "Племптица", были получены хорошие результаты по сохранности. При ежедневной даче ЭМ-препарата в питьевую воду и отказе от традиционных антибиотиков, падеж перепелят первых 40-ка дней жизни снизился более чем в 3 раза.

Испытания ЭМ-препарата "Урга" в комбикормах для бройлеров были проведены в головном научно-исследовательском институте птицеводства - ВНИТИП. Здесь применение препарата при выращивании бройлеров обеспечило повышение живой массы на 4,06% или на 86 грамм при снижении затрат кормов как в расчете на 1 голову, так и на 1 кг прироста живой массы на 0,9 и 4,7% соответственно. Или на каждый килограмм привеса экономия корма составляет 110 грамм. Эффект был получен на хорошем и вполне рентабельном зоотехническом фоне, при полном достатке всех необходимых элементов в рационе птиц. При среднем весе птицы 2100-2200 грамм добиться увеличения привеса не просто. Учитывая дешевизну ЭМ-препарата результат оценивается специалистами как весьма высокий.

В результате эксперимента в ОАО "Никольский" на откормочном комплексе молодняка крупного рогатого скота уже за первый месяц использования ЭМ увеличение суточного привеса составило 350 гр. На молочно-товарной ферме уже в первую неделю использования ЭМ-1 ежедневные надои экспериментальной группы первотелок увеличились на 1 литр. В частном секторе, разумеется, можно добиться значительно лучших результатов. Доза применения ЭМ-1 составила 50 мл в сутки на голову.
На свинокомплексе МХО КС "Южный" и подсобном хозяйстве Селенгинского ЦКК эксперимент показал, что у свиней и поросят, принимающих ЭМ-1, улучшается усвояемость кормов, значительно снижается падеж. Среднесуточный привес в экспериментальных группах выше, чем у контрольных на 14-17%. Кроме того, выявлено, что ЭМ-1 является хорошим лекарственным средством при энтеритах. Через сутки после применения препарата в двух-трехкратной дозе прекращается понос у поросят и свиней. При этом норма расхода ЭМ-1 на время эксперимента составила: на свиноматку - 10 мл. в сутки, на 2-х месячных поросят - 2 мл, на 3-х месячных - 2,5 мл.
Заслуживают внимания и результаты, полученные в животноводческом хозяйстве ООО "Маганское" Красноярского края. В данном хозяйстве имеется цех по выращиванию зеленого фуража (зерно-ячмень) на гидропонной основе. По оценке специалистов, гидропонное производство зеленого корма на основе ЭМ-технологии является весьма перспективным в суровых условиях Сибири с коротким летом и длинной зимой, т.к. данный способ позволит решить проблему дефицита дорогостоящих высокобелковых и витаминных кормовых добавок. Применение ЭМ позволило уже за 3 суток увеличить всхожесть зеленой массы от 10 до 20%. Кроме того, химический анализ по суткам показал, что уже на 3 сутки во всех опытных пробах стабильно наблюдается увеличение каротина до 16,3 мг/кг, протеина на 39%, калия на 146%, фосфора на 43%, сахара в 3,6 раза относительно сухого зерна, что на 20-60% выше контрольных показателей.
Но самый важный результат, по нашему мнению, заключается в том, что при выращивании зеленых кормов гидропонным способом ЭМ-препарат эффективно подавляет рост патогенных микробов. Притом, что зеленый корм на 100% покрывает потребность в дорогостоящих премиксах, именно из-за микотоксинов гидропонные зеленые корма не имели широкого применения. Теперь же собственное производство зеленых биокормов имеет тройную значимость: высокая рентабельность, высокая питательность и лечебно-профилактические свойства кормов. Последние подтверждаются также и тем, что заболеваемость и падеж поросят, которым давали зеленый ЭМ-корм, были сведены к минимуму. У новорожденных телят при суточной дозе 30 мл ЭМ-препарат успешно заменял дорогие лекарства для лечения энтеритов. При этом за первый месяц среднесуточный привес в опытной группе был выше на 270 грамм.

Экономическую эффективность использования ЭМ-технологии в животноводстве и птицеводстве можно оценить перечисленными ниже показателями. В молочном животноводстве увеличение надоев оправдывает затраты на ЭМ-препарат в 5-6 раз, увеличение привеса бычков - в 10 раз, увеличение привеса свиней - в 20 раз. В промышленном птицеводстве при тех же кормах, но с добавлением ЭМ, дополнительные затраты оправдываются в 20 раз.


Перспективные области применения ЭМ-технологии.

Теперь о перспективах ЭМ-технологии в тех областях, которые не были задействованы в экспериментах, но по нашему мнению, обязательно принесут позитивные результаты.
Практика свидетельствует, что применение ЭМ дает значительное увеличение зеленой массы растений, что, несомненно, будет способствовать решению проблем с заготовками зеленого корма для животных. Более того, мы полагаем, что поливные мероприятия на лугах с применением ЭМ позволят делать заготовки два раза за сезон. Следует ожидать, что при выращивании зерновых осенние и весенние обработки полей с применением органических ЭМ-удобрений, дадут позитивные результаты. Об этом можно судить по зарубежному опыту, где наблюдалось 4-5 кратное увеличение урожайности зерновых. И если у нас применение ЭМ-технологии даст увеличение урожайности в 1,5-2 раза, то Россия вполне решит проблему самообеспечения пшеницей и другими зерновыми. Очевидно, реальная возможность решения этой задачи ускорится в результате совместной работы ученых и специалистов сельского хозяйства. Продолжая тему, добавим, что ЭМ найдет достойное применение в восстановлении лесов после вырубки или пожаров, здесь эффективность может проявиться в ускоренном росте саженцев деревьев и ожидаемой их устойчивости к различным заболеваниям. Организация центров по ЭМ-переработке пищевых отходов, коры и опилок лесохозяйств, органики животноводческих и птицеводческих ферм не только обеспечит удобрениями хозяйства, но и окажет позитивное воздействие на экологию нашей страны.
Особое внимание следует уделить глобальной экологической проблеме мегаполисов. Здесь нужны серьезные исследования способов применения ЭМ-технологии для стимулирования защитных механизмов зеленых насаждений от негативного воздействия урбанизированной среды. Речь, прежде всего, идет о зеленых насаждениях вдоль автомобильных трасс. ЭМ-технология в состоянии помочь решению следующих чисто городских проблем: реабилитации городских почв, пропитанных вредными веществами; в очистке хозяйственно-фекальных стоков на станциях аэрации; обеззараживание воды в водоемах, имеющих декоративное и рекреационное значение; рекультивация городских свалок.
Уже ведутся исследования по использованию регенерирующей силы микроорганизмов ЭМ-группы в медицине и косметике.
Говоря о перспективах ЭМ-технологии, отметим, наконец, самое главное. Эта технология позволяет производить экологически самые чистые продукты питания. Исследования показывают, что ни одна технология не может сравниться с ЭМ не только по вкусовым, питательным параметрам продуктов, выращенных на ЭМ, но и по их лечебно-оздоровительным свойствам. А здоровому питанию альтернативы нет. Это большая тема для отдельного разговора.


Философский взгляд на ЭМ-технологию.

Редкое десятилетие начинается столь многообещающе, как это. В сельскохозяйственных технологиях происходят революционные процессы.
Каким видится будущее ЭМ-технологии в России? Конечно же, ее судьба представляется светлой и жизненной. Эта уникальная технология призвана помочь выжить, адаптироваться в новых хозяйственных условиях, когда меняется структура спроса и предложения, когда себестоимость продукта не удовлетворяет рынок. Каждый, кто трудится на земле, должен научиться при тех же затратах получать вдвое-втрое больше овощей, зерна, кормов, молока, мяса, яиц и т.д. Через ЭМ мечта, идея, взгляд на крестьянский труд, общество и человека должны стать позитивными. "ЭМ" - переводится с бурятского как "оздоравливающее средство". И это символично. ЭМ-технология призвана оздоровить землю, растения, животных и человека. В этом залог успеха.
Кредо ЭМ-центра - совместно разделяемые ценности. Мы желаем, чтобы у каждого, кто хочет трудиться на земле, были высокие результаты. Поэтому всех вас, кто применяет ЭМ, мы считаем своими сотрудниками, и будем помогать, вдохновлять и придавать вам новые силы.
Давайте вместе делать нашу землю благодатной и открывать перспективы плодотворного труда малообеспеченным, неустроенным, безработным.
Высоких результатов вам и доброты, потому что, как считают японские фермеры, ЭМ помогает только добрым людям!


Приобрести продукцию Компании АРГО Вы можете у Консультантов компании. Также Вы имеете возможность купить любой продукт компании по оптовой цене (на 30% дешевле) в Информационных Центрах компании АРГО, которые открыты во многих крупных городах России и СНГ, список городов и адреса центров АРГО смотрите ниже.

Прайс с оптовыми ценами можно скачать с сайта РПО "АРГО"
В этом прайсе приведены цены для Москвы и Новосибирска, оптовые цены для других городов отличаются на транспортный коэффициент (он в правой колонке таблицы), т.е. цену в прайсе нужно увеличить на ?? процентов.

Если вы не нашли своего города в этом списке, то узнайте в справочном бюро телефон Информационного Центра АРГО, здесь приведены адреса только крупных ИЦ.
Также мы можем выслать Вам продукцию компании АРГО по почте, условия оплаты и доставки смотрите здесь >>>

Для приобретения продукции АРГО по оптовым ценам необходимо либо быть Консультантом АРГО, либо предоставить номер консультанта АРГО.

Консультант АРГО в Вашем городе

Номер моего Консультанта

1200483

Костров Владимир
  1. Перепишите адрес Информационного Центра, Номер и Фамилию консультанта АРГО.
  2. Позвоните в Информационный Центр, узнайте о наличии нужного Вам продукта-товара и уточните его цену, время работы Центра..
  3. Приезжайте и покупайте на здоровье.

ВАЖНО!
На всех этапах общения с Центром не забывайте говорить
Номер своего Консультанта и его Фамилию.

Иначе
Вам могут продать товар по РОЗНИЧНОЙ цене !
Вас попытаются завербовать в сетевую компанию АРГО !

Вы можете приобретать продукты-товары компании АРГО ещё дешевле !
Подробности смотрите здесь


000


Список ИЦ АРГО

Город | Адрес | Код | Телефон | Тр.коэфф.
Абакан | ул. Чертыгашева, д.102 | 39022 | 3-80-58 | 15
Абакан | ул. Т.Шевченко д. 64, 1 этаж. | 39022 | 64-331 | 15
Азнакаево | ул. Хасанова, д. 2, кв. 31 | 85511 | 9-17-08 | 18
Алексин | ул. Пионерская, д. 10, кор. 2, кв. 52 | 08753 | 495-95 | 10
Алматы | ул. Нурманова, д. 26, кв. 54 | 3272 | 68-27-06 | 30
Алматы | ул. Гагарина, 149-18, мед. центр "Нур" | 3272 | 49-91-74 | 35
Алматы | ул. Маречико, д. 2 | 3272 | 77-41-89 | 35
Альметьевск | ул. Белоглазово-37, спорткомплекс "Татнефть" | 85532 | 3-98-62 | 18
Ангарск | ул. Файзулина, д. 10 | 3951 | 52-56-52 | 15
Ангарск | 74 квартал, д. 5 а | 3951 | 52-39-04 | 15
Арсеньев | ул. Садовая, д. 16, кв. 13 | 42361 | 3-04-13 | 30
Архангельск | ул. Тимме, д. 23, каб.212 | 818 | 2-26-19-74 | 20
Астана | ул. Дружбы, д. 3 | 3172 |  | 30
Астана | 5-ый микрорайон, д. 23, кв. 111 | 3172 | 36-04-66 | 30
Астана | ул. Московская, д. 58, корп. 2, каб. 1 | 3172 | 38-42-28 | 30
Астана | ул. Пушкина, д.155, каб. 5 "Дом Здоровья" | 3172 | 397-537 | 30
Астрахань | ул. Анатолия Сергеева, д. 7, оф. 4 | 8512 | 26-28-34 | 15
Ачинск | ул. Декабристов, д. 56, 2 этаж | 39151 | 7-63-32, 3-52-25 | 15
Барнаул | ул. Попова, д. 54 | 3852 | 547184 | 7
Барнаул | ул. Строителей, д.18, кв. 2 | 3852 | 29-30-72 | 7
Барнаул | пр-т Ленина, д. 94, офис 9 | 3852 | 61-29-19 | 7
Барнаул | пр-т Ленина, д.106, офис 305 | 3852 | 36-10-77 | 7
Барнаул | ул Попова, 54 | 3852 | 77-07-90, 33-79-01 | 7
Барнаул | ул. Панфиловцев, д.14 | 3852 | 51-94-61 | 7
Бердск | ул. Ленина 89/1 оф.303 | 38341 | 5-37-21 доп.186 | 2
Бийск | ул. Ленинградская д. 93 | 3854 | 34-08-09 | 10
Биробиджан | ул. Шолом-Алейхема, д. 44, оф. 3 | 426222 | 6-48-41 | 30
Благовещенск | ул. Ленина д. 159 | 4162 | 521-386, 527-534 | 30
Благовещенск | пер. Св. Иннокентия, д.13, к.218, 219 | 4162 | 36-06-82 | 30
Благовещенск | пер. Св.Иннокентия, д.13, каб.106 | 4162 | 44-58-23 | 35
Благовещенск | ул. Шевченко,д.24, офис 237 | 4162 | 36-06-74 | 35
Братск | ул. Южная, 18"А" | 3953 | 43-58-82 | 15
Братск | ул. Подбельского, д. 7а, кв. 43 | 3953 | 48-35-42, 44-00-33 | 15
Братск | ул. Приморская д. 31, кв. 15 | 3953 | 33-23-31, 37-83-05, 37-68-73 | 15
Брест | ул. Волгоградская, д.12 кв. 48 | 0162 | 25-57-83 | 20
Брянск | ул. Есенина д. 28, кв. 252 | 0832 | 73-79-23 | 10
Брянск | ул. Ямская, д. 21/1, каб. 1 | 0832 | 64-49-54 | 10
Брянск | ул. 3-его Интернационала, д. 25 | 0832 | 56-36-64 | 13
Брянск | 2-ой проезд Ст. Димитрова, д.9, кв. 10 | 0832 | 41-46-73 | 10
Брянск | ул. Ульянова, д.42 | 0832 | 55-48-50 | 10
Брянск | ул. Комсомольская, 18-159 | 0832 | 56-64-71, 56-43-95 | 10
Бугульма | ул. Гофиатуллина, д. 33, кв. 6 | 423200 | 4-05-89, 8-55-14 | 18
Великии Луки | ул. Печорская, д.3 | 81153 | 3-56-95 | 10
Владикавказ | ул. Батаева, д. 48 "А" | 8672 | 54-96-32 | 25
Владимир | пр-т. Строителей, д.22а | 0922 | 33-86-75 | 10
Владимир | ул. 2-ая Никольская, д.6 | 0922 | 32-46-26; 33-27-29 | 10
Волжск | ул. 107 бригады, д.10/3, кв.37 | 836-31 | 4-19-39 | 10
Вологда | ул. Ленинградская, д. 30 | 817 | 76-92-50 | 13
Воронеж | ул. Куколкина, д.6, оф. 28 | 0732 | 77-22-53 | 10
Дзержинск | ул. Галкина, д.13 | 8313 | 8-902-309-20-65 | 13
Донецк | ул. Лугавцова д. 5, кв. 21 | 0622 | 66-18-61 | 20
Донецк | ост. «Ветка», ул. Советская – 27, завод «Электромагнит» | 0622 | 55-40-83 | 20
Дубна | ул. Молодежная, д.11а, к. 62А | 09621 | 6-73-92 | 4
Екатеринбург | ул. Восточная, д. 8 | 3432 |  | 15
Екатеринбург | ул. Ленина, д.50 А, оф. 514Д | 3432 | 50-66-46 | 15
Екатеринбург | ул. Ильича, д. 32 | 3432 | 32-87-12 | 15
Екатеринбург | ул. Ленина, д.97 А, ком. 103 | 3432 | 75-60-61 | 20
Екатеринбург | ул. Ленина, д. 24/8, оф.309 | 3432 | 777-445 | 15
Ермак | ул. Романтиков, д.25, оф.2 | 31837 | 2-45-85 | 30
Жезказган | ул. Шевченко, д.12, кв.13 | 3102 | 76-32-17 | 30
Железногорск | ул. 6 кв-л, д. 74, кв. 62 | 07148 | 27-24-40 | 15
Железногорск(Курской) | ул. Ленина, д.21, кв.80, | 07148 | 9-24-80 | 20
Жуковский | ул. Маяковского, д.15 | 248 | 71-209 | 5
Зеленоград | корп. 406-407, офис 2 | 095 | 533-53-11 | 5
Иваново | пр-т Строителей, д. 31, ком. 20 | 0932 | 43-35-84 | 10
Ижевск | ул. Ноговицина, д. 10 | 3412 | 43-87-29, 71-77-97 | 15
Ирбит | ул. Советская, д. 96, к. 2 | 34355 | 3-62-24 | 15
Иркутск | ул. Декабрьских событий, д. 125, оф. 107 | 3952 | 27-23-59 | 15
Иркутск | ул. Чexова, д.19, (Peмбытexника) каб. 305 | 3952 | 211-778 | 15
Иркутск | ул. Литвинова, д.10 | 3952 | 36-78-15 | 15
Иркутск | ул. А.Невского, д. 105 Б, каб. 405 | 3952 | 36-36-03, 23-17-13, 22-29-08 | 15
Иркутск | ул. 25 Октября 27, офис 301 | 3952 | 27-31-04, 53-80-57 | 15
Иркутск | ул. Чкалова, д. 12, оф. 206 | 3952 | 24-01-45 | 15
Иркутск | ул. Р. Люксимбург, д. 184, оф. 420 | 3952 | 56-30-51, 36-05-36 (дом) | 15
Искитим | ул. Мичурина 18 | 8243 | 68-423 | 3
Искитим | Поликлиника 1, ком. 12 | 8243 | 2-55-47 | 0
Йошкар-Ола | ул. Красноармейская, д.87А, каб. 4 | 8362 | 73-63-27 | 15
Йошкар-Ола | ул. Красноармейская, д.8, каб. 11 | 8362 | 45-05-66 | 15
Казань | ул. Татарстан, д.20, офис 207 | 8432 | 93-14-83, 54-67-17 | 15
Казань | ул. Сибирский тракт, д.14 оф.118 | 8432 | 72-08-06 | 15
Казань | ул. Спартаковская, д. 35 | 8432 | 36-75-94 | 15
Калининград | пр. Ленинский, д. 18 | 0112 | 43-61-34, 73-97-92 | 25
Калининград | ул. Сергеева, д. 2 | 0112 | 46-89-25 | 25
Калуга | ул. Карла Либкнехта, д. 18 | 0842 | 564242 | 10
Калуга | ул. Ленина, д.100 | 0842 | 4-62-41 | 5
Калуга | ул. Привокзальная д.8/2-59 | 0842 | 785-348 | 10
Калуга | ул. Пухова, д. 52, оф. 44 | 0842 | 384-21-85, 55-95-02 | 10
Калуга | ул. Суворова д. 121 | 0842 | 723-910 | 10
Каменск-Уральский | ул. К. Маркса, 43 | 34378 | 3-57-73 | 25
Караганда | ул. И.Абдирова, д.5, к.307 | 3212 | 41-34-27 | 30
Караганда | проспект Нуркена Абдирова, д.3/2, оф. 203 | 3212 | 495-709, 495-710 | 30
Кемерово | ул. Тухачевского, д. 35, кв. 1 | 3842 | 31-14-40 | 10
Кемерово | ул. Черняковского, д.19, оф. 21 | 3842 | 25-07-60, аб. 17 | 10
Кемерово | ул. Красноармейская, д.120, оф. 308 | 3842 | 36-19-89 | 10
Киев | ул. В.Василевской 13/1 | 1038044 | 2411841, 241-95-69 | 30
Киев | пр. Оболонский, д. 22, кв. 43 | 1038044 |  | 30
Киев | ул. Попудренко, д.34, ком. 709 | 1038044 | 559-83-66,. 515-09-36 | 30
Киев | ул. Бойченко Александра, д. 16, комн. 220 | 1038044 | 513-88-04, 518-69-76 | 30
Кинешма | ул. Ленина, 32 | 09331 | 5-33-14 | 10
Киров | ул. Володарского, д. 44 | 3332 | 35-07-87 | 15
Киров | ул. Маклина, д.54 | 3332 | 63-06-44 | 15
Кировград | ул.Гагарина д. 20, кв. 4 | 34357 | 40-771 | 20
Кирово-Чепецк | ул. Мира, д.21А | 3361 | 41-917 | 10
Кишинев | ул. Андрея Доги, д. 28, кв. 119 | 10-3732 | 49-76-82. | 30
Кишинев | бульвар Троян, №4, кв. 129 | 10-3732 | 56-03-61 | 30
Кишинев | ул. Албшноара, д. 80/3, кв. 152 | 10-3732 | 022-291093 | 30
Кишинев | ул. Индепенденцей, д. 14/1, кв. 61 | 10-3732 | 56-36-34 | 30
Кобрин | дом. 94, кв. 46 | 01642 | 33-23-37 | 20
Ковров | ул. Талантова, д. 10 (профилакторий КЭЗ), 2 этаж | 09232 | 9-65-79, абонент "Арго" | 10
Комсомольск-на-Амуре | пр. Ленина, д. 82, кв. 53 | 42172 | 5-94-80 | 30
Костанай | ул. Байтурсынова, д.95, офис 326 | 3142 | 54-01-94 | 30
Кострома | ул. Шагова, д.4 | 8942 | 35-02-55 | 12
Красногоровка | пер. Солнечный, д.8 | 1 | 2-23-08 | 25
Краснодар | ул. Горького, д. 88, оф.20 | 8612 | 74-07-94 | 16
Краснодар | ул. Ставропольская, д.78, 2-ой этаж, оф. 207 | 8612 | 67-58-03 | 16
Красноярск | ул. Красноярский рабочий, д.150/46, оф.2 | 3912 | 45-71-18 | 15
Красноярск | ул. Сурикова, д.12, каб. 517 | 3912 | 27-77-74 | 15
Красноярск | 9 мая 30, кв. 20 | 3912 | 55-45-20 | 15
Красноярск | ул. Парижской Коммуны, д.33, каб. 302 | 3912 | 22-12-31 | 15
Кропоткин | ул. Красная, д. 131, вход с ул. 30 лет Победы | 86138 | 7 -09 -92, 6 - 50 - 63 | 16
Кропоткин | ул. Дугинец, д. 12 | 86138 | 5-47-95, 6-20-28 | 16
Курган | ул. Савельева, д. 18 | 3522-5 | 333-04 | 10
Курган | ул. Пичугина, д.15, ком. 7 | 3522-5 | 44-01-58 | 10
Курск | ул. Никитская, д. 12, кв. 72 | 0712 | 33-88-56(авт.), 56-78-03 | 15
Кызыл | ул. Кочетова, д.1, каб. 6 (гостиница "Монгупек") | 39422 | 5-88-66 | 20
Лениногорск | ул. Лермонтова, д. 19, кв. 11 | 8552 | 35-61-24 | 18
Липецк | ул. Советская, 66, каб. 702 | 0742 | 22-20-52 | 10
Липецк | ул. Звездная, д.15/1 | 0742 | 25-36-97 | 10
Луганск | ул. Советская, д. 54, гост. "Советская", ком. 447 | 642 | 343-282 | 25
Люберцы | ул. Кирова д.26, 3 этаж | 952 | 559-02-96 | 5
Магнитогорск | ул. Грязнова, д. 11, шк. 63 (западный вход) | 3519 | 21-58-72 (д) | 17
Магнитогорск | пр. Ленина, 93, т. 30-64-64 | 3519 | 30-64-64 | 17
Мариуполь | пер. Металлургов, д.96 | 0629 | 34-05-86 | 15
Мегион | ул. Строителей 11/1, вход со стороны офисов | 34663 | 5-32-82 | 20
Междуреченск | ул. Пушкина, д. 5, кв. 34 | 38475 | 5-19-05 | 10
Минск | ул. Космонавтов, д.44, кв.36 | 1037517 | 211-94-75 | 15
Минск | ул. Ватутина, д. 21 | 1037517 | 268-45-72 | 15
Москва | ул. Баррикадная д.19, кор.2, комн.411, м.Баррикадная | 095 | 252-51-82 | 0
Москва | Комсомольская площадь, д.3/30, оф.46, м.Комсомольская | 095 | 727-14-89 | 0
Москва | ул. Б.Семеновская, д.42, м.Электрозаводская | 095 | 369-44-12 | 0
Москва | ул. Лесная, д.27, м.Белорусская | 095 | 251-27-22 | 0
Москва | пер. Большой факельный, д.2/22, м.Таганская-Кольцевая | 095 | 509-28-90 | 0
Набережные Челны | КамПИ, блок1А, 8,5 этаж | 8552 | 51-95-94 | 18
Набережные Челны | Новый город. 23/10, блок Д | 8552 | 52-12-32 | 18
Находка | ул. Владивостокская, д. 48, кв. 37 | 42366 | 5-38-63 | 30
Невьянск | ул. Ленина, 9 | 343-56 | 2-49-51 | 20
Нефтеюганск | 16 А мкр., д 75, кв 32 | 34612 | 3-69-38 | 25
Нижневартовск | ул. Чапаева, д. 55 | 3466 | 65-77-47 | 25
Нижневартовск | ул. Нефтяников , 17 – Б ( за магазином Детский мир) | 3466 | 24-80-66 | 25
Нижневартовск | ул. Ленина, д.7, ДК | 3466 | 23-73-71, ф.24-20-98 | 20
Нижнекамск | ул. Мурадьяна,.д. 2, кв. 85 | 85553 | 35-96-40 | 15
Нижнеудинск | ул. Некрасова, д. 4 | 39517 | 7-52-35 | 15
Нижний Новгород | ул.. Б. Покровская д 80б | 8312 | 34-07-79 | 15
Нижний Новгород | ул. Алексеевская, д. 15\14 оф. 12 | 8312 | 19-33-90, 33-47-40 | 15
Нижний Тагил | ул. Карла Маркса, д.42 Б | 3435 | 41-11-05, 32-87-22 | 15
Нижний Тагил | ул. Ленина, д. 67, оф 216 | 3435 | 42-17-03, дом. тел./ф. 41-16-55 | 15
Новокузнецк | ул. Кутузова 25 оф. 25 | 3843 | 796574 | 10
Новокузнецк | ул. Курако, д.53 | 3843 | 74-23-57 | 10
Новокузнецк | ул.Кирова, д. 82А | 3843 | 45-35-59, 32-14-18 | 10
Новокузнецк | ул. Филиппова 2-24 | 3843 | 61-47-58, д. 616846 | 10
Новокуйбышевск | ул. Гагарина, д.11а | 8-4635 | 2-21-10, 5-38-98 д. | 15
Новомосковск | ул. Дзержинского 13 оф.5, 5а | 1 | 61367 | 10
Новороссийск | ул. К. Маркса, д.42, кв. 36 | 8617 | 25-40-55, 25-98-86 | 16
Новосибирск | ул. Курчатова д.17, кв. 111 | 3832 | 72-26-95 | 0
Новосибирск | ул. Челюскинцев, 18 | 3832 | 170668 | 0
Новосибирск | пр-т Морской, д.25, к. 102а | 3832 | 34-20-60 | 0
Новосибирск | ул. Шлюзовая, д. 10 | 3832 | 30-00-88 | 0
Новосибирск | пр-т К. Маркса, д.19, кв. 2 | 3832 | 46-41-43 | 0
Новосибирск | ул. М.Горького, д. 66 | 3832 | 23-69-73, доп. 4 | 0
Новосибирск | бульвар Молодежи, д. 16 а, оф. 408 | 3832 | 45-19-66, 32-82-41 | 0
Новосибирск | ул. Демакова 2, каб. 111 | 3832 | 32-99-40 | 0
Новосибирск | ул. Тургенева д. 202, к. 200 | 3832 | 60-49-17 | 0
Новосибирск | ул. Часовая, 6 (НЗК) | 3832 | 45-13-37 доп. 217 | 0
Новосибирск | ул. Комсомольский пр-т, д. 7 | 3832 | 14-89-31 | 0
Новосибирск | ул. Терешкова, д.40 | 3832 | 30-51-61 | 0
Норильск | ул. Талнахская – 39А, к. 216 | 391-9 | 47-26-42 | 55
Одесса | Ул. Ак. Филатова д.86 к.80 | 38-048 | 64-59-04 | 30
Одесса | ул. Заболотного, д. 38, кв. 444 | 38-048 | 758-27-38 | 30
Одесса | ул. Гимназическая, д. 9, кв. 24 | 38-048 | 68-32-46 | 25
Одесса | ул. Пантелеймоновская, д.30, кв.1 | 38-048 | 728-62-93 | 30
Омск | ул. Ленина, д.10, каб.23 | 3812 | 24-38-21 | 10
Омск | ул. Маяковского, д.64, оф. 7 | 3812 | 36-20-33 | 10
Омск | ул. Красный путь, д.20, оф.18 | 3812 | 24-34-95 | 10
Омск | ул. Ангарская, д. 2, кв. 213 | 3812 | 41-39-33 | 10
Омск | пр-т К. Маркса, д.34 А, каб. 419 | 3812 | 53-24-04 | 10
Омск | ул. Чкалова, д. 25, каб. 5 | 3812 | 58-08-34 | 10
Омск | ул. Гагарина, д. 8, каб. 30 | 3812 | 23-67-49 | 10
Омск | ул. Маркса, д. 29, (второй подъезд) | 3812 | 58-08-34 | 10
Омск | ул. 2 Военная 2 оф. 19 | 3812 | 394736 | 10
Орел | пл. Мира 4 оф.242 | 0862 | 25-39-34 | 15
Орел | ул. Гагарина 8 оф.8 | 0862 | 48-27-53 | 15
Оренбург | ул. Р.Люксембург д.180, кв.34 | 3532 | 56-84-98, 41-98-07 | 15
Оренбург | ул. С.Лазо, д. 8, корпус 1, ком. 15 | 3532 | 64-50-06, 36-48-89 | 15
Оренбург | пр-т Мира, д.4, (с торца) | 3532 | 71-82-99 | 15
Павлодар | ул. Генерала Дюсенова 106, оф. 304 | 3182 | 32-13-72 | 25
Павлодар | ул. Крупской, 61 "А" | 3182 | 55-16-26 | 25
Павлодар | ул. Катаева, д.55, оф.17 | 3182 | 47-58-51 | 25
Пермь | ул. М.Рыбалко 94 | 3422 | 52-42-04, 8-912-78-30-561 | 15
Пермь | ул. Сибирская, д.22А, оф.6 | 3422 | 12-25-09 | 15
Пермь | ул. М.Рыбалко 17а | 3422 | 52-29-01 | 15
Пермь | ул. Луначарского 80 оф.110, 111 | 3422 | 36-55-67 | 15
Пермь | ул. Тургенева 21, дом быта "АГАТ", офис 333 | 3422 | 60-45-71(добав. 111), 46-54-46 | 15
Пермь | ул. Плеханова 46, оф. 215 | 3422 | 44-85-07 | 15
Пермь | ул Куйбышева 82, оф. 109 | 3422 | 45-32-93 | 15
Пермь | ул. Краснова, д.1 (гост. "Динамо"), офис 418 | 3422 | 20-39-30, 69-06-42 (дом) | 15
Пермь | ул. Газеты "Звезда", д. 26 | 3422 | 18-19-52 | 15
Пермь | ул. Краснова д. 29, оф. 7 (магазин "Аркада" | 3422 | 94-01-70 | 10
Пермь | ул. Коммунистическая, д. 14 | 3422 | 180-142 | 15
Петропавловск | ул. Мира, 103 "А" | 3152 | 46-71-75 | 25
Петропавловск | ул. Конституции, д. 12, каб. 43 | 3152 | 36-54-37, 36-16-68 (д.) | 30
Пинск | ул. Клещева, д.21, кв.13 | 10375165 | 33-66-81 | 20
Полоцк | ул. Скорины, д. 39, кв. 177 | 107095 | 46-18-90 | 20
Протвино Московская обл. | ул. Лесной проезд, д.1, "Арго" | 08432 | 74-49-40 | 5
Псков | ул. Гагарина, д. 4 | 8112 | 46-83-90 | 10
Псков | Октябрьский проспект, д. 36, 112 | 8112 | 16-49-26 | 10
Псков | ул. Металлистов д. 13, оф. 7 | 8112 | 16-82-39 | 5
Пущино | м-н. "В"-35, лицей | 0967 | 73-19-33 | 5
Пятигорск | ул. Калинина 17, ком. 19 | 86533 | 2-46-45 | 16
Радужный | 3 микрорайон, д.9, кв.9. А/я 428 | 34668 | 3-11-44 | 25
Ровно | ул. Киевская, д. 46, кв. 13 | 0362 | 28-83-74 | 30
Рубцовск | ул. Громова, д. 34 | 38557 | 1-25-35 | 15
Рубцовск | бульвар Победы, д. 8, кв. 34 | 38557 | 4-04-39 | 15
Рудный | ул. 50 лет октября, д. 70, кв. 23 | 31431 | 7-23-33 | 30
Рязань | ул. Есенина, д.9, оф. 34 | 0912 | 24-08-82 | 5
Рязань | ул. Островского, д.21/1, оф. 12 | 0912 | 93-55-18 | 5
Рязань | ул. Попетоева 2611-38 | 0912 | 750787 | 10
Самара | ул. Рабочая, д. 7 (ОДО), ком 38 | 846 | 399-285 | 18
Самара | пр. Масленникова, д. 35 (офис "Арго") | 846 | (2) 38-77-17 | 15
Санкт-Петербург | ул. Казанская, 5 (проходная завода "Заря", за Казанским Собором) | 812 | 315-01-60 | 17
Санкт-Петербург | ул. В.О. 8-я линия, д. 79 | 812 | 323-56-20 | 17
Саранск | ул. Титова, д. 12, кв. 7 | 34222 | 4-17-00 | 17
Саратов | ул. Чапаева, д. 56, оф. 26 | 8452 | 73-56-97 | 15
Саратов | ул. Железнодорожная д.72, оф.88 | 8452 | 51-71-00 | 15
Севастополь | ул. Косарева, д. 25, кв. 58 | 10380692 | 42-99-13 | 40
Северодвинск | ул. К. Маркса, д. 37 | 8-818-42 | 3-74-82 | 20
Семипалатинск | ул. Ленина , д. 293, кор. 2, каб.18 | 3222 | 35-59-13 | 15
Серов | ул. Толстого 20 | 34315 | 34315 -2-61-33 | 25
Сибай | ул. Островского, д. 5 | 34775 | 3-68-63 | 18
Скопин (Рязань) | ул. Октябрьская, д.44 | 09156 | 2-04-25, 2-21-85 | 10
Смоленск | ул. Кашена, д. 1, оф. 706 | 08122 | 2-08-21, 4-43-499 (дом.) | 20
Ставрополь | ул.Ленина д.293, корпус 2, каб.18 | 8652 | 35-59-13 | 16
Ставрополь | ул. Коминтерна, д.50, к. 15А | 8652 | 23-47-71 | 16
Сумы | ул. Черепина, д. 36 В, кв. 9 | 0542 | 32-80-67 | 20
Таганрог | ул. Щаденко, д. 89 | 8634 | 47-24-34 | 20
Тайшет | ул. Степная, д. 53 | 39563 | 3-23-02 | 15
Тверь | ул. Трехсвятская, д. 35 | 0822 | 33-64-89 | 10
Темиртау | пр. Республики 55\2 | 32135 | 91-52-20 | 30
Тихвин | ул. Машиностроителей, д. 40, кв. 278 | 81267 | 15-357 | 18
Тихвин | 6 микр-н, д. 18, кв. 19 | 81267 | 16-370 | 10
Тогучин | ул. Линейная, д. 29, кв.2 | 8240 | 28-332 | 0
Тольятти | ул. Комсомольская д. 44, кв. 85 | 38340 | 48-13-46 | 15
Тольятти | ул. Юбилейная д. 2"Б" (Восточный дублер), секция 53 А | 38340 | опер.329-389, 32-01-78 аб. 216 | 15
Тольятти | ул. Автостроителей, д. 31, кв. 148 | 38340 | 30-40-78 | 15
Тольятти | ул. Жилина, д.32, школа №17 | 38340 | 35-75-85, 34-68-98, 48-13-46 | 10
Томск | Ленина, д. 67, кв. 224 | 3822 | 53-00-77 | 10
Томск | пр. Кирова, д. 58, офис 306 | 3822 | 52-50-30 | 5
Томск |  | 3822 | 51-51-53 | 10
Туймазы | ул. Пугачева, д. 2, кв. 1 | 34712 | 7-23-35 | 18
Тула | ул. Ф.Энгельса, д. 12, | 0872 | 20-02-49 | 10
Тюмень | ул. Луначарского, д.36 | 3452 | 43-98-96 | 10
Тюмень | ул. Мурманская, д.35 | 3452 | 24-47-89 | 15
Тюмень | ул. Пермякова, д. 54 кв. 104 | 3452 | 35-21-56 | 15
Тюмень | ул. Республики, д.160, к.604 | 3452 | 22-31-54 | 15
Улан-Удэ | ул. Ербанова, д. 12, оф. 314 (гостиница "Байкал") | 3012 | 21-95-83 | 20
Улан-Удэ | ул. Павлова, д.2, кв.1 | 3012 | 33-31-10 | 18
Улан-Удэ | ул. Гагарина, д.43, ком. 245 (гостиница) | 3012 | 44-09-44 | 18
Ульяновск | ул. Громовой 2"А" - 130 | 8422 | 43-17-27 | 10
Ульяновск | ул. Железной дивизии д.20, ком. 4 | 8422 | 32-15-72 | 10
Ульяновск | ул. У. Громовой 4-101 | 8422 | 43-09-79 | 10
Ульяновск | ул. Гончарова, д.48 | 8422 | 31-48-21 | 10
Усолье-Сибирское | ул. Ленина, д. 74, МСЧ № 63, | 8-243 | 4-89-38 | 15
Усть-Каменогорск | ул. Ворошилова, д. 147, оф. 50 | 3232 | 47-34-28 | 25
Уфа | ул. Магистральная, д.12, кв. 55, ул. Кирова, д. 47, оф. 11 | 3472 | 23-40-63 | 15
Уфа | ул. Генерала Горбатова, д. 7/5, справа от входа в общежитие | 3472 | 52-18-55, 52-18-04, 54-55-67 (дом.) | 15
Феодосия | ул. Федько, д.56 | 06562 | 7-30-42 | 25
Хабаровск | пер. Гаражный д.3, оф. 26 | 4212 | 27-10-49 | 30
Хабаровск | ул. Запарина, д. 2а, оф. 11 | 4212 | 21-37-19 | 30
Хабаровск | ул. Шеронова 56"А", оф.704 | 4212 | 38-41-03, 74-77-16 | 30
Хабаровск | ул. Дикопольцева, д.23, кв.36 | 4212 | 30-54-02, 65-68-80 (cot) | 30
Хабаровск | ул. Свердлова д.34, оф. 74 | 4212 | 72-90-64, 52-36-06 | 30
Харьков | ул. Плехановская, д.90 а, кв. 17 | 0572 | 27-44-69 | 20
Харьков | ул. Дарвина, д.7, кв. 60 | 0572 | 43-84-91 | 20
Хмельницкий | ул. Проскурогская, д. 2, ком. 32 | 03822 | 3-72-04 | 20
Челябинск | пр.Ленина, д. 30, оф.10 | 3512 | 63-29-21 | 15
Челябинск | ул. Машиностроителей, д. 36 | 3512 | 53-34-32 | 15
Череповец | пр-т Победы, д.184, кв.87 | 8202 | 23-21-05 | 15
Череповец | пр-т Победы, д.35А, кв. 8 | 8202 | 55-39-54 | 15
Чехов | ул. Дружбы 18-28 | 0272 | 20679 | 5
Чехов | ул. Чехова, Муз. Школа, каб. 10 | 0272 | 2-06-79 | 5
Чита | ул. Ленина, д. 90, к.42 | 3022 | 26-65-82 | 20
Чита | ул. Новобульварная, д.163, каб.25 | 3022 | 320-919 (дублер) | 20
Чита | ул. Угданская, д. 40 | 3022 | 97-69-70 | 20
Чусовой | ул. Мира 14-96 | 34256 | 4-90-75 | 18
Шадринск | ул. Ленина 123 | 35253 | 8-902-899-30-06 | 20
Шымкент | ул. Казыбек-Би, 49, каб. 47 | 325 | 54-92-48 | 30
Экибастуз | ул.Горняков, д. 20 | 10731835 | 2-26-98 | 30
Элиста |  | 84722 | 6-31-85 | 15
Юбилейный | ул. Пушкинская, д.3, кв.122 | 095 | 8-096-300-02-98 | 0
Южно-Сахалинск | пр. Мира 286\в, кв. 46 | 42422 | 55-35-02 | 50
Якутск | ул. Парковая, д. 9 | 4112 | 320284 | 50
Якутск | ул. Орджоникидзе, д. 34/2, ком. 16 | 4112 | 344-106 | 50
Ярославль | ул. Свободы д. 87 "А", оф. 336 | 0852 | 21-91-95, 72-20-36 (дом.) | 10


ЭМ-технология - надежда планеты. Библиотечка Консультанта АРГО

ЭМ-технология - надежда планеты

  1. Вместо предисловия
  2. Потрясающая регенерирующая сила анабиотических микроорганизмов.
  3. ЭМ-технология в России
  4. ЭМ-технология на дачном и приусадебном участке
  5. Как работать с "Байкал ЭМ-1" на дачном участке
  6. Инструкция по применению препарата "Байкал ЭМ-1"
  7. ЭМ-технология в сельскохозяйственном производстве
  8. ЭМ-технология в растениеводстве
  9. ЭМ-технология в птицеводстве и животноводстве
  10. Перспективные области применения ЭМ-технологии
  11. Философский взгляд на ЭМ-технологию
  12. Где купить "Байкал ЭМ-1"

ООО “ЭМ-центр” ПО “ЭМ-кооперация”
3-е издание
Москва - Улан-Удэ
2000 год


Дополнительная информация

Вы можете приобретать продукцию компании АРГО ещё дешевле при следующих условиях:

  1. Если Вы приобретаете продукции более чем на 4500 рублей.
  2. Если Вы постоянный покупатель и в перспективе за 3-4 месяца купите продукции на 4500 рублей.
  3. Если Вы купили продукцию АРГО и убедившись в её исключительной эффективности, Ваши знакомые-соседи просят Вас посодействовать в её приобретении.

Вы будете получать дополнительные скидки, если зарегистрируетесь Консультантом компании АРГО и купите продукции более чем на 4500 рублей. После регистрации Вы получите собственный Номер Консультанта АРГО, и все Ваши покупки будут учитываться в компьютерной системе. После достижении суммы приблизительно в 4500 рублей у Вас будет скидка от 5 до 10%.
Вы можете давать свой Номер знакомым и друзьям, они будут покупать качественные продукты по оптовой цене, а Ваша скидка будет увеличиваться.
Зарегистрироваться можно в Информационном Центре в Вашем городе, адреса Центров Вы видели на предыдущей странице. Регистрация стоит 100 рублей, Вы получите Информационный пакет Консультанта Компании АРГО (контракт), он включает в себя: каталог продукции (свыше 180 наименований), План вознаграждений АРГО, буклет Компания АРГО, буклет Дисконтная система, Соглашение Консультанта компании АРГО.

Информационный пакет Консультанта Компании АРГО

Вам надо будет самостоятельно заполнить Соглашение Консультанта :

  1. Дата заполнения
  2. Ваши Фамилия, Имя, Отчество (паспорт не нужен)
  3. Ваш домашний адрес
  4. Ваш телефон (желательно, но не обязательно)
  5. Данные 1-го вышестоящего Консультанта : 1200483 Костров Владимир
  6. Данные 2-го вышестоящего Консультанта : 828721 Елисеев Павел
  7. Ваша Подпись Консультанта

Отдайте один заполненный экземпляр Соглашения работнику ИЦ для занесения в компьютерную систему.

Всё, Вы зарегистрированы, Ваш номер вверху Соглашения, в дальнейшем при покупке сообщайте этот номер и свою фамилию, смело передавайте этот номер друзьям-знакомым и Ваша скидка будет увеличиваться.

Внимательно изучите дома Каталог продукции компании АРГО, более подробную информацию обо всех товарах Вы можете бесплатно скачать с сайта нашего Клуба Потребителей Продукции Компании АРГО по адресу www.argo-elets.narod.ru Участвуйте в дискуссиях на нашем форуме, поделитесь с другими своим опытом использования продуктов и

Будьте Здоровы !

Внимательно изучив План вознаграждений компании АРГО, Вы обнаружите, что можно иметь дополнительный заработок от сотрудничества с компанией...


Работа в Российском Потребительском Обществе АРГО

Российское Потребительское Общество "АРГО" - это сетевая компания, это организация, которая распространяет продукцию с применением сетевого маркетинга. Для большинства из нас это нехорошие слова, никто не любит этих "прилипчивых" людей с сумками, которые пристают на улицах, ходят по офисам и предлагают совершенно необходимые... в общем мы все знаем это явление. Кто не знает, тому просто повезло. Мы только не знаем о том, что это НЕ пришло к нам с Запада, это НАША, российская интерпретация признанного во всем мире способа реализации товаров-услуг. И эта интерпретация сделала из этого бизнеса карикатуру.
Впрочем, мы не агитируем Вас вступать в ряды подобных агентов-расространителей.

Мы предлагаем Вам современный способ заработка с применением Интернета. Для того чтобы начать зарабатывать не требуются большие финансовые вложения и уникальные познания компьютерных технологий, нужен только компьютер, подключенный к Интернету и Ваше умение общаться с людьми. Для начала выделите для этого 5-7 часов в неделю (особенно это удобно тем, у кого Интернет на работе), а когда будет виден результат - Вы сами определите своё рабочее время.

Сетевой маркетинг основан на качественных продуктах и личном контакте-общении Продавца с Покупателем. Серьезные сетевые компании никогда не предлагают продукт, который Покупатель не купит ещё раз, а такие продукты обычно дороже и требуется разъяснение по методу их использования-применения. Сетевые компании никогда не вкладывают деньги в традиционную рекламу, они эти деньги отдают своим распространителям. По этой причине потенциальные Покупатели узнают об этих продуктах только от своих знакомых или от Консультанта сетевой компании. Таким Консультантом можете быть и Вы. Использование интернет-технологий переводит сетевой маркетинг на новый уровень:

  1. Вам не надо никуда ходить, Вы сидите за компьютером в удобное для Вас время;
  2. Вам не надо ни с кем разговаривать, слышать отказы и краснеть;
  3. Написанное Вами один раз сообщение читают десятки (сотни) людей;
  4. У Вас всегда есть время для ответа на вопрос Покупателя, есть время поискать ответ в литературе;
  5. Вам не надо заниматься приемом денег и доставкой товара, за Вас это делает сетевая компания;
  6. Вы просто предоставляете людям ИНФОРМАЦИЮ о товаре, не надо никому ничего продавать;
  7. Ваш доход постоянно растет.

Что же конкретно мы предлагаем Вам?

Компания АРГО распространяет разнообразные товары, это не только Биологически Активные Добавки к пище, есть защитно-восстановительный комплекс для автомобиля, биоудобрение, массажеры, фильтры для очистки воды, ультразвуковая стиральная машинка, натуральная целебная косметика и др. Все товары полностью соответствуют заявленным свойствам, от покупателей очень редко поступают отрицательные отзывы. Главное - это объяснить людям как правильно пользоваться купленным товаром.

  1. Вы регистрируетесь в компании АРГО и получаете личный Номер Консультанта. Если Вы приходите на склад компании, покупаете продукт и предъявляете свой Номер Консультанта, то Вам продают продукт по оптовой цене и начисляют очки (каждый продукт оценен в определенное количество очков).
  2. Вы выбираете один продукт (для начала) и изучаете по специальной литературе все характеристики продукта и методы применения. Для этого не обязательно быть медицинским работником или автомехаником, Вам надо будет донести до Покупателей то, что описано в брошюре специалистами. Мы стараемся предоставить Вам всю доступную информацию по всем продуктам компании АРГО, мы даже предоставим Вам собственный сайт !
  3. Далее Вы рекламируете этот продукт, рассказываете о нем на различных форумах, досках объявлений, а рассказать есть о чем. Заинтересованные Покупатели приходят на Ваш сайт и узнают где купить товар. Представительства компании АРГО открыты во многих крупных городах России и СНГ. На Вашем сайте есть список адресов этих представительств и краткая инструкция как купить товар. У посетителей Вашего сайта появляется прекрасная возможность - купить продукцию по оптовым ценам со склада в собственном городе. При покупке они только должны предоставить Ваш Номер Консультанта и Вашу Фамилию, т.е. товар покупается на Ваш Номер и Вам начисляются очки. Что делать с этими очками? См. следующий пункт.
  4. В конце месяца все склады (Информационные Центры АРГО) передают всю информацию о продажах в головной офис, и тот к 16 числу следующего месяца выдает полную информацию - сколько очков Вам начислено. Количество очков показывает - как хорошо Вы продавали продукты компании, и Вам выплачивается премия, примерно равная 5-10% от стоимости проданных товаров.

Всё это очень похоже на обыкновенную партнерскую программу, которых в Интернете пруд-пруди, многие интернет-магазины выплачивают проценты с продаж, но... АРГО ведь сетевая компания! А в сетевых компаниях выплачиваются еще и проценты от заработка привлеченных Вами новых Консультантов.
Вот тут и начинается самое интересное место! Если занимаясь только прямой продажей на свой Номер Вы будете зарабатывать 1-2 тысячи рублей, то представьте что Вы уговорили-зарегистрировали администратора посещаемого женского сайта. Ваши доходы резко возрастут. А если еще одного администратора сайта по автомобильной тематике?
Самое интересное, что уговаривать никого особо не надо, многие администраторы сами ищут способ уменьшить свои затраты на содержание сайта. Вы передаете этим сайтам уже готовые рекламные материалы (предварительно зарегистрировав их) и тот же список адресов Информационных Центров АРГО. На сайте это преподносится как дополнительный сервис для посетителей, часть посетителей заинтересуется продуктом и купит его на Номер хозяина сайта. А Вы получите процент с этой продажи, причем не меньше, чем если бы продавали сами.

По сути это тот же самый сетевой маркетинг, только через Интернет, можете называть его интерсетевым. Надо общаться с людьми, рассказывать им про продукты, находить партнеров и постоянных покупателей. Но использование интернет-технологий сильно меняет и подход и уровень возможностей.

Более подробную информацию о бизнесе и товарах Вы можете найти на нашем сайте www.argo-elets.narod.ru
 Заходите на форум, посмотрите-почитайте, многое станет более понятным...

Давайте делать бизнес вместе!

Костров Владимир
Консультант АРГО