"Реагент 2000" - совершенная защита Вашего автомобиля. Библиотечка Консультанта АРГО

Библиотечка Консультанта АРГО

"Реагент 2000" - совершенная защита Вашего автомобиля

У владельцев автомобилей в нашей стране существует множество проблем, связанных с их эксплуатацией и ремонтом. Вот некоторые из них:

  1. Высокие цены на ГСМ заставляют задуматься, как сократить эти расходы.
  2. Возраст большинства автомобилей превышает 5 лет (это оптимальный срок эксплуатации, принятый в развитых странах). Владельцы старых автомобилей, как правило, не могут купить новые и ищут способы восстановления работоспособности своих машин и защиты их от дальнейшего износа.
  3. Владельцев новых автомобилей тоже интересуют способы максимального увеличения срока эксплуатации их узлов и агрегатов.
  4. По оценкам Российских экологов, около 70% загрязнений воздуха в городах приходится на выхлопные газы автомобилей. В автомобилях с повышенным износом выхлопные газы более токсичны, чем у новых и малоизношенных машин. Поэтому принимать меры для устранения токсичных выбросов, защищать экологическую среду - долг каждого сознательного автомобилиста.

Эти и другие проблемы владельцев автомобилей позволяет решить Защитно-Восстановительный Комплекс "Реагент 2000".

Реагент 2000 ЗВК "Реагент 2000" предназначен для защиты от износа трущихся деталей в агрегатах и механизмах автомобиля. Он восстанавливает изношенные детали, улучшая основные технические параметры и характеристики обработанных агрегатов.

ЗВК "Реагент 2000" выпускается четырех наименований:
1. ЗВК "Реагент 2000" для двигателей любых моделей - предназначен для обработки любых двигателей (работающих как на бензине, на дизельном топливе, так и на газе). Одна упаковка рассчитана на обработку двигателя с рабочим объемом до 2 л. Для двигателей с большим объемом или сильным износом рекомендуется использование двух и более упаковок.
2. ЗВК "Реагент 2000" для трансмиссии - предназначен для обработки механических трансмиссионных узлов (редуктор моста, раздаточная коробка, механическая коробка переключения передач задне- или переднеприводного автомобиля). Одна упаковка ЗВК "Реагент 2000" рассчитана на обработку двух узлов трансмиссии, с заливным объемом масла каждого агрегата 1,2 л, или с суммарным объемом 3 л. Для автомобилей с полным приводом рекомендуется применять две упаковки.
3. ЗВК "Реагент 2000" для подшипников качения и ШРУС.
4. ЗВК "Реагент 2000" для подшипников скольжения и шаровых опор.

Для двигателей и трансмиссии препарат выпускается в виде масляной суспензии, расфасованной в емкости по 50 мл, по две единицы в каждой упаковке. Для подшипников качения и скольжения выпускается в виде твердых смазок, упакованных в емкостные контейнеры по 150 г. Обработка производится путем внесения средства в штатную смазку агрегатов и механизмов автомобиля (подробную инструкцию Вы найдете внутри упаковки). "Реагент 2000" совместим с любыми типами масел и смазок.

Историческая справка
ЗВК "Реагент 2000" - изобретение физика-ядерщика Геннадия Михайловича Яковлева, ученого с мировым именем, специалиста по надежности любых технических систем. Технология разработана в 1964г. для Военно-Промышленного Комплекса, с 1976г. применялась на атомном Военном подводном и надводном флоте СССР, а позже была успешно внедрена в народное хозяйство. Г.М.Яковлев постоянно занимался усовершенствованием технологии, и на сегодняшний день ЗВК "Реагент 2000" является последней модификацией этой разработки.
Препарат исследовался на качество в подразделениях Сибирского отделения Академии наук, в Лаборатории радиоизотопных методов исследований ДВС и ГСМ Санкт-Петербургского Университета Водных Коммуникаций, Новосибирской Государственной Академией Водного Транспорта, Кафедрой ремонта автомобильной техники Автомобильно-дорожного факультета Военной Академии Тыла и Транспорта. Все эти уважаемые организации независимо друг от друга выдали очень похожие положительные заключения о целесообразности применения данной разработки в узлах трения любых механизмов и агрегатов.

Основные свойства защитно-восстановительного покрытия
Технологии по увеличению срока службы пар трения разрабатывались многими известными учеными за рубежом и в нашей стране. Но все, что создавалось, в основном было направлено на облегчение скольжения узлов трения, т.е. на улучшение антифрикционных свойств масла. Автор данной технологии подошел к проблеме увеличения моторесурса с другой стороны. Он обратил внимание на то, что износ трущихся поверхностей в масляной среде возникает первоначально на химическом уровне. Другими словами, при деструкции масла выделяющиеся вредные продукты его распада, вступая в реакцию с металлом, нарушают прочность его кристаллической решетки. В результате металл под воздействием сил трения легко разрушается, увеличиваются технологические зазоры и как следствие, происходит износ агрегата.
Защитно-восстановительный комплекс "Реагент 2000" способен нейтрализовать, а в дальнейшем предотвратить химическое разрушение металла, одновременно устраняя выработку пар трения и упрочняя поверхность контактируемых деталей.
Попадая в масло, под воздействием сил трения и давления ЗВК "Реагент 2000" из фазы жидкого состояния преобразуется в очень твердое, эластичное покрытие, способное выдерживать длительные нагрузки, практически не разрушаясь. Это возможно лишь потому, что основная образующая структура покрытия - это ультрадисперсные алмазы (УДА), специальным образом подготовленные к процессу, соединенные между собой и металлом органическими связями. А так как алмаз является самым твердым минералом, то и покрытие имеет большой запас прочности.
Органические связи между УДА в момент расширения или сжатия металла выполняют роль демпфера, благодаря чему покрытие не осыпается при экстремальных перегрузках. Одновременно с огромной прочностью покрытие обладает еще и сверхнизким коэффициентом трения. Если коэффициент трения металла по металлу в масле равен 0,15-0,17, то у рассматриваемого защитно-восстановительного покрытия он равен 0,003-0,007, что в 30-50 раз меньше.
ЗВК "Реагент 2000", преобразованный в покрытие, являясь подобием сухой смазки, защищает металл от выработки намного лучше, чем самое дорогое масло. Ведь любое масло в агрегате на 90% выполняет роль теплоотвода, и лишь оставшиеся 10% включают в себя свойства, облегчающие скольжение.
При экстремальных условиях эксплуатации (потеря масла, облом маслоприемника, перегрев, запуск в сильные холода) покрытие "Реагент 2000" позволяет двигателю работать "на сухую", длительное время и с минимальным износом, предотвращая нежелательные последствия. Защитно-восстановительное покрытие "Реагент 2000", выступая в роли "сухой смазки", повторяет эффект работы механических часов на камнях (рубин). В таких часах оси шестеренок вращаются в рубиновых подшипниках скольжения совершенно без смазки в течение многих лет.
Покрытие обладает свойством саморегуляции. Его толщина неравномерна: оно толще в местах большего трения и большей выработки, то есть зависит от нагрузок, возникающих при работе механизма. Тем самым при нормализации геометрических форм деталей и снижении коэффициента трения прекращается наращивание покрытия, что исключает возможность заклинивания.
Наличие в защитно-восстановительном покрытии катализаторов способствует более полному и качественному сгоранию топлива, снижает токсичность выхлопных газов и улучшает эксплуатацию двигателя на низкооктановом топливе и на газе.

Применяя ЗВК "Реагент 2000" для автомобиля, получаем следующие результаты:

Преимущества обработанного двигателя:
1. Создание на всех парах трения прочного и скользкого покрытия, способного на длительный срок выводить из контакта металлические поверхности трения с компенсированием выработки и восстановлением геометрии изношенных деталей до энергетически выгодных форм движения (цилиндры, компрессионные кольца, кулачки и шейки распределительного вала, турбокомпрессор и т.д.);
2. Увеличение моторесурса двигателя на 70-100 тыс.км, при однократной обработке;
3. Увеличение мощности двигателя при обычном расходе топлива на 5-25% - за счет низкого трения, уплотнения зазоров колец в камере сгорания, наличия в защитно-восстановительном покрытии катализаторов, улучшающих сгорание топлива;
4. Снижение расхода топлива на 5-25%;
5. Улучшение сгорания топлива приводит к снижению токсичности выхлопных газов (СО и СН) в 2 и более раз и позволяет более комфортно эксплуатировать двигатель на менее качественном топливе и на газе;
6. Увеличению срока службы масла в 2-5 раз;
7. Увеличение компрессии на 5-30% за счет образования защитно-восстановительного покрытия в цилиндропоршневой группе;
8. Способность узлов трения двигателя к продолжительной работе в экстремальных условиях, т.е. при минимуме смазки или при аварийных потерях масла в агрегатах, а так же при перегревах;
9. Снижение шумности работы двигателя;
10. Размягчение резиновых сальников и уплотнений, что способствует снижению расхода масла;
11. Обеспечение нормального запуска двигателей, особенно в зимнее время, в том числе работающих на газе;
12. Очистка двигателя от шлаков, нагара, лакообразований;

Преимущества обработанной трансмиссии:
1. Увеличение моторесурса на 250-350 тыс.км, при однократной обработке узлов;
2. Облегчение скольжения узлов трения, что приводит к увеличению наката и к дополнительному сокращению расхода топлива;
3. Восстановление пятна контакта эвольвента зуба шестерней;
4. Снижение шумности работы;
5. Снижение вероятности "прихватывания" мостов и КПП в сильные морозы;

Преимущества обработанных подшипников качения и ШРУС:
1. Увеличение срока службы минимум в 2 раза;
2. Восстановление изношенных поверхностей деталей, с уменьшением технологических люфтов, вибрации и шумов, с улучшением их технических характеристик;
3. Повышение эластичности резиновых пыльников и увеличение их срока службы;
4. Облегчение скольжения и увеличение срока эксплуатации узлов автомобиля, подвергаемых принудительному шприцеванию;

Преимущества обработанных шаровых опор, наконечников рулевых тяг, подшипников качения, и т.п.:
1. Увеличение срока службы минимум в 2 раза;
2. Повышение эластичности резиновых пыльников и увеличение их срока службы;
3. Облегчение скольжения и увеличение срока эксплуатации узлов автомобиля, подвергаемых принудительному шприцеванию;

Экономический эффект от применения ЗВК "Реагент 2000":
Снижение трения в двигателе и трансмиссии, уплотнение технологических зазоров и наличие каталитических структур в цилиндропоршневой группе приводит к снижению расхода топлива на 5-25%. Для автомобиля с рабочим объемом цилиндров до 2 л это составит в среднем 1 л топлива на 100 км пути, при 10%-ном снижении расхода, а на 100 000 км пробега (срок службы покрытия) экономия будет составлять уже 1 тонну топлива.
Увеличение срока службы масла в 2-5 раз позволит сэкономить средства в среднем за 5-8 замен масла на 100 000 км пробега.
Упрочнение поверхностей трения и создание на них защитно-восстановительного покрытия позволяет увеличить моторесурс обработанных агрегатов минимум в 2 раза, что дает возможность сэкономить на текущем, профилактическом и капитальном ремонте.

Данная технология, применяемая для агрегатов автомобиля, благоприятно воздействует на экологическую обстановку, а именно: уменьшается токсичность выхлопных газов, увеличивается срок службы механизмов и масла, что сказывается на снижении загрязнения окружающей среды.
Существующие на рынке автохимии препараты в большинстве своем лишь дублируют отдельные свойства ЗВК "Реагент 2000", который комплексно воздействует на агрегаты автомобиля, оказывая полноценную защиту и восстанавливая трущиеся поверхности. Разработка Г.М.Яковлева защищена многими патентами РФ, авторскими свидетельствами и "ноу-хау", и по своим основным свойствам мировых аналогов не имеет.

содержание

вперед >

ARGO-Elets
Бесплатные руководства, форум, низкие цены

www.argo-elets.narod.ru - Клуб Потребителей Продукции Компании АРГО


Рекристаллизатор "Реагент 2000"

Рекристаллизатор Рекристаллизатор — это сложноорганический комплекс из семейства защитно-восстановительных комплексов "Реагент 2000" — автохимия для автомобиля.
Показания к применению:
• для снижения порога кристаллизации минерального или полусинтетического моторного масла в зимний период на 7-10°С;
• для повышения температурного баланса на 12-15°С;
• при перегревах, сильных нагрузках двигателя и больших оборотах;
• для увеличения срока службы минерального или полусинтетического моторного масла в 2 раза;
• для улучшения молекулярной структуры минерального или полусинтетического моторного масла;
• для предотвращения и защиты от химического разрушения металла (водородное охрупчивание);
• для улучшения антифрикционных свойств минерального или полусинтетического моторного масла.

Свойства.
• Применяемый совместно с основным составом — "Реагент 2000" для любых моделей двигателя, — рекристаллизатор усиливает его воздействие на двигатель, значительно сокращая выпадение компонентов в осадок.
• Применим для любых двигателей, работающих на бензине, но особенно необходим для дизельных и высокооборотистых двигателей, а также для двигателей с турбокомпрессором, где большая температура и трение разрушают молекулярную цепочку обычного масла, способствуя его быстрой деструкции.
• Предотвращает разрыв масляной пленки при больших динамических нагрузках, при больших оборотах и термических нагрузках.
• Препятствует выпадению в осадок содержащихся в масле присадок.
• Придает маслу исключительную адгезию (липкость) к металлу, что способствует увеличению поверхностного натяжения масляной пленки на парах трения, сокращая расход масла при незначительных потерях.
• Снижает шумы и повышает давление масла.
• Способствует суперфинишной доставке масла к отдаленным парам трения двигателя при первичном запуске двигателя, что значительно предотвращает износ деталей.

Инструкция по применению.
Одна упаковка рекристаллизатора "Реагент 2000" предназначена для автомобильного или иного двигателя любой модели с объемом масла в картере 3,5-4,5 L. Для двигателей с объемом масла свыше 4,5 L использовать рекристаллизатор следует согласно кратности. Перед применением емкость с рекристаллизатором нужно нагреть в горячей воде (t° 60-70°С) до разжижения и залить в маслозаливную горловину картера двигателя (двигатель должен быть прогрет до рабочей температуры!), после чего приступить к обычной эксплуатации двигателя.
Рекристаллизатор "Реагент 2000" предназначен для карбюраторного, инжекторного, дизельного двигателя или ДВС с турбокомпрессором (турбиной) отечественного или импортного производства. Совместим с любыми типами минеральных и полусинтетических масел. Применять рекристаллизатор "Реагент 2000" следует сразу после замены масла.

Форма выпуска: 300 мл жидкости в темном пластиковом флаконе.
Срок годности не ограничен.

< назад

содержание

вперед >


В опросы и ответы, или всё, что Вы хотели знать
о защитно-восстановительном комплексе "РЕАГЕНТ 2000"

1. Что такое ЗВК "Реагент 2000"?
2. Что делает ЗВК "Реагент 2000"?
3. За счёт чего снижается потеря энергии на трение?
4. За счёт чего повышается прочность и износостойкость поверхности?
5. За счёт чего улучшается процесс сгорания топлива и повышается КПД использования топлива?
6. За счёт чего восстанавливаются свойства масла?
7. Что такое процесс водородного разрушения металла?
8. За счёт чего снижается активность процессов водородного разрушения металла при применении ЗВК "Реагент 2000"?
9. Зачем нужны добавки в масла, ведь в товарном масле уже есть все необходимые присадки?
10. Значит, добавки необходимы?
11. Сейчас на полках магазинов очень много различных добавок. Как в них разобраться?
12. Принципиальные отличия ЗВК "Реагент 2000" от других добавок?
13. Какие наименования ЗВК "Реагент 2000" существуют?
14. Как расфасован ЗВК "Реагент 2000"?
15. Чем отличается друг от друга ЗВК "Реагент 2000"?
16. При каком пробеге автомобиля можно пользоваться ЗВК "Реагент 2000"?
17. С какими типами смазок и масел можно использовать ЗВК "Реагент 2000"?
18. Нужно ли перед применением ЗВК "Реагент 2000" менять старую смазку или масло в агрегатах автомобиля на новые?
19. Как применять ЗВК "Реагент 2000" для различных узлов трения?
20. Для чего применяется ЗВК "Реагент 2000" через свечные отверстия двигателя?
21. Нужно ли менять масляный фильтр тонкой очистки после применения ЗВК "Реагент 2000"?
22. Если автомобиль снабжён центробежным фильтром очистки масла?
23. Через какой промежуток времени после применения ЗВК "Реагент 2000" ощущается эффект?
 24. У меня новый автомобиль. Нужен ли мне ЗВК "Реагент 2000"?
 25. У меня хороший, исправный автомобиль, мощный мотор. Как определить эффект от применения ЗВК "Реагент 2000"?
26. Зачем применять ЗВК "Реагент 2000" для трансмиссий и других узлов трения?
27. Каковы субъективные ощущения водителя при применении ЗВК "Реагент 2000"?
28. Из чего состоит ЗВК "Реагент 2000"?
29. Какой прицип действия ЗВК "Реагент 2000"?
30. Как работает ЗВК "Реагент 2000"?
31. Что из себя представляет образующий защитный слой?
32. Сколько держится защитный слой?
33. Как часто надо обрабатывать агрегат автомобиля ЗВК "Реагент 2000"?
34. Смывается ли созданный ЗВК "Реагент 2000" слой под воздействием промывочных средств?
35. Поддаётся ли защитный слой, образованный от применения ЗВК "Реагент 2000", механической обработке?
36. Правда ли, что на одном масле можно ездить в 2-5 раз дольше обычного?
37. Восстанавливается ли эластичность резиновых деталей?
38. За счёт чего растёт компрессия и происходит её выравнивание?
39. Чем объясняется одновременное повышение мощности и снижение токсичности выхлопных газов?
40. Можно ли применять ЗВК "Реагент 2000", если автомобиль эксплуатируется на газовом топливе?
41. Как сказывается на агрегатах автомобиля превышение дозировки ЗВК "Реагент 2000"?
42. Надо ли сливать масло с ЗВК "Реагент 2000", если автомобиль надолго ставится на стоянку?
43. Можно ли заливать ЗВК в масло, в котором находится какая-либо другая добавка?
44. Можно ли применять ЗВК "Реагент 2000", если двигатель был обработан другими добавками?
45. Надо ли заливать какие либо другие добавки, если узлы автомобиля уже обработаны ЗВК "Реагент 2000"?
46. Почему через некоторое время после применения ЗВК "Реагент 2000" иногда необходима регулировка зажигания на карбюраторном двигателе?
47. Токсичен ли ЗВК "Реагент 2000"?
48. Что даёт применение ЗВК "Реагент 2000"?
49. Где проходил испытания ЗВК "Реагент 2000"?
50. Где применялся ЗВК "Реагент 2000"?
51. Запатентован ли состав ЗВК "Реагент 2000"?
52. Предотвращает ли ЗВК "сухой" пуск двигателя?
53. Можно ли заливать ЗВК "Реагент 2000" для трансмиссии в двигатель и наоборот?
54. Какие процессы идут в трансмиссии?
55. У меня низкое давление масла. Поможет ли ЗВК "Реагент 2000"?
56. Почему после применения ЗВК "Реагент 2000" иногда не выравнивается компрессия в цилиндрах, а в некоторых случаях ещё и снижается?
57. Как ЗВК влияет на гидрокомпенсаторы?
58. У меня большой расход масла на угар. Поможет ли ЗВК "Реагент 2000"?
59. Если случится перегрев двигателя, спасёт ли ЗВК "Реагент 2000" от повреждения трущихся поверхностей, если он был до этого залит?
60. Сколько можно не менять масла в коробке передач, мосту и других трансмиссионных узлах, если в них залит ЗВК "Реагент 2000"?
61. Сможет ли промыть забитые масляные каналы ЗВК "Реагент 2000"?
62. У меня залегли кольца. Поможет ли ЗВК "Реагент 2000"?
63. Сколько раз можно обрабатывать автомобиль ЗВК "Реагент 2000"?
64. Может ли защитно-восстановительный слой перерасти и заклинить двигатель?
65. Как определить эффективность применения ЗВК "Реагент 2000"?
66. На каких металлах образуется защитный слой от применения ЗВК "Реагент 2000"?
67. Можно ли применять на автомобиле, который не прошёл обкатку, ЗВК "Реагент 2000"?
68. Можно ли применять ЗВК "Реагент 2000" сразу после капитального ремонта?
69. После добавления ЗВК "Реагент 2000" в двигатель масло потемнело. Что делать?
70. Надо ли менять масляный фильтр тонкой очистки при повторной обработке ЗВК "Реагент 2000"?

ОТВЕТЫ

1. Что такое ЗВК "Реагент 2000"?

ЗВК "Реагент 2000" - это защитно-восстановительный комплекс, противоизносная антифрикционная добавка для механизмов и агрегатов автомобиля с восстанавливающими свойствами. У ЗВК "Реагент 2000" основное предназначение защищать и восстанавливать трущиеся поверхности узлов и агрегатов автомобиля, подверженных износу.
Первое свойство: основано на существенном снижении потерь энергии на трение, особенно в режимах малых оборотов и высоких нагрузок на холодном двигателе и на пусковых режимах коэффициент трения снижается в 30-50 раз.
Другое свойство: это существенное (в 1,5-2 раза) повышение прочности и износостойкости поверхностных слоев, контактирующих деталей, что обеспечивает снижение скорости изнашивания.
Третье свойство: улучшение оптимизации процесса горения топлива в камере сгорания, что повышает показатели индикаторного КПД и снижает токсичность выхлопных газов.
Четвертое свойство: регенерация автомобильного масла, разрушающегося в процессе эксплуатации агрегатов.
Пятое свойство: снижение активности процессов водородного разрушения металлов.
Шестое свойство восстановление геометрии деталей в узлах трения до оптимизации их форм движения.

2. Что делает ЗВК "Реагент 2000"?

ЗВК "Реагент 2000" в двигателе:
- Повышает компрессию;
- Увеличивает КПД;
- Экономит топливо и смазку;
- Уменьшает износ и частично восстанавливает поверхность контактируемых деталей в узлах трения до оптимизации технологических зазоров.

ЗВК "Реагент 2000" в агрегатах трансмиссии:
- Увеличивает механический КПД;
- Уменьшает изнашивание и частично восстанавливает детали в узлах трения;
- Снижает вибрацию и шумность работающих агрегатов.

ЗВК "Реагент 2000" в ШРУСах и подшипниках качения:
- Снижает шумность работы подшипников и ШРУС;
- На несколько порядков облегчает скольжение;
- Восстанавливает беговые дорожки подшипников и калибрует их;
- Защищает данные узлы трения при минимуме или отсутствии смазки длительное время.

ЗВК "Реагент 2000" в подшипниках скольжения и любых шаровых соединениях:
- Улучшает скользящий момент, что способствует длительному сроку службы;
- Частично восстанавливает полимерные подшипники скольжения.

3. За счёт чего снижается потеря энергии на трение?

Потеря энергии на трение снижается за счёт формирования на трущихся поверхностях защитно-восстановительного покрытия с ярко выраженными антифрикционными свойствами.

4. За счёт чего повышается прочность и износостойкость поверхности?

Прочность и износостойкость металлов повышается за счёт содержания в ЗВК "Реагент 2000" жаростойких и жаропрочных металлов, ультрадисперсных алмазов (УДА) и фуллеридов. Сформированный защитный слой представляет собой твёрдый, износостойкий материал: стеллит, улучшенный ниобием, с вкраплениями УДА и фуллеридов. (Стеллит: сплав кобальта, молибдена, вольфрама, никеля, который обладает большой твёрдостью и используется для изготовления режущего инструмента. Добавка в сплав ниобия увеличивает коррозийную устойчивость при высоких температурах и улучшает пластические свойства сплава. Добавка специальным образом обработанных (для устранения абразивной способности) УДА и фуллеридов так же повышает прочность и микротвёрдость образующего слоя.).

5. За счёт чего улучшается процесс сгорания топлива и повышается КПД использования топлива?

КПД повышается за счёт воздействия на топливно-воздушную смесь специальных катализаторов, обеспечивающих более полное и более эффективное горение углеводородов топлива.

6. За счёт чего восстанавливаются свойства масла?

Свойства масла восстанавливаются за счёт того, что в присутствии комплекса катализаторов ЗВК "Реагент 2000", во-первых, углеводороды масла подвергаются "мягкому окислению" в результате которого образуются различные спирты, альдегиды, кетоны, сложные эфиры (эти вешества обладают высокими смазывающими свойствами). Во-вторых, из продуктов горения (углекислый/угарный газ и вода) синтезируются те же самые различные спирты, альдегиды, кетоны и сложные эфиры.
Таким образом, объём масла непрерывно наполняется синтетическими продуктами, которые улучшают его качества.

7. Что такое процесс водородного разрушения металла?

В процессе трения при разложении топлива, масла, водяного пара и деструкции полимеров в зонах контакта, образуется атомарный водород (Н). Атомарный водород обладает большой активностью и проникающей способностью. Он устремляется в пространство между кристаллами металла, вступает в химические реакции с его атомами и образует хрупкие соединения гидриды. То есть кристаллическое зерно металла по своим границам "охрупчивается" и теряет прочность, что ведёт к ускоренному износу. Одновременно атомарный водород накапливается в межзёренном пространстве металла, превращается в молекулярный водород. В результате создаются высокие давления, которые "рвут" металл (формируются микротрещины).

8. За счёт чего снижается активность процессов водородного разрушения металла при применении ЗВК "Реагент 2000"?

В ЗВК "Реагент 2000" содержатся компоненты, которые связывают в объёме масла атомарный водород, не дают ему внедряться в структуру металла, что защищает поверхностный и подповерхностный слои металла от химического разрушения.

9. Зачем нужны добавки в масла, ведь в товарном масле уже есть все необходимые присадки?

Товарное масло состоит из базового масла и присадок. Все присадки делят на:
- Присадки, улучшающие свойства базового масла (загустители, депрессоры).
- Присадки, защищающие масло (антиоксиданты, противопенные, дезактиваторы металлов).
- Присадки, защищающие смазываемые маслом поверхности (моющие диспергирующие, противоизносные, противозадирные, ингибиторы коррозии).
Как видим, присадки - это вещества, улучшающие природные свойства базовых масел и придающие им необходимые новые свойства, если присадки добавлены в необходимом количестве и оптимальном сочетании. Однако, все масла предназначены для применения в определённых механизмах без учёта степени их износа, и не обеспечивают значительного снижения потери энергии на трение и существенной защиты от изнашивания. Поэтому добавки, в частности, ЗВК "Реагент 2000", предназначены для решения конкретных проблем.

10. Значит, добавки необходимы?

Добавки в масла необходимы, если вы заинтересованы в поддержании работоспособности двигателя, агрегатов трансмиссии и других узлов трения автомобиля и оптимальном техническом состоянии продолжительное время.

11. Сейчас на полках магазинов очень много различных добавок. Как в них разобраться?

Разобраться в добавках, которые продаются на полках магазинов, очень тяжело. Оптимально: на основе собственного опыта применения, но все попробовать дорого и небезопасно. Значит, прислушайтесь к мнению специалиста, или друга, соседа по гаражу или знакомого, уже имеющего опыт.

12. Принципиальные отличия ЗВК "Реагент 2000" от других добавок?

ЗВК "Реагент 2000" отличается от других добавок тем, что:
- Он не прилипает, а внедряется в кристаллическую решётку металла, изменяя её структуру и становясь частью металла.
- ЗВК "Реагент 2000" работает не на эффекте последствий, как большинство препаратов, (через определённый пробег на трущихся поверхностях образуется защитный слой, который постепенно срабатывается), а по принципу саморегулирующейся и самовосстанавливающейся системы (трущиеся поверхности со сформированным защитным слоем будут изнашиваться в процессе эксплуатации, но их износ будет компенсироваться одновременным их восстановлением за счёт присутствия в масле компонентов ЗВК "Реагент 2000"). Этот процесс будет идти до тех пор, пока в масле будет находиться достаточное количество ЗВК "Реагент 2000".
- ЗВК "Реагент 2000" воздействует на основную причину изнашивания, связывает атомарный водород в объеме масла и не дает ему в дальнейшем внедряться в металл.

13. Какие наименования ЗВК "Реагент 2000" существуют?

Существует несколько наименований ЗВК "Реагент 2000":
- ЗВК "Реагент 2000" для любых типов двигателя внутреннего сгорания;
- ЗВК "Реагент 2000" для механических трансмиссионных узлов;
- ЗВК "Реагент 2000" для ШРУС и подшипников качения;
- ЗВК "Реагент 2000" для шаровых опор и подшипников скольжения.

14. Как расфасован ЗВК "Реагент 2000"?

ЗВК "Реагент 2000" расфасован для двигателя и трансмиссий в парные емкости по 50 мл суспензии, для ШРУС и шаровых опор в виде консистентной смазки весом 150 г.

15. Чем отличается друг от друга ЗВК "Реагент 2000"?

Существующие наименования ЗВК "Реагент 2000" отличаются друг от друга суммарным набором компонентов, воздействующих целенаправленно на определенные формы движения деталей в определенных агрегатах автомобиля.

16. При каком пробеге автомобиля можно пользоваться ЗВК "Реагент 2000"?

Целесообразно применение ЗВК "Реагент 2000" на любой стадии жизни автомобиля (кроме мертвого), потому что чем раньше вы защитите двигатель, тем больший ресурс получите.

17. С какими типами смазок и масел можно использовать ЗВК "Реагент 2000"?

ЗВК "Реагент 2000" можно использовать с любыми минеральными или синтетическими качественными маслами и смазками, произведенными на заводе в соответствии с техническими условиями.

18. Нужно ли перед применением ЗВК "Реагент 2000" менять старую смазку или масло в агрегатах автомобиля на новые?

Рекомендуем сменить.

19. Как применять ЗВК "Реагент 2000" для различных узлов трения?

ЗВК "Реагент 2000" для двигателя заливается через маслозаливную горловину, ЗВК "Реагент 2000" для трансмиссии заливается аналогичным способом в технические отверстия трансмиссионных узлов, ЗВК для ШРУС и шаровых опор - методом набивки.

20. Для чего применяется ЗВК "Реагент 2000" через свечные отверстия двигателя?

Для обработки двигателя с повышенным износом рекомендуется обработать двигатель через свечные отверстия. Обработка заключается в следующем: на прогретом двигателе вывернуть свечи, одноразовым шприцом с длинным кембриком ввести по 5 мл суспензии из емкости №1 в каждый цилиндр так, чтобы она растеклась по верхнему компрессионному кольцу. Не вворачивая свечи стартером погонять двигатель в таком режиме: 2-3 секунды работа, 10 секунд перерыв (повторить 3-4 раза); затем 10-15 секунд работа, 30-40 секунд перерыв (повторить 5-6 раз). Оставшийся ЗВК "Реагент 2000" вылить в маслозаливную горловину, ввернуть свечи, запустить двигатель и держать его на оборотах выше среднего 10-15 минут. После чего можно эксплуатировать автомобиль в обычном режиме.

21. Нужно ли менять масляный фильтр тонкой очистки после применения ЗВК "Реагент 2000"?

В некоторых случаях, когда двигатель излишне закоксован, ЗВК "Реагент 2000" отмывает грязь, шлаки, лакообразования, в результате чего масляный фильтр тонкой очистки быстро засоряется. Поэтому, если долго при запуске не гаснет контрольная лампа аварийного давления масла, или в процессе эксплуатации автомобиля иногда загорается контрольная лампа аварийного давления масла, масляный фильтр тонкой очистки рекомендуется заменить на новый.

22. Если автомобиль снабжён центробежным фильтром очистки масла?

Если есть возможность, то центробежный фильтр тонкой очистки масла необходимо очистить и отключить на 3-4 тысячи км пробега, затем подключить его и эксплуатировать автомобиль в штатном режиме. Но если нет возможности отключения, то эксплуатируйте автомобиль в обычном режиме.

23. Через какой промежуток времени после применения ЗВК "Реагент 2000" ощущается эффект?

Эффект от применения ЗВК "Реагент 2000" начинает проявляться на разных автомобилях по-разному, в среднем обычно от 70 до 500 км пробега.

24. У меня новый автомобиль. Нужен ли мне ЗВК "Реагент 2000"?

Конечно, чем раньше начато применение технологии ЗВК "Реагент 2000", тем более очевиден эффект увеличения моторесурса.

25. У меня хороший, исправный автомобиль, мощный мотор. Как определить эффект от применения ЗВК "Реагент 2000"?

Эффект от применения ЗВК "Реагент 2000" определяется по экономии топлива, по повышению мощности двигателя, особенно в момент старта, по снижению токсичности/дымности отработанных газов (в том числе и для автомобилей, снабженных каталитическими нейтрализаторами).

26. Зачем применять ЗВК "Реагент 2000" для трансмиссий и других узлов трения?

Номенклатура ЗВК "Реагент 2000" предусматривает его применение не только для двигателя, но и для других узлов трения. ЗВК "Реагент 2000" для механических трансмиссий улучшает работу мостов, КПП, раздаточных коробок, снижает в них шумы и вибрацию, улучшает эксплуатацию при движении "накатом" и в зимнее время. ЗВК "Реагент 2000" для ШРУС и подшипников качения снижает шумность работы и частично восстанавливает данные узлы трения. ЗВК "Реагент 2000" для шаровых опор и подшипников скольжения увеличивает срок службы данных деталей, существенно снижая коэффициент трения и восстанавливая поврежденные в процессе эксплуатации участки.

27. Каковы субъективные ощущения водителя при применении ЗВК "Реагент 2000"?

Двигатель работает ровнее и тише, улучшается динамика и приемистость, снижается расход масла и топлива, увеличивается накат, снижается дымность выхлопных газов, значительно облегчается запуск двигателя и накат в зимнее время.

28. Из чего состоит ЗВК "Реагент 2000"?

ЗВК "Реагент 2000" - это сложный алмазно-органический комплексообразователь, элементы которого обладают регенерирующими, противоизносными и каталитическими свойствами.

29. Какой прицип действия ЗВК "Реагент 2000"?

Принцип действия ЗВК "Реагент 2000" - каталитический, то есть компоненты ЗВК изменяют скорости и направления протекания химических и физических процессов в зоне трения, в объеме масла и в объеме топливно-воздушной смеси.

30. Как работает ЗВК "Реагент 2000"?

ЗВК "Реагент 2000", попадая с маслом в зону трения:
- Подготавливает поверхность металла, очищает пары трения от нагаров, окислов, лакообразований, остатков разрушенного масла и присадок;
- Изменяет структуру поверхностного и подповерхностного слоев трущихся деталей за счет внедрения в металл алмазноорганических частиц, увеличивающих прочность металла в 1,5-2 раза;
- Из подповерхностного слоя металла происходит "высасывание" активного (атомарного) водорода, который вызывает износ, и связывание его в объеме масла;
- Происходит формирование защитного алмазноорганического слоя на трущихся поверхностях, что предотвращает контакт металла с металлом, при этом коэффициент трения уменьшается в 30-50 раз.

Таким образом, ЗВК "Реагент 2000" оказывает комплексное воздействие на различные процессы в зоне трения, то есть работает системно. ЗВК "Реагент 2000" одновременно воздействует и на причину износа, и на его следствия.

31. Что из себя представляет образующий защитный слой?

Защитно восстановительный слой алмазноорганического происхождения. По своему строению является подобием жидкого кристалла (жидкий кристалл - состояние вещества, в котором оно обладает свойствами как жидкости, то есть текучестью, так и свойствами твердого кристалла). При работе ЗВК "Реагент 2000" на малых нагрузках (вкладыш-вал) формируется мягкое антифрикционное покрытие серого цвета (по составу металлоорганическое). При больших нагрузках (цилиндр-кольцо, распред.вал-кулачки) формируется очень твердое гладкое антифрикционное покрытие металлического цвета (по составу алмазноорганческое).

32. Сколько держится защитный слой?

К ЗВК "Реагент 2000" понятие "держится" неприменимо, потому что ЗВК работает по принципу саморегулирующей и самовосстанавливающейся системы (через определенный пробег на поверхностях трения сформируется защитный слой, при эксплуатации этот слой будет срабатываться, но за счет наличия в масле ЗВК на том месте, где сработался, защитный слой сформируется снова). То есть между защитным слоем, трущимися поверхностями и маслом постоянно происходит обмен веществ, в результате которого защитный слой меняется в двух противоположных направлениях: он срабатывается и наращивается.

33. Как часто надо обрабатывать агрегат автомобиля ЗВК "Реагент 2000"?

Если прекратить применение ЗВК "Реагент 2000", то вы будете ездить на "эффекте последствия", то есть защитный слой будет срабатываться без восстановления. А если применять ЗВК "Реагент 2000" через 30-50 тысяч километров пробега, то можно добиться относительной безызносности ДВС.

34. Смывается ли созданный ЗВК "Реагент 2000" слой под воздействием промывочных средств?

ЗВК "Реагент 2000", преобразованный в покрытие, становится частью самой детали и поэтому смыть его при промывке агрегата нельзя.

35. Поддаётся ли защитный слой, образованный от применения ЗВК "Реагент 2000", механической обработке?

Поддаётся.

36. Правда ли, что на одном масле можно ездить в 2-5 раз дольше обычного?

При использовании ЗВК "Реагент 2000" на агрегатах и механизмах автомобиля низкий коэффициент трения способствует увеличению срока службы масла в 2-5 раз. А эффект регенерации масла дополнительно позволяет эксплуатировать его достаточно долго.

37. Восстанавливается ли эластичность резиновых деталей?

При применении ЗВК "Реагент 2000" часть комплекса воздействует на резинотехнические изделия с положительной стороны, а именно: происходит восстановление эластичности резиновых сальников и уплотнителей (если состояние этих РТИ пригодно для восстановления).

38. За счёт чего растёт компрессия и происходит её выравнивание?

При использовании ЗВК "Реагент 2000" наращивается покрытие на паре трения цилиндр-кольцо до оптимизации технологических зазоров что улучшает прилегание колец к цилиндру и повышает компрессию.

39. Чем объясняется одновременное повышение мощности и снижение токсичности выхлопных газов?

Наличие катализаторов в комплексообразователе "Реагент 2000" способствует плавному, полному и эффективному процессу горения топливно воздушной смеси, что приводит к снижению токсичности выхлопных газов и увеличению мощности двигателя.

40. Можно ли применять ЗВК "Реагент 2000", если автомобиль эксплуатируется на газовом топливе?

ЗВК "Реагент 2000" применим для двигателей с любыми видами топлива, в том числе и на газе, так как газ - это те же углеводороды, что и в жидком топливе, только с более короткой цепочкой. Суть происходящих химических процессов та же, что и при эксплуатации автомобиля на других видах топлива. Катализаторы, улучшающие сгорание топливно воздушной смеси, позволяют эффективнее сжигать газ, что благотворно сказывается на эксплуатации двигателя, особенно в зимнее время.

41. Как сказывается на агрегатах автомобиля превышение дозировки ЗВК "Реагент 2000"?

Небольшая передозировка ЗВК "Реагент 2000" (в 1,5-2 раза) никак не скажется на том или ином агрегате. Это может привести только к частичному засорению масляного фильтра.

42. Надо ли сливать масло с ЗВК "Реагент 2000", если автомобиль надолго ставится на стоянку?

Если автомобиль надолго ставится на стоянку, сливать старое масло не обязательно, но если есть возможность, то можно теплое масло слить в канистру и на момент эксплуатации автомобиля это масло тщательно взболтать, так как плотные компоненты ЗВК под действием силы тяжести оседают на дно, и снова залить в двигатель.

43. Можно ли заливать ЗВК в масло, в котором находится какая-либо другая добавка?

Если в масле двигателя присутствуют какие-либо другие добавки, то заливать ЗВК "Реагент 2000" нельзя. Во-первых, в двигателе нельзя смешивать несколько препаратов, во-вторых, мы не можем гарантировать должного эффекта от применения ЗВК при наличии других добавок в масле.

44. Можно ли применять ЗВК "Реагент 2000", если двигатель был обработан другими добавками?

Можно, только после промывки двигателя.

45. Надо ли заливать какие либо другие добавки, если узлы автомобиля уже обработаны ЗВК "Реагент 2000"?

Не надо.

46. Почему через некоторое время после применения ЗВК "Реагент 2000" иногда необходима регулировка зажигания на карбюраторном двигателе?

После применения ЗВК "Реагент 2000" катализаторы изменяют процесс горения топливно-воздушной смеси в более раннюю сторону поэтому, при наличии детонационных звуков при перегазовке двигателя, трамблер следует повернуть в более позднее зажигание на 2-3 градуса.

47. Токсичен ли ЗВК "Реагент 2000"?

ЗВК "Реагент 2000" не токсичнее моторного масла. По степени воздействия на организм человека у ЗВК 3 класс токсичности (как у масла, ГОСТ 12.1.007-76 - гигиеническое заключение №54.НС.8.450.00721.3.00.).

48. Что даёт применение ЗВК "Реагент 2000"?

Применение ЗВК "Реагент 2000" дает:
- Экономию топлива.
- Экономию смазки.
- Продление моторесурса.
- Комфортные условия эксплуатации.
- Улучшение экологических показателей.
- Снижение трудозатрат на ремонт.
- Снижение расходов на запасные детали.

49. Где проходил испытания ЗВК "Реагент 2000"?

ЗВК "Реагент 2000", а точнее - его первоначальная разработка, проходил испытания в "советское время" на надводных и подводных кораблях тихоокеанского флота. Позже, в СОАН, в военной академии тыла и транспорта (Санкт-Петербург), в Елецом институте химии, в Новосибирской академии водного транспорта, в машиностроительной корпорации DANA (США), в институте водных коммуникаций (С-Петербург), ГП Горэлектротранс (С-Петербург), БалтТехФлот (С-Петербург), в тресте "Электротранспорт" (Магнитогорск), и др.

50. Где применялся ЗВК "Реагент 2000"?

ЗВК "Реагент 2000" применялся на силовых установках и механических узлах атомных подводных лодок Тихоокеанского флота, силовые установки и редукторы БалТехФлота, автомобильная техника, железнодорожная техника, городской электротранспорт, технологическое оборудование и др.

51. Запатентован ли состав ЗВК "Реагент 2000"?

ЗВК "Реагент 2000", а так же технология его производства и применения имеют более 20 патентов, авторских свидетельств и "ноу-хау" на имя автора - Геннадия Михайловича Яковлева.

52. Предотвращает ли ЗВК "сухой" пуск двигателя?

ЗВК "Реагент 2000", преобразованный в покрытие, имеет микропористую структуру, которая позволяет хорошо удерживать масло (лучше, чем хонинговка). Защитное покрытие само по себе является твердой смазкой, а значит, при пуске двигателя, в зоне трения, имеется нестекаемая масляная пленка, исключающая "сухой пуск" двигателя. Плюс само покрытие выступает в роли смазывающего материала.

53. Можно ли заливать ЗВК "Реагент 2000" для трансмиссии в двигатель и наоборот?

Нельзя, так как компоненты для трансмиссии имеют более крупную фракцию, что способствует сильному загрязнению масляного фильтра двигателя, а высокая концентрация отдельных компонентов ЗВК для двигателя может способствовать износу сепараторов в подшипниках трансмиссионных узлов.

54. Какие процессы идут в трансмиссии?

В трансмиссии идут те же процессы, что и в двигателе, но без регулировки процессов горения топливно-воздушной смеси.

55. У меня низкое давление масла. Поможет ли ЗВК "Реагент 2000"?

Во-первых, нужно установить причину слабого давления масла. Если изношен маслонасос, большие зазоры (сопровождающиеся шумной работой) между коленчатым и распределительным валами и вкладышами, что свидетельствует о сильном износе этих деталей, или идет принудительный сброс масла в системе, то давление масла может и не подняться. В остальном, можно рассчитывать на стабилизацию давления масла.

56. Почему после применения ЗВК "Реагент 2000" иногда не выравнивается компрессия в цилиндрах, а в некоторых случаях ещё и снижается?

Из-за разрегулированной газораспределительной системы, лакообразований на стенках цилиндров (псевдокомпрессии), нагара на клапанах, сильный износ цилиндропоршневой группы, а также поломка колец и перегородок на поршнях, увеличение компрессии и ее выравнивание может быть не такое интенсивное, а в некоторых случаях и невозможное.

57. Как ЗВК влияет на гидрокомпенсаторы?

Процессы те же, что и в масляных каналах. Сначала идет отмывка, затем при хорошей работе может появиться стук, далее его постепенное уменьшение. Во многих случаях наблюдалось снижение шумности их работы.

58. У меня большой расход масла на угар. Поможет ли ЗВК "Реагент 2000"?

Поможет, если износ цилиндро-поршневой группы не катастрофический.

59. Если случится перегрев двигателя, спасёт ли ЗВК "Реагент 2000", от повреждения трущихся поверхностей, если он был до этого залит?

Безусловно. Сформированный ЗВК "Реагент 2000" слой, даже при перегреве с последующим заклиниваем, не позволит окончательно разрушить шейки вала и вкладыша. Поэтому, после заклинивания, следует убедиться, что вкладыши не провернулись. Повреждения трущихся поверхностей будут минимальными, поэтому двигатель можно пускать в дальнейшую эксплуатацию, при условии, что вкладыши не провернуты.

60. Сколько можно не менять масла в коробке передач, мосту и других трансмиссионных узлах, если в них залит ЗВК "Реагент 2000"?

Замену масла надо производить в соответствии с технической документацией по эксплуатации автомобиля, но учитывая увеличение срока службы масла после применения ЗВК "Реагент 2000" масло можно менять в 2-5 раз реже.

61. Сможет ли промыть забитые масляные каналы ЗВК "Реагент 2000"?

ЗВК "Реагент 2000" сможет промыть, если они проходимы. Если они не проходимы, промыть их нет возможности.

62. У меня залегли кольца. Поможет ли ЗВК "Реагент 2000"?

Задачу можно решить специальными составами и технологиями, но применяя ЗВК "Реагент 2000", в некоторых случаях можно добиться раскоксования залегших колец и привести двигатель к нормальному эксплуатационному режиму.

63. Сколько раз можно обрабатывать автомобиль ЗВК "Реагент 2000"?

Оптимальным вариантом. А именно, водитель автомобиля должен сам определить эффект, на котором он хочет остановиться. Но оптимальной будет новая обработка, через 50-70 тыс.км, чтобы не давать изнашиваться защитно-восстановительному покрытию (этот вариант предусматривает регулярную смену масла).

64. Может ли защитно-восстановительный слой перерасти и заклинить двигатель?

Нет, это обеспечивается тиксотропностью (текучестью) вновь образующегося слоя (тиксотропия - обратимое изменение физико-механических свойств образующегося защитного слоя при механическом воздействии), т.е. при избытке давления, защитный слой теряет свою первоначальную кристаллическую структуру и выдавливается из зоны трения, растекаясь по поверхности.

65. Как определить эффективность применения ЗВК "Реагент 2000"?

Эффект от применения ЗВК "Реагент 2000" можно определить на двигателе по следующим показателям:
- сравнительный анализ компрессии по цилиндрам до и после обработки;
- расход топлива до и после обработки;
- увеличение приемистости и мощности;
- снижение дымности и токсичности выхлопных газов;
- снижение и прекращение шумов;
- облегченный запуск в зимнее время и снижение температурного режима в летний период;
- снижается, а иногда и прекращается расход масла через резиновые сальники, уплотнители и т.п., за счет восстановления их эластичности;
в трансмиссии:
- увеличение наката;
- снижение и прекращение шумности работы;
- снижение расхода топлива;
- комфортность эксплуатации в зимнее время;
в подшипниках качения и ШРУС:
- снижение шумов при работе;
- увеличение эксплуатационного режима;
в подшипниках скольжения и любых шаровых соединениях:
- облегчение скольжения;
- продление моторесурса;
- частичное восстановление полимерных покрытий и поверхностей трения из мягких металлов.

66. На каких металлах образуется защитный слой от применения ЗВК "Реагент 2000"?

На всех, за исключением хрома. (Для хрома нужны специальные рецептуры.)

67. Можно ли применять на автомобиле, который не прошёл обкатку, ЗВК "Реагент 2000"?

Применять ЗВК "Реагент 2000" на новых автомобилях с завода, которые не прошли обкатку, можно и даже нужно. Вед применение ЗВК "Реагент 2000" дает ускоренный процесс обкатки всех механизмов автомобиля за более короткий срок и в щадящем режиме по выработке металла. ЗВК "Реагент 2000" укрепляет подложку деталей в зоне трения, создает и поддерживает защитно-противоизносный антифрикционный слой. Только после проведения обкатки и смене масла, желательно повторить обработку по первой схеме.

68. Можно ли применять ЗВК сразу после капитального ремонта?

Только что "откапиталенный" двигатель следует обкатать в течении 200 км, чтобы выявить возможные дефекты при сборке двигателя. После этого можно применять ЗВК "Реагент 2000". Эффект от его применения такой же, как и на новых автомобилях, выпущенных из завода.

69. После добавления ЗВК "Реагент 2000" в двигатель масло потемнело. Что делать?

Это произошло потому, что ЗВК "Реагент 2000" отмыл и растворил "грязь" в двигателе, а масляный фильтр не совсем справляется со своей функцией. Поэтому советуем сменить фильтрующий элемент. Но если масло темное, но прозрачное, то, скорее всего это химическая особенность масла.

70. Надо ли менять масляный фильтр тонкой очистки при повторной обработке ЗВК "Реагент 2000"?

Как правило, нет. Но если он забился, то меняйте.

< назад


Физико-химическая картина процесса трения на примере пары металл-металл

Основные свойства и показатели, получаемые при формировании жидких кристаллов сервовитных плёнок, полученных в результате применения препарата "Реагент 2000":

  1. Аномально низкий коэффициент трения — до 0,003;
  2. Макротвёрдость поверхности — до 690…710 HV.
    При использовании в качестве наполнителя УДА (ультрадисперсных алмазов), микротвёрдость соответствует по Моосу 10.
  3. Ударная прочность — 50 кг на кв.мм.
  4. Высокая коррозийная стойкость, обеспечиваемая связывание атомарного водорода — катализатора всех физико-химическихи химических процессов.
  5. Высокое электросопротивление, обеспечиваемое наличием в матрице органических соединений (фторопласт — 4, стирол и др.), природных соединений (гидрофобных и "двойников").
  6. Высокая огнеупорность, обеспечиваемая наличием при формировании жидкого кристалла преимущественно природных минералов (гидрофобных и "двойников"), причём, если обеспечиваются повышенные давления и температуры, то формируется чисто керамический слой (технология порошковой металлургии). Сформированное покрытие контактируемых поверхностей (в зависимости от форм движения), с учетом переструктурирования подповерхностного слоя, обладает повышенными свойствами:
    • на истирание, вследствие аномально низкого коэффициента трения до 0,003
    • обеспечивается стойкость к: температуре (жаростойкость), электрическим воздействиям (электросопротивлению), химическим воздействия (коррозийной стойкости).

Применение "Реагент 2000", при эксплуатации машин и механизмов (при учёте форм движения контактируемых поверхностей) обеспечивает эффект отсутствия износа, при удовлетворении следующих условий:

Мв=Мд+Му,

где:

Мв — масса вводимого в зону трения "Реагент 2000"

Мд — масса деструктируемого в зоне трения "Реагент 2000"

Му — масса уносимого маслом из зоны трения "Реагент 2000"

Физико-химическая картина процесса трения на примере пары сталь-сталь

Масла

Рис. 1: Конструктивное биение из-за подшипников второго класса точности диаметром 40 мм. При трении металлических поверхностей возникают электромагнитные поля, которые захватывают атомарный водород (продукт деструкции масла) и направляют его в подложку металла.

Даже очень хорошо подготовленная поверхность стали с шероховатостью 0,63 (рисунок 1) при детальном рассмотрении под микроскопом имеет вид вспаханного поля с чередой пиков, кратеров и редких равнин между ними. Чтобы уменьшить износ и добиться более высокой технологической твёрдости металлической поверхности как правило проводится ее химико-термическая обработка (ХТО), обеспечивающая прочность поверхности металла 58…63 НRСэ. Однако, при трении диспенсионно-упрочняющие системы (частицы, например, карбида металлов) диффундирует с поверхности трения в металл, снижая прочность в 5-8 раз, а следовательно, и ресурс детали.

Рис. 2: С ростом зазоров биение увеличивается пропорционально (в два раза). Атомарный водород накапливается в межзеренном пространстве, которое для него является емкостью, так как наиболее неплотная структура металла.

В процессе движения контактируемых поверхностей относительно друг друга, их наиболее выступающие пики (рисунок 2) вступают в соприкосновение и разрушаются, образуя в зоне разрушения микропика — микрократер, причём, вследствие ХТО межзёренное пространство становится менее прочным из-за внедрения атомов элементов с малым сечением ядра, что ведёт к 70% разрушению межкристаллитно и только 30% транскристаллитно. Без проведения упрочнения поверхностей скорость разрушения повышается в 3-10 раз.

Рис. 3: С ростом зазора продолжает расти биение тела и контртела, ведущее к повышению вибрации и шума. Атомарный водород в дислокации соединяется частично с металлом, образуя гидраты, а в полостях и раковинах, образованных при литье, переходит из атомарного в молекулярное состояние, то есть в газ.

В каждый последующий момент работы будут соприкасаться и разрушаться другие микропики микрорельефа (причём, вследствие эффекта микроканавок, возбуждается процесс автоколебаний, который раскачивает отдельные пики, вводя их в резонанс), добавляя в масло всё новые и новые частицы металла, увеличивая зазоры (рисунок 3). Кроме того, масло претерпевает из-за действия температуры и механоактивации деструкцию, образуя атомарный водород, который, являясь мощным катализатором, устремляется в зону повышенных температур — подповерхностный слой, нагреваемый за счёт пластических деформаций, вызываемых сдвиговыми усилиями и тем, что поверхностный слой более прочный и имеет лучший теплоотвод.

За счет термоциклирования (эффект микроканавок возбуждает процесс автоколебаний, что обеспечивает термоциклирование) гамма-фаза (мартенсит) переходит в альфа-фазу (ферит) сплавов на основе железа и никеля, что обеспечивает сверхтекучесть поверхностного слоя, так как при фазовом переходе выделяется значительное количество атомарного водорода. В следствие большой скорости охлаждения 10–4~10–5 сек. поверхностные бугорки подкаливаются при избытке кислорода, формируя из легированного кислородом сплава кластеры размерами около 10 нм (нанометров).

Атомарный водород, вступая в химические реакции с металлом и образуя хрупкие гидраты, заполняет поры микротрещин и дислокации подповерхностного слоя (рисунки 2, 3). Соединяясь друг с другом в молекулярный водород, он накапливается в любых полостях и расклинивает их, разрушая металл, так как создаваемые усилия превышают предел прочности материала. Таким образом, происходит чешуйчатое отслоение.

За счёт эффекта Ребиндера, образование гидратов (хрупких соединений) происходит и на поверхности металла. А это подтверждает, что прочность создаваемых поверхностных слоёв без учёта защиты от атомарного водорода не решает проблемы повышения износоустойчивости!

Надо помнить, ХТО неравномерно упрочняет металл. Это ведёт к тому, что в межзёренном пространстве накапливается большее количество мелких атомов, используемых для деформации решётки металла, что приводит к охрупчиванию зерна металла, и, проводимые в дальнейшем мероприятия (низкий отпуск и др.), не обеспечивают достаточной гомогенизации или резко повышают цену продукции.

За счёт увеличения зазора между контактируемыми поверхностями, повышается амплитуда биения, что ускоряет процесс разрушения. Масло имеет вязкость до 100 сантистокс, поэтому может работать только как охлаждающая жидкость, и только в случае эффекта "масляного клина" как смазочный материал, так как даже при средненагруженных узлах смазочный материал должен иметь вязкость не менее 10000 сантистокс (литол, солидол и др.).

Однако использовать эффект "масляного клина" при создании конструкции довольно сложная задача:

  • сложность подвода масла в зону контакта при требуемом давлении;
  • чистота масла;
  • сложность узлов уплотнения;
  • сложность в обеспечении параллельных каналов от засорения.

Причём, на данном уровне развития промышленности вообще использовать эффект можно только в закрытых формах движения и невозможно на таких узлах, как зубчатые колёса и подшипники качения и другие.

Поэтому, до последнего времени, задача увеличения моторесурса решалась путём улучшения свойств материалов контактируемых деталей, специальной обработкой поверхностей и улучшением свойств применяемых масел.

Присадки

Рис. 4: При введении в масло различных антизадирных и заполняющих присадок, в первое время происходит улучшение работы (снижается вибрация и шумы), но из-за продолжения насыщения металла атомарным и молекулярным водородом, создания гидратов металлов в межзеренном пространстве, происходит разрушение подповерхностного слоя, что приводит к его чешуйчатому или кратерному отслаиванию.

В последние годы активно применяются многочисленные присадки, как улучшающие свойства масел, так и обеспечивающие выравнивание дефектов микрорельефа трущихся поверхностей (Деста, Аспект модификатор, Универсальный модификатор, СУРМ, Гретерин, РиМет, Fenom, ER, Хадо, FORSAN, Супротек и другие).

Механизм работы присадки кратко рассмотрим на примере рисунка 4, где та же пара трения показана в том же увеличении, что и на других рисунках, но с учетом прогрессирующего износа.

Вводим: антиоксиданты (фиолетовые) для предотвращения старения масла, антизадирные (желтые) и заполняющие (зеленые) элементы.

В процессе трения крупные кратеры на поверхностях металла заполняются заполняющими элементами. Частично выровненные поверхности на антизадирных элементах, как на шариках, проскальзывают друг по другу (рисунок 5).

Рис. 5: При введении в масло различных антизадирных и заполняющих присадок, в первое время происходит улучшение работы (снижается вибрация и шумы), но из-за продолжения насыщения металла атомарным и молекулярным водородом, создания гидратов металлов в межзеренном пространстве, происходит разрушение подповерхностного слоя, что приводит к его чешуйчатому или кратерному отслаиванию.

Основной недостаток данной технологии заключается в том, что в местах трения всё время необходимо наличие присадки в достаточной концентрации, а образующийся атомарный водород, результат деструкции масла, как и в случае работы конструкции без присадки, устремляется в подповерхностный слой металла, разрушая его таким же образом, как и без присадки, но с меньшей скоростью.

При этом поддержание значительной концентрации присадок в системе подачи масла повышает вероятность засорения параллельной ветви масляной системы.

Кроме этого нужно помнить, что присадки: керамика, органика (фторопласт-тефлон), металлоорганика, в стандартном варианте не в состоянии обеспечить защиту от атомарного водорода, поскольку не создают условий для его связывания без образования гидридов с металлами, то есть не предотвращают водородного охрупчивания подповерхностного слоя металла.

Жидкий монокристалл. Технология "Реагент 2000".

Данная технология заключается в использовании эффектов и закономерностей, возникающих в паре трения в присутствии систем, включающих (рисунок 6):

  • керамику (упрочняющие дисперсные системы, способные компенсировать собственные дисперсионные системы, диффундирующие с поверхности в подповерхностные слои металла);
  • металлы (легирующие матрицу поверхностного и подповерхностного слоев пары трения);
  • модификаторы (снижающие скорость диффузии дисперсионных упрочняющих систем с поверхностных слоев в подповерхностные);
  • органика (лиганды, обеспечивающие связывание атомарного водорода, выделяющегося при ?=> ? переходах в сплавах на Fe и/или Ni основе);
  • металло-органику (стабилизатор процесса предокисления и формирующий легированный кислородом сплав).
Рис. 6: При введении в масло защитно-восстановительного комплекса "Реагент 2000", мягкие составляющие не позволяют скалывать гребни (выступы) при данном классе частоты и точности, заполняя постепенно неровности поверхностей контактов.

Эффекты шаржирования, сверхтекучести сплавов на основе Ni и Fe, дисперсионная донорная подпитка поверхностного слоя, связывание излишнего атомарного водорода при снижении его парциального давления, что позволяет отсасывать его из объема металла, и другие эффекты позволяют повышать ресурс узла трения в 3-10 раз.

Так технология "Know–How" позволяет обеспечивать донорную подпитку поверхностного слоя не только системами IV A группы в системах Nb — Me IV A –C,N,O, но и Nb — Me III A (IIA) — O.

Надо отметить, что теплота образования Me III A группы Me2O, примерно в два раза выше теплоты образования Me IV A группы MeC2.

Так, соответственно, Me2O3 для AI=400,5; Sc=458,2; Y=420,1; La=428,9; а для MeC2 Ti=225,5; Zr=263; Hf=272; Th=294
(для MeCn MeN IV A группы соответственно в 5 и 3 раза для Ti, Zn, Hf, а для Th MeC=29,6 ккал/моль).

Если условно разделить протекающие процессы на этапы, то можно представить себе картину следующим образом.

3.1. За счет высокой энергии образования прочных фаз внедрения металлов II A; III A; IV A групп периодической системы элементов, используемых в защитно-восстановительном покрытии, в дальнейшем ЗВП — компонент керамики, в местах контакта выполняются как суперфинишные операции обработки поверхностей трения: очистка от нагаров, оксидов, лакообразований, так и подпитка поверхностного слоя непрерывно диффундирующими из нее дисперсионно упрочняющими системами. Компонент органика принимает участие в ускорении этого процесса, а так же восстановлении металлов из оксидов, связывании атомного водорода и синтезе углеводородов из CO и/или CO2+H. Компонент металл обеспечивает легирование поверхностного и подповерхностного слоев (рисунок 7).

Рис. 7: Формируется поверхностная пленка из органики, металлов и УДА (ультрадисперсных алмазов). Кислотные остатки и УДА создают эффект механо-химической полировки пар трения, создавая эффект шаржирования. Это свойство позволяет при минимальном щадящем режиме очищать пары трения от лаков, нагаров и закоксований, оптимально подгоняя детали относительно друг друга. Образующееся защитно-восстановительное покрытие по своей структуре повторяет эффект порошковой металлургии.

Протекание этих процессов обеспечивается при эффектах: микроканавок, обеспечивающих сверхтекучесть сплавов на основе Fe и Ni при парциальном давлении атомарного водорода более 0,02Мпа (например, при ~500 циклов циклирования перехода Fe ???); дифундировании дисперсионно упрочняющих систем из зоны трения в подповерхностные слои, а из подповерхностных слоев диффундировании некарбидообразующих (например, Fe, Ni) в поверхностные слои.

В местах локального контакта в микрообъемах температуры, например, хромосодержащих сплавов достигает 900°C, что при скоростях охлаждения 10–4~10–5 секунды ведет к эффекту легирования кислородом сплавов (ЛКС), формированию кластеров, не являющихся оксидами, но с энергией ковалентной связи. Высокопрочные ЛКС кластеры "плавают" в матрице в полуклатратной связи (не достаточно прочно связаны с матрицей).

Процесс связывания и синтез атомарного водорода обеспечивает: снижение парциального давления водорода в металле, защищая его от водородных износа и старения, не только в поверхностном слое, но и по всей толщине конструкции.

Наличие каталитических систем, дисперсноупрочняющих систем и лигандных систем обеспечивают так же за счет диффузионных процессов и значительных локальных температур, давлений и циклов этих воздействий (глюонные импульсные воздействия — низкотемпературная плазма — электро-магнитно-гравитационное воздействие переходов квазисистем в диполи плюс глюоны), переструктурирование не смешиваемых в обычных условиях систем Nb — MeIIIA(IIA) — O.

Рис. 8: Продолжает формироваться поверхностный и подповерхностный слой защитно-восстановительного покрытия. Атомарный водород вступает в реакцию с хим. составляющими "Реагент 2000" и создает прочные связи, уже охрупченных зерен металла. Непрерывно образующийся атомарный водород в зоне трения уже не вступает в реакцию с металлом, так как защитно-восстановительное покрытие является диэлектриком и не пропускает электромагнитные поля в подложку металла. Коэффициент трения покрытия аномально низкий, так как УДА гидрофильны, а органно-металлическая часть гидрофобна.

В процессах шаржирования обеспечивается не только массоперенос, обеспечивающий активное перемешивание не смешиваемых в обычных условиях систем, но и появление новых дислокаций в подповерхностном слое, повышая электросопротивление (понижая плотность низкотемпературной плазмы), препятствующее движению блуждающих токов, что способствует стоку атомарного водорода из металла в зону повышенной диффузионной активности, т.е. к зоне третьего тела (масла) (рисунок 8).

Переходные металлы IV A группы при наличии C, N, O в вышеперечисленных условиях способны сами формировать дисперсионно-упрочняющие системы Nb — Me(IV A) — C, N, O, поддерживая прочность, а значит износостойкость поверхностей пары трения.

Использование антиоксидантов в "Реагент 2000" необходимо для восстановления оксидов, а кислородосодержащих для формирования ЛКС.

3.2. За счет вязких и пластических свойств металлов (преимущественно некарбидосодержащих) обеспечивается снижение охрупчивания матрицы поверхностного и подповерхностного слоев. Матрицу можно сравнить с волокнистой системой, формирующейся путем образования дислокаций, туннелей, процессов шаржирования и иных неплотностей (рисунок 9). Матрица способна удерживать в своих неплотностях дисперсионно упрочняющие системы: кластеры различных типов, а так же катализаторы и лиганды.

Рис. 9: Поверхностный и подповерхностный слои сформированы. Образованная матрица из УДА, органики и металлов обладает тиксотропными свойствами (текущестью) и способна выдавливаться при избыточном наращивании. Этот эффект позволяет создавать покрытие, нормализующее технологические зазоры механизмов. Но, при отсутствии охлаждения маслом или другими смазками данной пары трения, жидко-кристаллическая фракция поверхности кристаллизуется, оптимально уменьшая зазоры контактируемых поверхностей для избежания фрикционного заклинивания.

Катализаторы инициируют цепные химические реакции, направленные на диффузионные и сегрегационные процессы в металле до глубины 0,2мм. В зоне контакта формируются клатраты, система типа дисульфокислоты фталоцианина кобальта, причем лиганды дисульфокислот замещаются на, например, N–оксиметилциануровую кислоту, что наделяет клатрат тиксотропными и иными свойствами (за счет нестабильности обеспечивается протекание окислительно-восстановительных процессов в требуемых направлениях и с требуемыми скоростями). Таким образом, обеспечивается управление химическими процессами в зоне трения путем введения катализаторов, определенным способом лигандированных.

Матрица — пористая система (волокнит), обладающая эффектом сверхтекучести при термациклировании (Fe сплава ) ведет себя, как жидкий монокристалл в зоне контакта.

Керамика — дисперсионноуплотняющая система заполняет поры, туннели, дислокации и иные неплотности, предохраняя вязкие системы от истирания, эффектов микросхватывания при малых энерговзаимодействиях. За счет очень слабого взаимодействия керамики с матрицей, особенно Nb — Me(IIA, IIIA) — O обеспечивается снижение диффузии с поверхности в подповерхностную зону керамики, что снижает расход керамики при трении. Наличие в зоне контакта антиоксидантов обеспечивает восстановление оксидов до металлов, а кислородосодержащих — формирование ЛКС.

Растекание жидкого монокристалла изменяет микрогеометрию поверхностей трения до энергетически более выгодной, образуя при этом пористую пленку матового цвета, легко удерживающую масло, что значительно эффективнее шероховатости от хонингования. В качестве керамики используются природные УДА, иглы и фибриллы, лигандированные биологически и состаренные в автоклавах.

Вышеперечисленные процессы протекают параллельно не только в зоне контакта. В зоне контакта система активируется, а в масле происходят процессы на гомогенно-гетерагенных катализаторах, находящихся в масле.

Можно сделать вывод, что в природе непрерывно протекают следующие реакции:

  • ядерные цепные реакции;
  • ядерные реакции синтеза;
  • химические цепные реакции;
  • химические реакции синтеза (открытие академика Семенова Н.Н.).

Сформированный жидкий монокристалл (рисунок 9) имеет сложную физико-химическую структуру.

Ассоциация минералов, металлов и органических веществ, биологически и гидротермально обработанных, обеспечивает необходимые условия не только формирования и поддержания поверхностного и подповерхностного жидкокристаллических слоев в течение заданного рецептом времени, но и обеспечивает формирование саморегулируемой "живой" системы, в которой идут непрерывные процессы массопереноса и преобразования кинетической энергии в потенциальную и наоборот (физические <? хемосорбционные <? химические процесы).

Кратко: ДИПОЛЬ+ГЛЮОН [image] КВАЗИЧАСТИЦА+АНТИКВАЗИЧАСТИЦА

Керамика — микрочастицы (@20~60 нм), например, MeIIIA группа Me2O3 — энергия связи более 400 ккал/моль, химически стойки, скользят относительно друг друга, нашаржируя матрицу, заполняя ее дислокации, туннели и пустоты, т.к. имеют практически 6 степеней свободы и вступая только в слабое взаимодействие с матрицей энергией @3~10 ккал/моль.

Керамика в матрице за счет эффекта микроканавок и наличия 6 степеней свободы "полирезанирует" (процесс автоколебаний). Данная активация снижает коэффициент трения, но увеличивает скорость диффузионных процессов.

Для снижения скорости диффузионных процессов матрица модифицируется, например, Мо и катализаторами платиновой группы при непрерывном лигандировании.

Управление процессами наращивания обеспечивается путем изменения соотношений керамики, металла и органики ("Know–How") с обязательным учетом: формы движения, материалов пары трения, относительной скорости, температуры масла, типа масла, окружающей среды.


Результаты независимого тестирования ЗВК "Реагент 2000"
редакцией газеты "Авто-Stop" (Новосибирск)

Рисунок 1. Кулачек распредвала.

Хорошо видны радиальные пятна наращенного защитно-ремонтного покрытия. Образование слоя протекает не равномерно, а участками, создавая многослойную поверхность.
Характеристика данного покрытия такова: выдерживание огромных ударно-динамических (50 кг/см) и термических (1000°С) нагрузок.

Рисунок 2. Коренная шейка этого же pаспредвала.

Темные продольные полосы по ходу движения свидетельствуют об образовании защитно-ремонтного покрытия, которое восстановило изношенную поверхность до оптимальных параметров. Для покрытия характерна все та же твердость и эластичность.

Рисунок 3. Цилиндр.

Цилиндр автомобиля, находившегося в длительной эксплуатации и обработанный ЗВК "Реагент 2000" . Хорошо видны неравномерные темные пятна покрытия, компенсировавшие выработку в гильзе.

Рисунок 4. Цилиндр после обычного ремонта.

Цилиндр двигателя, прошедшего капитальный ремонт, перед сборкой. Хорошо видна технологическая нарезка, возникающая при хонинговке цилиндров, которая служит для лучшего теплоотвода в момент обкатки двигателя. Это нарезка в период приработки пары трения КОЛЬЦО-ЦИЛИНДР: способствует значительному износу колец, что негативно сказывается на моторесурсе двигателя и его технологических качествах (потеря мощности, повышенный расход масла, топлива и т.д.)

Рисунок 5. Цилиндр, обработанный ЗВК "Реагент"

Цилиндр двигателя, обработанного после сборки ЗВК "Реагент 2000" и эксплуатировавшегося при обычных условиях на пути в 1000 км. Заметно качественное "зеркало" в цилиндре, отсутствие нарезок от хонинговки. Покрытие, образовавшееся после применения ЗВК "Реагент 2000", имеет очень сложную структуру, при этом, вживляясь в металл, оно качественно улучшает поверхностный и подповерхностный слой деталей, снижая трение и увеличивая сроки эксплуатации двигателя в целом.

Рисунок 6. Блок

Хорошо видно "зеркало" защитно-ремонтного покрытия с нехарактерным стеклянным блеском обработанных гильз.


Тактико – экономическая сравнительная таблица
похожих препаратов

№ | Название | Состав и прицип действия | Преимущества | Недостатки
1. | Реметализант "РиМет" | Распылённые в плазменной дуге медь и олово, есть следы серебра, взвесь в масле. Попадая на трущиеся поверхности, забивает микрорельеф металла, чем способствует уплотнению технических зазоров, распылённые металлы выступают в роли микрошарикоподшипника, что заметно снижает трение. | Низкая цена, быстрый эффект. | При небольшой стоимости, требуется постоянная доливка (через 1000-1500 км) из-за быстрого разрушения основы. Не создаёт постоянного защитно-ремонтного покрытия, не обладает компенсационными свойствами, не предотвращает разрушения металла на химическом уровне. Обладает кратковременным эффектом. При длительном отстое автомобиля, микрочастицы коагулируют в крупнозернистые фракции, способные разрушать поверхность мягких металлов (вкладыши, и другие опорные подшипники скольжения).
2. | Фторопластовые (тефлоновые) присадки "Аспет модификатор", "Форум", "Универсальный модификатор", "Х-2" | Молекулярная структура фторопласта в жидкой фазе, способная формировать очень скользкое покрытие, осаживаясь на горячих поверхностях, и резко снижая трения | Самый низкий коэффициент трения | Не обладает компенсационными свойствами, очень мягкое покрытие (не держит динамических нагрузок), не держит больших температур (при перегреве ДВС покрытие отслаивается, забивая канавки в поршнях и способствуя к залеганию колец, забивая масляные каналы, что приводит к масляному голоданию). Главный недостаток, что фторопласт (он же "тефлон"), является активным катализатором по химическому разрушению металла.
3. | Кондиционеры металла "ER", "Duralyb" (металлоорганика) | Соли мягких металлов, специальные добавки, вытяжка из молекулярного фторопласта. На поверхности металла создаётся лёгкая плёнка толщиной, до 10 мкм, способная конденсировать масло на горячих поверхностях агрегата, что способствует более плотному сопряжению деталей, при этом снижая коэффициент трения. | Значительно снижает трение и улучшает работу агрегатов | Не обладает компенсационным эффектом, результат от применения не сохраняется на долго, производитель рекомендует заливать тот или иной препарат в масло автомобиля после регулярной его замены.
4. | Ремонтные составы: "Трибо", "Трибо-2", "Трибо-люкс", "Доктор мотор", "Слайдер-2000", "Лубрефил" (металлокерамика) | Металлокерамические структуры, создающие лёгкие ремонтные покрытия с защитой от износа, срок действия на агрегат 30-50 тыс.км | Восстановление на начальной стадии изношенных пар трения, с хорошей защитой от износа. | Боятся перегревов, не обладают защитой от химического износа. Небольшой срок эксплуатации (30-50 тыс.км)
5. | Ремонтный состав: "AG" (органо-металлокерамика) | Полимерные, керамические и металлорганические структуры, способные создавать на трущихся поверхностях хорошее ремонтно-восстановительное покрытие, обладающее защитой от химического износа. | Довольно прочное ремонтно-защитное покрытие (керамика), защита от химического износа, компенсационный ремонт, создание комфортных условий эксплуатации обработанных агрегатов. | Практически никаких, за исключением небольшого срока эксплуатации (50 тыс.км)
6. | Защитно-восстановительный комплекс "Реагент 2000" (алмазноорганический комплексообразователь) | Алмазные, органо-кислотные, каталитические, полимерные и многие другие структуры, которые, при внесении их (в виде суспензии) в масло агрегатов, формируется в мощное защитно-восстановительное покрытие, которое предотвращает, а в дальнейшем препятствует образованию химического износа. | Самое прочное защитно-восстановительное покрытие (алмазы), очень низкий коэффициент трения, 70-100 тыс.км пробега, защита от химического износа, компенсационный ремонт, комфортная эксплуатация обработанных агрегатов, компоненты улучшающие свойства масла. | Не наблюдалось.


"РЕАГЕНТ 2000" - путь к сердцу мужчины

Интервью с Сергеем Новолоцким, ген. директором ООО "Руслана"
(Вестник №11, сентябрь 2002г.)

Вестник: Расскажите о своем продукте.
С.А.: На сегодняшний день компания АРГО обладает уникальным продуктом, способным защитить автомобиль практически на 100% от износа его материальной части, а это двигатель, узлы трения, подшипники, редуктора, коробки передач и многое другое, что приходит в износ именно от трения. "Реагент 2000" способен создать надежную защиту и обеспечить достойный экономический эффект от обработки автомобиля.

Вестник: Кем разработан "Реагент 2000"?
С.А.: Технология нашего препарата была разработана Геннадием Михайловичем Яковлевым, физиком-ядерщиком, талантливейшим ученым, как он сам себя называет - "специалистом по надежности любых технических систем". Хочется подчеркнуть гениальность этого изобретателя. Одаренный и одержимый научными идеями, разносторонний человек, он всю свою жизнь посвятил науке. У него очень много других авторских разработок и изобретений, направленных на совершенствование технической мысли и улучшение экологической обстановки. Изобретение запатентовано в 1994-м году, а дата его рождения - 1964-й год, тогда Яковлеву было 24 года. Свое изобретение он нашел, как говорят, "на кончике пера", то есть изобрел на бумаге. А потом, когда внедрял в ту или иную отрасль, на практике корректировал свое детище. С 1964-го по 1976-й гг. Яковлев занимался активными изысканиями в области применения своего изобретения, испытывал его на различных механизмах. С 1976-го по 1982-й гг., будучи Главпредом от науки на Дальнем Востоке, он занимался внедрением данной технологии на кораблях Тихоокеанского Военного Флота надводного и подводного базирования. В то же время он сделал очень много сопутствующих изобретений, на базе которых в дальнейшем он совершенствовал свои открытия. Геннадий Михайлович живет в Санкт-Петербурге, продолжая заниматься новейшими изысканиями и технологиями.

Вестник: Как Вы пришли к "Реагенту"?
С.А.: В школьные годы я занимался химией, был даже руководителем кружка юных химиков. Так что, с практической химией у меня все в порядке. После армии я 10 лет работал в органах внутренних дел, а когда уволился, начал искать себя. Познакомились мы с Г.М.Яковлевым в 1997-м году, по переписке. Он предложил свою технологию для адаптирования ее в условиях Сибири. Геннадий Михайлович взял шефство над нашей фирмой и научил многим технологическим процессам, благодаря которым и родился "Реагент 2000". Постоянно возникающие вопросы, улучшения, ухудшения - все это корректировалось автором, и на сегодняшний день вся технология продукции "Реагента 2000" отшлифована до идеального блеска.

Вестник: Как взаимодействует "Реагент 2000" с автомобилем?
С.А.: С автомобилем надо общаться, как с больным человеком. Сделать анализы. Послушать, как он дышит, какие шумы, а потом, на базе всех данных, сделать заключение. Составить ту или иную схему обработки "Реагентом 2000", чтобы можно было вылечить ту или иную болезнь. Всё, что было наработано нашей фирмой за 4,5 года, вложено в эту маленькую коробочку - "Реагент 2000". Данный препарат с "авто-медицинской" точки зрения никогда не навредит, не создаст неблагоприятных ситуаций. Действие его направлено на оздоровление всех механизмов автомобиля.

Вестник: Что дает Реагент человеку, который использует его для своего автомобиля?
С.А.: Во-первых, душевное и финансовое спокойствие. Многие автолюбители ломают голову, как бы сэкономить на бензине, начинают придумывать всякие хитрости. Наш продукт дает значительную экономию для автовладельцев. Он способен создать психологический комфорт в процессе эксплуатации автомобиля. Водитель будет уверен, что его автомобиль под воздействием "Реагента 2000" надежно защищен. "Реагент 2000" защищает не только автомобиль, но и водителя от катаклизмов, возникающих в пути. В аварийных ситуациях человек способен эксплуатировать автомобиль в течение нескольких часов без каких-либо последствий. Это время как раз даст возможность доехать до ближайшей станции техобслуживания и исправить там любую неполадку.

Вестник: Как Вы познакомились с АРГО?
С.А.: Когда наша продукция появилась на авторынке Новосибирска, про компанию АРГО наша фирма знала понаслышке. Но потом мы познакомились с Москалевым И., Ивановым Е., Варавой В., и эти замечательные ребята сочли нужным опробовать данный препарат на своих автомобилях и сделать заключение. После того, как вся продукция автохимии, выпускаемая на тот день только для двигателей, была апробирована на автомобилях, эти ребята сказали, что эта продукция идеально подходит для автомобиля и для компании АРГО как продукт эксклюзивный, продукт от производителя. В том числе это и продукт, который обладает долей мужественности, продукт, который способен привлечь в компанию АРГО большое количество мужчин. Посоветовавшись и поняв, кто и чем на рынке сетевого маркетинга дышит, мы решили, что компания АРГО - самый достойный партнер в этом бизнесе, и решили дать ей эксклюзив. На сегодняшний день мы очень довольны нашим сотрудничеством.

Вестник: Как усвоить информацию о "Реагенте 2000" женщинам?
С.А.: Реагент - это технический продукт, не требующий элементарных технических знаний, а применять его может любой ознакомившийся с инструкцией по его эксплуатации. Когда жена объяснит своему мужу, что появился новый продукт в области автохимии, то мужчина поначалу её не поймет, но из любопытства начнет общаться с продукцией АРГО. Начнет с Реагента, а дальше перейдет к БАДам, кремам, косметике и т.д. Так возникнет семейное равновесие. Путь к сердцу мужчины лежит через "Реагент 2000".


Приобрести продукцию Компании АРГО Вы можете у Консультантов компании. Также Вы имеете возможность купить любой продукт компании по оптовой цене (на 30% дешевле) в Информационных Центрах компании АРГО, которые открыты во многих крупных городах России и СНГ, список городов и адреса центров АРГО смотрите ниже.

Прайс с оптовыми ценами можно скачать с сайта РПО "АРГО"
В этом прайсе приведены цены для Москвы и Новосибирска, оптовые цены для других городов отличаются на транспортный коэффициент (он в правой колонке таблицы), т.е. цену в прайсе нужно увеличить на ?? процентов.

Если вы не нашли своего города в этом списке, то узнайте в справочном бюро телефон Информационного Центра АРГО, здесь приведены адреса только крупных ИЦ.
Также мы можем выслать Вам продукцию компании АРГО по почте, условия оплаты и доставки смотрите здесь >>>

Для приобретения продукции АРГО по оптовым ценам необходимо либо быть Консультантом АРГО, либо предоставить номер консультанта АРГО.

Консультант АРГО в Вашем городе

Номер моего Консультанта

1200483

Костров Владимир
  1. Перепишите адрес Информационного Центра, Номер и Фамилию консультанта АРГО.
  2. Позвоните в Информационный Центр, узнайте о наличии нужного Вам продукта-товара и уточните его цену, время работы Центра..
  3. Приезжайте и покупайте на здоровье.

ВАЖНО!
На всех этапах общения с Центром не забывайте говорить
Номер своего Консультанта и его Фамилию.

Иначе
Вам могут продать товар по РОЗНИЧНОЙ цене !
Вас попытаются завербовать в сетевую компанию АРГО !

Вы можете приобретать продукты-товары компании АРГО ещё дешевле !
Подробности смотрите здесь


Список ИЦ АРГО

Город | Адрес | Код | Телефон | Тр.коэфф.
Абакан | ул. Чертыгашева, д.102 | 39022 | 3-80-58 | 15
Абакан | ул. Т.Шевченко д. 64, 1 этаж. | 39022 | 64-331 | 15
Азнакаево | ул. Хасанова, д. 2, кв. 31 | 85511 | 9-17-08 | 18
Алексин | ул. Пионерская, д. 10, кор. 2, кв. 52 | 08753 | 495-95 | 10
Алматы | ул. Нурманова, д. 26, кв. 54 | 3272 | 68-27-06 | 30
Алматы | ул. Гагарина, 149-18, мед. центр "Нур" | 3272 | 49-91-74 | 35
Алматы | ул. Маречико, д. 2 | 3272 | 77-41-89 | 35
Альметьевск | ул. Белоглазово-37, спорткомплекс "Татнефть" | 85532 | 3-98-62 | 18
Ангарск | ул. Файзулина, д. 10 | 3951 | 52-56-52 | 15
Ангарск | 74 квартал, д. 5 а | 3951 | 52-39-04 | 15
Арсеньев | ул. Садовая, д. 16, кв. 13 | 42361 | 3-04-13 | 30
Архангельск | ул. Тимме, д. 23, каб.212 | 818 | 2-26-19-74 | 20
Астана | ул. Дружбы, д. 3 | 3172 |  | 30
Астана | 5-ый микрорайон, д. 23, кв. 111 | 3172 | 36-04-66 | 30
Астана | ул. Московская, д. 58, корп. 2, каб. 1 | 3172 | 38-42-28 | 30
Астана | ул. Пушкина, д.155, каб. 5 "Дом Здоровья" | 3172 | 397-537 | 30
Астрахань | ул. Анатолия Сергеева, д. 7, оф. 4 | 8512 | 26-28-34 | 15
Ачинск | ул. Декабристов, д. 56, 2 этаж | 39151 | 7-63-32, 3-52-25 | 15
Барнаул | ул. Попова, д. 54 | 3852 | 547184 | 7
Барнаул | ул. Строителей, д.18, кв. 2 | 3852 | 29-30-72 | 7
Барнаул | пр-т Ленина, д. 94, офис 9 | 3852 | 61-29-19 | 7
Барнаул | пр-т Ленина, д.106, офис 305 | 3852 | 36-10-77 | 7
Барнаул | ул Попова, 54 | 3852 | 77-07-90, 33-79-01 | 7
Барнаул | ул. Панфиловцев, д.14 | 3852 | 51-94-61 | 7
Бердск | ул. Ленина 89/1 оф.303 | 38341 | 5-37-21 доп.186 | 2
Бийск | ул. Ленинградская д. 93 | 3854 | 34-08-09 | 10
Биробиджан | ул. Шолом-Алейхема, д. 44, оф. 3 | 426222 | 6-48-41 | 30
Благовещенск | ул. Ленина д. 159 | 4162 | 521-386, 527-534 | 30
Благовещенск | пер. Св. Иннокентия, д.13, к.218, 219 | 4162 | 36-06-82 | 30
Благовещенск | пер. Св.Иннокентия, д.13, каб.106 | 4162 | 44-58-23 | 35
Благовещенск | ул. Шевченко,д.24, офис 237 | 4162 | 36-06-74 | 35
Братск | ул. Южная, 18"А" | 3953 | 43-58-82 | 15
Братск | ул. Подбельского, д. 7а, кв. 43 | 3953 | 48-35-42, 44-00-33 | 15
Братск | ул. Приморская д. 31, кв. 15 | 3953 | 33-23-31, 37-83-05, 37-68-73 | 15
Брест | ул. Волгоградская, д.12 кв. 48 | 0162 | 25-57-83 | 20
Брянск | ул. Есенина д. 28, кв. 252 | 0832 | 73-79-23 | 10
Брянск | ул. Ямская, д. 21/1, каб. 1 | 0832 | 64-49-54 | 10
Брянск | ул. 3-его Интернационала, д. 25 | 0832 | 56-36-64 | 13
Брянск | 2-ой проезд Ст. Димитрова, д.9, кв. 10 | 0832 | 41-46-73 | 10
Брянск | ул. Ульянова, д.42 | 0832 | 55-48-50 | 10
Брянск | ул. Комсомольская, 18-159 | 0832 | 56-64-71, 56-43-95 | 10
Бугульма | ул. Гофиатуллина, д. 33, кв. 6 | 423200 | 4-05-89, 8-55-14 | 18
Великии Луки | ул. Печорская, д.3 | 81153 | 3-56-95 | 10
Владикавказ | ул. Батаева, д. 48 "А" | 8672 | 54-96-32 | 25
Владимир | пр-т. Строителей, д.22а | 0922 | 33-86-75 | 10
Владимир | ул. 2-ая Никольская, д.6 | 0922 | 32-46-26; 33-27-29 | 10
Волжск | ул. 107 бригады, д.10/3, кв.37 | 836-31 | 4-19-39 | 10
Вологда | ул. Ленинградская, д. 30 | 817 | 76-92-50 | 13
Воронеж | ул. Куколкина, д.6, оф. 28 | 0732 | 77-22-53 | 10
Дзержинск | ул. Галкина, д.13 | 8313 | 8-902-309-20-65 | 13
Донецк | ул. Лугавцова д. 5, кв. 21 | 0622 | 66-18-61 | 20
Донецк | ост. "Ветка", ул. Советская – 27, завод "Электромагнит" | 0622 | 55-40-83 | 20
Дубна | ул. Молодежная, д.11а, к. 62А | 09621 | 6-73-92 | 4
Екатеринбург | ул. Восточная, д. 8 | 3432 |  | 15
Екатеринбург | ул. Ленина, д.50 А, оф. 514Д | 3432 | 50-66-46 | 15
Екатеринбург | ул. Ильича, д. 32 | 3432 | 32-87-12 | 15
Екатеринбург | ул. Ленина, д.97 А, ком. 103 | 3432 | 75-60-61 | 20
Екатеринбург | ул. Ленина, д. 24/8, оф.309 | 3432 | 777-445 | 15
Ермак | ул. Романтиков, д.25, оф.2 | 31837 | 2-45-85 | 30
Жезказган | ул. Шевченко, д.12, кв.13 | 3102 | 76-32-17 | 30
Железногорск | ул. 6 кв-л, д. 74, кв. 62 | 07148 | 27-24-40 | 15
Железногорск(Курской) | ул. Ленина, д.21, кв.80, | 07148 | 9-24-80 | 20
Жуковский | ул. Маяковского, д.15 | 248 | 71-209 | 5
Зеленоград | корп. 406-407, офис 2 | 095 | 533-53-11 | 5
Иваново | пр-т Строителей, д. 31, ком. 20 | 0932 | 43-35-84 | 10
Ижевск | ул. Ноговицина, д. 10 | 3412 | 43-87-29, 71-77-97 | 15
Ирбит | ул. Советская, д. 96, к. 2 | 34355 | 3-62-24 | 15
Иркутск | ул. Декабрьских событий, д. 125, оф. 107 | 3952 | 27-23-59 | 15
Иркутск | ул. Чexова, д.19, (Peмбытexника) каб. 305 | 3952 | 211-778 | 15
Иркутск | ул. Литвинова, д.10 | 3952 | 36-78-15 | 15
Иркутск | ул. А.Невского, д. 105 Б, каб. 405 | 3952 | 36-36-03, 23-17-13, 22-29-08 | 15
Иркутск | ул. 25 Октября 27, офис 301 | 3952 | 27-31-04, 53-80-57 | 15
Иркутск | ул. Чкалова, д. 12, оф. 206 | 3952 | 24-01-45 | 15
Иркутск | ул. Р. Люксимбург, д. 184, оф. 420 | 3952 | 56-30-51, 36-05-36 (дом) | 15
Искитим | ул. Мичурина 18 | 8243 | 68-423 | 3
Искитим | Поликлиника 1, ком. 12 | 8243 | 2-55-47 | 0
Йошкар-Ола | ул. Красноармейская, д.87А, каб. 4 | 8362 | 73-63-27 | 15
Йошкар-Ола | ул. Красноармейская, д.8, каб. 11 | 8362 | 45-05-66 | 15
Казань | ул. Татарстан, д.20, офис 207 | 8432 | 93-14-83, 54-67-17 | 15
Казань | ул. Сибирский тракт, д.14 оф.118 | 8432 | 72-08-06 | 15
Казань | ул. Спартаковская, д. 35 | 8432 | 36-75-94 | 15
Калининград | пр. Ленинский, д. 18 | 0112 | 43-61-34, 73-97-92 | 25
Калининград | ул. Сергеева, д. 2 | 0112 | 46-89-25 | 25
Калуга | ул. Карла Либкнехта, д. 18 | 0842 | 564242 | 10
Калуга | ул. Ленина, д.100 | 0842 | 4-62-41 | 5
Калуга | ул. Привокзальная д.8/2-59 | 0842 | 785-348 | 10
Калуга | ул. Пухова, д. 52, оф. 44 | 0842 | 384-21-85, 55-95-02 | 10
Калуга | ул. Суворова д. 121 | 0842 | 723-910 | 10
Каменск-Уральский | ул. К. Маркса, 43 | 34378 | 3-57-73 | 25
Караганда | ул. И.Абдирова, д.5, к.307 | 3212 | 41-34-27 | 30
Караганда | проспект Нуркена Абдирова, д.3/2, оф. 203 | 3212 | 495-709, 495-710 | 30
Кемерово | ул. Тухачевского, д. 35, кв. 1 | 3842 | 31-14-40 | 10
Кемерово | ул. Черняковского, д.19, оф. 21 | 3842 | 25-07-60, аб. 17 | 10
Кемерово | ул. Красноармейская, д.120, оф. 308 | 3842 | 36-19-89 | 10
Киев | ул. В.Василевской 13/1 | 1038044 | 2411841, 241-95-69 | 30
Киев | пр. Оболонский, д. 22, кв. 43 | 1038044 |  | 30
Киев | ул. Попудренко, д.34, ком. 709 | 1038044 | 559-83-66,. 515-09-36 | 30
Киев | ул. Бойченко Александра, д. 16, комн. 220 | 1038044 | 513-88-04, 518-69-76 | 30
Кинешма | ул. Ленина, 32 | 09331 | 5-33-14 | 10
Киров | ул. Володарского, д. 44 | 3332 | 35-07-87 | 15
Киров | ул. Маклина, д.54 | 3332 | 63-06-44 | 15
Кировград | ул.Гагарина д. 20, кв. 4 | 34357 | 40-771 | 20
Кирово-Чепецк | ул. Мира, д.21А | 3361 | 41-917 | 10
Кишинев | ул. Андрея Доги, д. 28, кв. 119 | 10-3732 | 49-76-82. | 30
Кишинев | бульвар Троян, №4, кв. 129 | 10-3732 | 56-03-61 | 30
Кишинев | ул. Албшноара, д. 80/3, кв. 152 | 10-3732 | 022-291093 | 30
Кишинев | ул. Индепенденцей, д. 14/1, кв. 61 | 10-3732 | 56-36-34 | 30
Кобрин | дом. 94, кв. 46 | 01642 | 33-23-37 | 20
Ковров | ул. Талантова, д. 10 (профилакторий КЭЗ), 2 этаж | 09232 | 9-65-79, абонент "Арго" | 10
Комсомольск-на-Амуре | пр. Ленина, д. 82, кв. 53 | 42172 | 5-94-80 | 30
Костанай | ул. Байтурсынова, д.95, офис 326 | 3142 | 54-01-94 | 30
Кострома | ул. Шагова, д.4 | 8942 | 35-02-55 | 12
Красногоровка | пер. Солнечный, д.8 | 1 | 2-23-08 | 25
Краснодар | ул. Горького, д. 88, оф.20 | 8612 | 74-07-94 | 16
Краснодар | ул. Ставропольская, д.78, 2-ой этаж, оф. 207 | 8612 | 67-58-03 | 16
Красноярск | ул. Красноярский рабочий, д.150/46, оф.2 | 3912 | 45-71-18 | 15
Красноярск | ул. Сурикова, д.12, каб. 517 | 3912 | 27-77-74 | 15
Красноярск | 9 мая 30, кв. 20 | 3912 | 55-45-20 | 15
Красноярск | ул. Парижской Коммуны, д.33, каб. 302 | 3912 | 22-12-31 | 15
Кропоткин | ул. Красная, д. 131, вход с ул. 30 лет Победы | 86138 | 7 -09 -92, 6 - 50 - 63 | 16
Кропоткин | ул. Дугинец, д. 12 | 86138 | 5-47-95, 6-20-28 | 16
Курган | ул. Савельева, д. 18 | 3522-5 | 333-04 | 10
Курган | ул. Пичугина, д.15, ком. 7 | 3522-5 | 44-01-58 | 10
Курск | ул. Никитская, д. 12, кв. 72 | 0712 | 33-88-56(авт.), 56-78-03 | 15
Кызыл | ул. Кочетова, д.1, каб. 6 (гостиница "Монгупек") | 39422 | 5-88-66 | 20
Лениногорск | ул. Лермонтова, д. 19, кв. 11 | 8552 | 35-61-24 | 18
Липецк | ул. Советская, 66, каб. 702 | 0742 | 22-20-52 | 10
Липецк | ул. Звездная, д.15/1 | 0742 | 25-36-97 | 10
Луганск | ул. Советская, д. 54, гост. "Советская", ком. 447 | 642 | 343-282 | 25
Люберцы | ул. Кирова д.26, 3 этаж | 952 | 559-02-96 | 5
Магнитогорск | ул. Грязнова, д. 11, шк. 63 (западный вход) | 3519 | 21-58-72 (д) | 17
Магнитогорск | пр. Ленина, 93, т. 30-64-64 | 3519 | 30-64-64 | 17
Мариуполь | пер. Металлургов, д.96 | 0629 | 34-05-86 | 15
Мегион | ул. Строителей 11/1, вход со стороны офисов | 34663 | 5-32-82 | 20
Междуреченск | ул. Пушкина, д. 5, кв. 34 | 38475 | 5-19-05 | 10
Минск | ул. Космонавтов, д.44, кв.36 | 1037517 | 211-94-75 | 15
Минск | ул. Ватутина, д. 21 | 1037517 | 268-45-72 | 15
Москва | ул. Баррикадная д.19, кор.2, комн.411, м.Баррикадная | 095 | 252-51-82 | 0
Москва | Комсомольская площадь, д.3/30, оф.46, м.Комсомольская | 095 | 727-14-89 | 0
Москва | ул. Б.Семеновская, д.42, м.Электрозаводская | 095 | 369-44-12 | 0
Москва | ул. Лесная, д.27, м.Белорусская | 095 | 251-27-22 | 0
Москва | пер. Большой факельный, д.2/22, м.Таганская-Кольцевая | 095 | 509-28-90 | 0
Набережные Челны | КамПИ, блок1А, 8,5 этаж | 8552 | 51-95-94 | 18
Набережные Челны | Новый город. 23/10, блок Д | 8552 | 52-12-32 | 18
Находка | ул. Владивостокская, д. 48, кв. 37 | 42366 | 5-38-63 | 30
Невьянск | ул. Ленина, 9 | 343-56 | 2-49-51 | 20
Нефтеюганск | 16 А мкр., д 75, кв 32 | 34612 | 3-69-38 | 25
Нижневартовск | ул. Чапаева, д. 55 | 3466 | 65-77-47 | 25
Нижневартовск | ул. Нефтяников , 17 – Б ( за магазином Детский мир) | 3466 | 24-80-66 | 25
Нижневартовск | ул. Ленина, д.7, ДК | 3466 | 23-73-71, ф.24-20-98 | 20
Нижнекамск | ул. Мурадьяна,.д. 2, кв. 85 | 85553 | 35-96-40 | 15
Нижнеудинск | ул. Некрасова, д. 4 | 39517 | 7-52-35 | 15
Нижний Новгород | ул.. Б. Покровская д 80б | 8312 | 34-07-79 | 15
Нижний Новгород | ул. Алексеевская, д. 15\14 оф. 12 | 8312 | 19-33-90, 33-47-40 | 15
Нижний Тагил | ул. Карла Маркса, д.42 Б | 3435 | 41-11-05, 32-87-22 | 15
Нижний Тагил | ул. Ленина, д. 67, оф 216 | 3435 | 42-17-03, дом. тел./ф. 41-16-55 | 15
Новокузнецк | ул. Кутузова 25 оф. 25 | 3843 | 796574 | 10
Новокузнецк | ул. Курако, д.53 | 3843 | 74-23-57 | 10
Новокузнецк | ул.Кирова, д. 82А | 3843 | 45-35-59, 32-14-18 | 10
Новокузнецк | ул. Филиппова 2-24 | 3843 | 61-47-58, д. 616846 | 10
Новокуйбышевск | ул. Гагарина, д.11а | 8-4635 | 2-21-10, 5-38-98 д. | 15
Новомосковск | ул. Дзержинского 13 оф.5, 5а | 1 | 61367 | 10
Новороссийск | ул. К. Маркса, д.42, кв. 36 | 8617 | 25-40-55, 25-98-86 | 16
Новосибирск | ул. Курчатова д.17, кв. 111 | 3832 | 72-26-95 | 0
Новосибирск | ул. Челюскинцев, 18 | 3832 | 170668 | 0
Новосибирск | пр-т Морской, д.25, к. 102а | 3832 | 34-20-60 | 0
Новосибирск | ул. Шлюзовая, д. 10 | 3832 | 30-00-88 | 0
Новосибирск | пр-т К. Маркса, д.19, кв. 2 | 3832 | 46-41-43 | 0
Новосибирск | ул. М.Горького, д. 66 | 3832 | 23-69-73, доп. 4 | 0
Новосибирск | бульвар Молодежи, д. 16 а, оф. 408 | 3832 | 45-19-66, 32-82-41 | 0
Новосибирск | ул. Демакова 2, каб. 111 | 3832 | 32-99-40 | 0
Новосибирск | ул. Тургенева д. 202, к. 200 | 3832 | 60-49-17 | 0
Новосибирск | ул. Часовая, 6 (НЗК) | 3832 | 45-13-37 доп. 217 | 0
Новосибирск | ул. Комсомольский пр-т, д. 7 | 3832 | 14-89-31 | 0
Новосибирск | ул. Терешкова, д.40 | 3832 | 30-51-61 | 0
Норильск | ул. Талнахская – 39А, к. 216 | 391-9 | 47-26-42 | 55
Одесса | Ул. Ак. Филатова д.86 к.80 | 38-048 | 64-59-04 | 30
Одесса | ул. Заболотного, д. 38, кв. 444 | 38-048 | 758-27-38 | 30
Одесса | ул. Гимназическая, д. 9, кв. 24 | 38-048 | 68-32-46 | 25
Одесса | ул. Пантелеймоновская, д.30, кв.1 | 38-048 | 728-62-93 | 30
Омск | ул. Ленина, д.10, каб.23 | 3812 | 24-38-21 | 10
Омск | ул. Маяковского, д.64, оф. 7 | 3812 | 36-20-33 | 10
Омск | ул. Красный путь, д.20, оф.18 | 3812 | 24-34-95 | 10
Омск | ул. Ангарская, д. 2, кв. 213 | 3812 | 41-39-33 | 10
Омск | пр-т К. Маркса, д.34 А, каб. 419 | 3812 | 53-24-04 | 10
Омск | ул. Чкалова, д. 25, каб. 5 | 3812 | 58-08-34 | 10
Омск | ул. Гагарина, д. 8, каб. 30 | 3812 | 23-67-49 | 10
Омск | ул. Маркса, д. 29, (второй подъезд) | 3812 | 58-08-34 | 10
Омск | ул. 2 Военная 2 оф. 19 | 3812 | 394736 | 10
Орел | пл. Мира 4 оф.242 | 0862 | 25-39-34 | 15
Орел | ул. Гагарина 8 оф.8 | 0862 | 48-27-53 | 15
Оренбург | ул. Р.Люксембург д.180, кв.34 | 3532 | 56-84-98, 41-98-07 | 15
Оренбург | ул. С.Лазо, д. 8, корпус 1, ком. 15 | 3532 | 64-50-06, 36-48-89 | 15
Оренбург | пр-т Мира, д.4, (с торца) | 3532 | 71-82-99 | 15
Павлодар | ул. Генерала Дюсенова 106, оф. 304 | 3182 | 32-13-72 | 25
Павлодар | ул. Крупской, 61 "А" | 3182 | 55-16-26 | 25
Павлодар | ул. Катаева, д.55, оф.17 | 3182 | 47-58-51 | 25
Пермь | ул. М.Рыбалко 94 | 3422 | 52-42-04, 8-912-78-30-561 | 15
Пермь | ул. Сибирская, д.22А, оф.6 | 3422 | 12-25-09 | 15
Пермь | ул. М.Рыбалко 17а | 3422 | 52-29-01 | 15
Пермь | ул. Луначарского 80 оф.110, 111 | 3422 | 36-55-67 | 15
Пермь | ул. Тургенева 21, дом быта "АГАТ", офис 333 | 3422 | 60-45-71(добав. 111), 46-54-46 | 15
Пермь | ул. Плеханова 46, оф. 215 | 3422 | 44-85-07 | 15
Пермь | ул Куйбышева 82, оф. 109 | 3422 | 45-32-93 | 15
Пермь | ул. Краснова, д.1 (гост. "Динамо"), офис 418 | 3422 | 20-39-30, 69-06-42 (дом) | 15
Пермь | ул. Газеты "Звезда", д. 26 | 3422 | 18-19-52 | 15
Пермь | ул. Краснова д. 29, оф. 7 (магазин "Аркада" | 3422 | 94-01-70 | 10
Пермь | ул. Коммунистическая, д. 14 | 3422 | 180-142 | 15
Петропавловск | ул. Мира, 103 "А" | 3152 | 46-71-75 | 25
Петропавловск | ул. Конституции, д. 12, каб. 43 | 3152 | 36-54-37, 36-16-68 (д.) | 30
Пинск | ул. Клещева, д.21, кв.13 | 10375165 | 33-66-81 | 20
Полоцк | ул. Скорины, д. 39, кв. 177 | 107095 | 46-18-90 | 20
Протвино Московская обл. | ул. Лесной проезд, д.1, "Арго" | 08432 | 74-49-40 | 5
Псков | ул. Гагарина, д. 4 | 8112 | 46-83-90 | 10
Псков | Октябрьский проспект, д. 36, 112 | 8112 | 16-49-26 | 10
Псков | ул. Металлистов д. 13, оф. 7 | 8112 | 16-82-39 | 5
Пущино | м-н. "В"-35, лицей | 0967 | 73-19-33 | 5
Пятигорск | ул. Калинина 17, ком. 19 | 86533 | 2-46-45 | 16
Радужный | 3 микрорайон, д.9, кв.9. А/я 428 | 34668 | 3-11-44 | 25
Ровно | ул. Киевская, д. 46, кв. 13 | 0362 | 28-83-74 | 30
Рубцовск | ул. Громова, д. 34 | 38557 | 1-25-35 | 15
Рубцовск | бульвар Победы, д. 8, кв. 34 | 38557 | 4-04-39 | 15
Рудный | ул. 50 лет октября, д. 70, кв. 23 | 31431 | 7-23-33 | 30
Рязань | ул. Есенина, д.9, оф. 34 | 0912 | 24-08-82 | 5
Рязань | ул. Островского, д.21/1, оф. 12 | 0912 | 93-55-18 | 5
Рязань | ул. Попетоева 2611-38 | 0912 | 750787 | 10
Самара | ул. Рабочая, д. 7 (ОДО), ком 38 | 846 | 399-285 | 18
Самара | пр. Масленникова, д. 35 (офис "Арго") | 846 | (2) 38-77-17 | 15
Санкт-Петербург | ул. Казанская, 5 (проходная завода "Заря", за Казанским Собором) | 812 | 315-01-60 | 17
Санкт-Петербург | ул. В.О. 8-я линия, д. 79 | 812 | 323-56-20 | 17
Саранск | ул. Титова, д. 12, кв. 7 | 34222 | 4-17-00 | 17
Саратов | ул. Чапаева, д. 56, оф. 26 | 8452 | 73-56-97 | 15
Саратов | ул. Железнодорожная д.72, оф.88 | 8452 | 51-71-00 | 15
Севастополь | ул. Косарева, д. 25, кв. 58 | 10380692 | 42-99-13 | 40
Северодвинск | ул. К. Маркса, д. 37 | 8-818-42 | 3-74-82 | 20
Семипалатинск | ул. Ленина , д. 293, кор. 2, каб.18 | 3222 | 35-59-13 | 15
Серов | ул. Толстого 20 | 34315 | 34315 -2-61-33 | 25
Сибай | ул. Островского, д. 5 | 34775 | 3-68-63 | 18
Скопин (Рязань) | ул. Октябрьская, д.44 | 09156 | 2-04-25, 2-21-85 | 10
Смоленск | ул. Кашена, д. 1, оф. 706 | 08122 | 2-08-21, 4-43-499 (дом.) | 20
Ставрополь | ул.Ленина д.293, корпус 2, каб.18 | 8652 | 35-59-13 | 16
Ставрополь | ул. Коминтерна, д.50, к. 15А | 8652 | 23-47-71 | 16
Сумы | ул. Черепина, д. 36 В, кв. 9 | 0542 | 32-80-67 | 20
Таганрог | ул. Щаденко, д. 89 | 8634 | 47-24-34 | 20
Тайшет | ул. Степная, д. 53 | 39563 | 3-23-02 | 15
Тверь | ул. Трехсвятская, д. 35 | 0822 | 33-64-89 | 10
Темиртау | пр. Республики 55\2 | 32135 | 91-52-20 | 30
Тихвин | ул. Машиностроителей, д. 40, кв. 278 | 81267 | 15-357 | 18
Тихвин | 6 микр-н, д. 18, кв. 19 | 81267 | 16-370 | 10
Тогучин | ул. Линейная, д. 29, кв.2 | 8240 | 28-332 | 0
Тольятти | ул. Комсомольская д. 44, кв. 85 | 38340 | 48-13-46 | 15
Тольятти | ул. Юбилейная д. 2"Б" (Восточный дублер), секция 53 А | 38340 | опер.329-389, 32-01-78 аб. 216 | 15
Тольятти | ул. Автостроителей, д. 31, кв. 148 | 38340 | 30-40-78 | 15
Тольятти | ул. Жилина, д.32, школа №17 | 38340 | 35-75-85, 34-68-98, 48-13-46 | 10
Томск | Ленина, д. 67, кв. 224 | 3822 | 53-00-77 | 10
Томск | пр. Кирова, д. 58, офис 306 | 3822 | 52-50-30 | 5
Томск |  | 3822 | 51-51-53 | 10
Туймазы | ул. Пугачева, д. 2, кв. 1 | 34712 | 7-23-35 | 18
Тула | ул. Ф.Энгельса, д. 12, | 0872 | 20-02-49 | 10
Тюмень | ул. Луначарского, д.36 | 3452 | 43-98-96 | 10
Тюмень | ул. Мурманская, д.35 | 3452 | 24-47-89 | 15
Тюмень | ул. Пермякова, д. 54 кв. 104 | 3452 | 35-21-56 | 15
Тюмень | ул. Республики, д.160, к.604 | 3452 | 22-31-54 | 15
Улан-Удэ | ул. Ербанова, д. 12, оф. 314 (гостиница "Байкал") | 3012 | 21-95-83 | 20
Улан-Удэ | ул. Павлова, д.2, кв.1 | 3012 | 33-31-10 | 18
Улан-Удэ | ул. Гагарина, д.43, ком. 245 (гостиница) | 3012 | 44-09-44 | 18
Ульяновск | ул. Громовой 2"А" - 130 | 8422 | 43-17-27 | 10
Ульяновск | ул. Железной дивизии д.20, ком. 4 | 8422 | 32-15-72 | 10
Ульяновск | ул. У. Громовой 4-101 | 8422 | 43-09-79 | 10
Ульяновск | ул. Гончарова, д.48 | 8422 | 31-48-21 | 10
Усолье-Сибирское | ул. Ленина, д. 74, МСЧ № 63, | 8-243 | 4-89-38 | 15
Усть-Каменогорск | ул. Ворошилова, д. 147, оф. 50 | 3232 | 47-34-28 | 25
Уфа | ул. Магистральная, д.12, кв. 55, ул. Кирова, д. 47, оф. 11 | 3472 | 23-40-63 | 15
Уфа | ул. Генерала Горбатова, д. 7/5, справа от входа в общежитие | 3472 | 52-18-55, 52-18-04, 54-55-67 (дом.) | 15
Феодосия | ул. Федько, д.56 | 06562 | 7-30-42 | 25
Хабаровск | пер. Гаражный д.3, оф. 26 | 4212 | 27-10-49 | 30
Хабаровск | ул. Запарина, д. 2а, оф. 11 | 4212 | 21-37-19 | 30
Хабаровск | ул. Шеронова 56"А", оф.704 | 4212 | 38-41-03, 74-77-16 | 30
Хабаровск | ул. Дикопольцева, д.23, кв.36 | 4212 | 30-54-02, 65-68-80 (cot) | 30
Хабаровск | ул. Свердлова д.34, оф. 74 | 4212 | 72-90-64, 52-36-06 | 30
Харьков | ул. Плехановская, д.90 а, кв. 17 | 0572 | 27-44-69 | 20
Харьков | ул. Дарвина, д.7, кв. 60 | 0572 | 43-84-91 | 20
Хмельницкий | ул. Проскурогская, д. 2, ком. 32 | 03822 | 3-72-04 | 20
Челябинск | пр.Ленина, д. 30, оф.10 | 3512 | 63-29-21 | 15
Челябинск | ул. Машиностроителей, д. 36 | 3512 | 53-34-32 | 15
Череповец | пр-т Победы, д.184, кв.87 | 8202 | 23-21-05 | 15
Череповец | пр-т Победы, д.35А, кв. 8 | 8202 | 55-39-54 | 15
Чехов | ул. Дружбы 18-28 | 0272 | 20679 | 5
Чехов | ул. Чехова, Муз. Школа, каб. 10 | 0272 | 2-06-79 | 5
Чита | ул. Ленина, д. 90, к.42 | 3022 | 26-65-82 | 20
Чита | ул. Новобульварная, д.163, каб.25 | 3022 | 320-919 (дублер) | 20
Чита | ул. Угданская, д. 40 | 3022 | 97-69-70 | 20
Чусовой | ул. Мира 14-96 | 34256 | 4-90-75 | 18
Шадринск | ул. Ленина 123 | 35253 | 8-902-899-30-06 | 20
Шымкент | ул. Казыбек-Би, 49, каб. 47 | 325 | 54-92-48 | 30
Экибастуз | ул.Горняков, д. 20 | 10731835 | 2-26-98 | 30
Элиста |  | 84722 | 6-31-85 | 15
Юбилейный | ул. Пушкинская, д.3, кв.122 | 095 | 8-096-300-02-98 | 0
Южно-Сахалинск | пр. Мира 286\в, кв. 46 | 42422 | 55-35-02 | 50
Якутск | ул. Парковая, д. 9 | 4112 | 320284 | 50
Якутск | ул. Орджоникидзе, д. 34/2, ком. 16 | 4112 | 344-106 | 50
Ярославль | ул. Свободы д. 87 "А", оф. 336 | 0852 | 21-91-95, 72-20-36 (дом.) | 10


Дополнительная информация

Вы можете приобретать продукцию компании АРГО ещё дешевле при следующих условиях:

  1. Если Вы приобретаете продукции более чем на 4500 рублей.
  2. Если Вы постоянный покупатель и в перспективе за 3-4 месяца купите продукции на 4500 рублей.
  3. Если Вы купили продукцию АРГО и убедившись в её исключительной эффективности, Ваши знакомые-соседи просят Вас посодействовать в её приобретении.

Вы будете получать дополнительные скидки, если зарегистрируетесь Консультантом компании АРГО и купите продукции более чем на 4500 рублей. После регистрации Вы получите собственный Номер Консультанта АРГО, и все Ваши покупки будут учитываться в компьютерной системе. После достижении суммы приблизительно в 4500 рублей у Вас будет скидка от 5 до 10%.
Вы можете давать свой Номер знакомым и друзьям, они будут покупать качественные продукты по оптовой цене, а Ваша скидка будет увеличиваться.
Зарегистрироваться можно в Информационном Центре в Вашем городе, адреса Центров Вы видели на предыдущей странице. Регистрация стоит 100 рублей, Вы получите Информационный пакет Консультанта Компании АРГО (контракт), он включает в себя: каталог продукции (свыше 180 наименований), План вознаграждений АРГО, буклет Компания АРГО, буклет Дисконтная система, Соглашение Консультанта компании АРГО.

Информационный пакет Консультанта Компании АРГО

Вам надо будет самостоятельно заполнить Соглашение Консультанта :

  1. Дата заполнения
  2. Ваши Фамилия, Имя, Отчество (паспорт не нужен)
  3. Ваш домашний адрес
  4. Ваш телефон (желательно, но не обязательно)
  5. Данные 1-го вышестоящего Консультанта : 1200483 Костров Владимир
  6. Данные 2-го вышестоящего Консультанта : 828721 Елисеев Павел
  7. Ваша Подпись Консультанта

Отдайте один заполненный экземпляр Соглашения работнику ИЦ для занесения в компьютерную систему.

Всё, Вы зарегистрированы, Ваш номер вверху Соглашения, в дальнейшем при покупке сообщайте этот номер и свою фамилию, смело передавайте этот номер друзьям-знакомым и Ваша скидка будет увеличиваться.

Внимательно изучите дома Каталог продукции компании АРГО, более подробную информацию обо всех товарах Вы можете бесплатно скачать с сайта нашего Клуба Потребителей Продукции Компании АРГО по адресу www.argo-elets.narod.ru Участвуйте в дискуссиях на нашем форуме, поделитесь с другими своим опытом использования продуктов и

Будьте Здоровы !

Внимательно изучив План вознаграждений компании АРГО, Вы обнаружите, что можно иметь дополнительный заработок от сотрудничества с компанией...


Работа в Российском Потребительском Обществе АРГО

Российское Потребительское Общество "АРГО" - это сетевая компания, это организация, которая распространяет продукцию с применением сетевого маркетинга. Для большинства из нас это нехорошие слова, никто не любит этих "прилипчивых" людей с сумками, которые пристают на улицах, ходят по офисам и предлагают совершенно необходимые... в общем мы все знаем это явление. Кто не знает, тому просто повезло. Мы только не знаем о том, что это НЕ пришло к нам с Запада, это НАША, российская интерпретация признанного во всем мире способа реализации товаров-услуг. И эта интерпретация сделала из этого бизнеса карикатуру.
Впрочем, мы не агитируем Вас вступать в ряды подобных агентов-расространителей.

Мы предлагаем Вам современный способ заработка с применением Интернета. Для того чтобы начать зарабатывать не требуются большие финансовые вложения и уникальные познания компьютерных технологий, нужен только компьютер, подключенный к Интернету и Ваше умение общаться с людьми. Для начала выделите для этого 5-7 часов в неделю (особенно это удобно тем, у кого Интернет на работе), а когда будет виден результат - Вы сами определите своё рабочее время.

Сетевой маркетинг основан на качественных продуктах и личном контакте-общении Продавца с Покупателем. Серьезные сетевые компании никогда не предлагают продукт, который Покупатель не купит ещё раз, а такие продукты обычно дороже и требуется разъяснение по методу их использования-применения. Сетевые компании никогда не вкладывают деньги в традиционную рекламу, они эти деньги отдают своим распространителям. По этой причине потенциальные Покупатели узнают об этих продуктах только от своих знакомых или от Консультанта сетевой компании. Таким Консультантом можете быть и Вы. Использование интернет-технологий переводит сетевой маркетинг на новый уровень:

  1. Вам не надо никуда ходить, Вы сидите за компьютером в удобное для Вас время;
  2. Вам не надо ни с кем разговаривать, слышать отказы и краснеть;
  3. Написанное Вами один раз сообщение читают десятки (сотни) людей;
  4. У Вас всегда есть время для ответа на вопрос Покупателя, есть время поискать ответ в литературе;
  5. Вам не надо заниматься приемом денег и доставкой товара, за Вас это делает сетевая компания;
  6. Вы просто предоставляете людям ИНФОРМАЦИЮ о товаре, не надо никому ничего продавать;
  7. Ваш доход постоянно растет.

Что же конкретно мы предлагаем Вам?

Компания АРГО распространяет разнообразные товары, это не только Биологически Активные Добавки к пище, есть защитно-восстановительный комплекс для автомобиля, биоудобрение, массажеры, фильтры для очистки воды, ультразвуковая стиральная машинка, натуральная целебная косметика и др. Все товары полностью соответствуют заявленным свойствам, от покупателей очень редко поступают отрицательные отзывы. Главное - это объяснить людям как правильно пользоваться купленным товаром.

  1. Вы регистрируетесь в компании АРГО и получаете личный Номер Консультанта. Если Вы приходите на склад компании, покупаете продукт и предъявляете свой Номер Консультанта, то Вам продают продукт по оптовой цене и начисляют очки (каждый продукт оценен в определенное количество очков).
  2. Вы выбираете один продукт (для начала) и изучаете по специальной литературе все характеристики продукта и методы применения. Для этого не обязательно быть медицинским работником или автомехаником, Вам надо будет донести до Покупателей то, что описано в брошюре специалистами. Мы стараемся предоставить Вам всю доступную информацию по всем продуктам компании АРГО, мы даже предоставим Вам собственный сайт !
  3. Далее Вы рекламируете этот продукт, рассказываете о нем на различных форумах, досках объявлений, а рассказать есть о чем. Заинтересованные Покупатели приходят на Ваш сайт и узнают где купить товар. Представительства компании АРГО открыты во многих крупных городах России и СНГ. На Вашем сайте есть список адресов этих представительств и краткая инструкция как купить товар. У посетителей Вашего сайта появляется прекрасная возможность - купить продукцию по оптовым ценам со склада в собственном городе. При покупке они только должны предоставить Ваш Номер Консультанта и Вашу Фамилию, т.е. товар покупается на Ваш Номер и Вам начисляются очки. Что делать с этими очками? См. следующий пункт.
  4. В конце месяца все склады (Информационные Центры АРГО) передают всю информацию о продажах в головной офис, и тот к 16 числу следующего месяца выдает полную информацию - сколько очков Вам начислено. Количество очков показывает - как хорошо Вы продавали продукты компании, и Вам выплачивается премия, примерно равная 5-10% от стоимости проданных товаров.

Всё это очень похоже на обыкновенную партнерскую программу, которых в Интернете пруд-пруди, многие интернет-магазины выплачивают проценты с продаж, но... АРГО ведь сетевая компания! А в сетевых компаниях выплачиваются еще и проценты от заработка привлеченных Вами новых Консультантов.
Вот тут и начинается самое интересное место! Если занимаясь только прямой продажей на свой Номер Вы будете зарабатывать 1-2 тысячи рублей, то представьте что Вы уговорили-зарегистрировали администратора посещаемого женского сайта. Ваши доходы резко возрастут. А если еще одного администратора сайта по автомобильной тематике?
Самое интересное, что уговаривать никого особо не надо, многие администраторы сами ищут способ уменьшить свои затраты на содержание сайта. Вы передаете этим сайтам уже готовые рекламные материалы (предварительно зарегистрировав их) и тот же список адресов Информационных Центров АРГО. На сайте это преподносится как дополнительный сервис для посетителей, часть посетителей заинтересуется продуктом и купит его на Номер хозяина сайта. А Вы получите процент с этой продажи, причем не меньше, чем если бы продавали сами.

По сути это тот же самый сетевой маркетинг, только через Интернет, можете называть его интерсетевым. Надо общаться с людьми, рассказывать им про продукты, находить партнеров и постоянных покупателей. Но использование интернет-технологий сильно меняет и подход и уровень возможностей.

Более подробную информацию о бизнесе и товарах Вы можете найти на нашем сайте www.argo-elets.narod.ru
 Заходите на форум, посмотрите-почитайте, многое станет более понятным...

Давайте делать бизнес вместе!

Костров Владимир
Консультант АРГО